User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-14-2023, 02:31 PM #1
Justbuckstuff Justbuckstuff is offline
Junior Member
 
Join Date: Aug 2021
Location: Alaska
Posts: 18
Justbuckstuff is on a distinguished road
Justbuckstuff Justbuckstuff is offline
Junior Member
 
Join Date: Aug 2021
Location: Alaska
Posts: 18
Justbuckstuff is on a distinguished road
Starting Issue 1GR-FE

Iíve got a 2004 4th gen with 140k ish. About a year and a half ago, it died and would turn over but wouldn't start. Ended up being a fuel pump issue. Not too long after, it started sputtering every once in a while during start up and having similar problems. Its gotten so bad that sometimes it takes 3-4 whole crank sequences sputtering the whole time before it goes. Its not the battery, starter, alternator, etc. and all I can find is discussions about 3rd gens. Iíve seen the EFE relay or cold start injector mentioned. Spark plugs have maybe 15k on them and theyíre denso. What else should I be looking for?
Justbuckstuff is offline   Reply With QuoteReply With Quote
Old 04-14-2023, 04:13 PM #2
MikeinNH67's Avatar
MikeinNH67 MikeinNH67 is offline
Senior Member
 
Join Date: Dec 2018
Location: New Hampshire
Posts: 1,002
Real Name: Mike
MikeinNH67 is just really nice MikeinNH67 is just really nice MikeinNH67 is just really nice MikeinNH67 is just really nice
MikeinNH67 MikeinNH67 is offline
Senior Member
MikeinNH67's Avatar
 
Join Date: Dec 2018
Location: New Hampshire
Posts: 1,002
Real Name: Mike
MikeinNH67 is just really nice MikeinNH67 is just really nice MikeinNH67 is just really nice MikeinNH67 is just really nice
Did you install an OEM fuel pump? Can you do a pressure test on it?
__________________
Mike

03 4runner Limited
1GR-FE V6 w/199k miles
MikeinNH67 is offline   Reply With QuoteReply With Quote
Reply

Tags
battery , issue , iíve , sputtering , start

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting Issue t4rFL 3rd gen T4Rs 1 09-27-2022 02:49 PM
3rd Gen Starting Issue TanRunnerT4R 3rd gen T4Rs 6 06-16-2017 01:14 AM
Starting Issue GreenMachine 4th Gen T4Rs 7 11-28-2015 11:23 AM
Starting issue 4RunnerBabe Problems & Warranty Issues 1 02-05-2014 11:14 AM
Starting issue.. Help Please! rox5488 3rd gen T4Rs 19 04-17-2008 09:43 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 11:07 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020