User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-24-2023, 12:10 PM #1
Bahnstoermer's Avatar
Bahnstoermer Bahnstoermer is offline
Member
 
Join Date: Dec 2011
Location: Outside
Posts: 91
Bahnstoermer is an unknown quantity at this point
Bahnstoermer Bahnstoermer is offline
Member
Bahnstoermer's Avatar
 
Join Date: Dec 2011
Location: Outside
Posts: 91
Bahnstoermer is an unknown quantity at this point
4.7L Battery Light On, Burning Smell...

I started the 4.7L in my 2008 4Runner, heard a whine, after a short drive the battery light came on. Blue Driver showed no codes. Drove it home, and have a burning smell / light smoke upon opening the hood...I couldn't investigate more at the moment, had to switch cars and go.

I'm at the very beginning of getting my bearings on possible issues...

Locked-up alternator? Common failures with these symptoms?
__________________
2008 4Runner: 4.7L V8 - AWD with Torsen/Lockable Center Diff
Upgrades: Icon Stage I - SpiderTrax 1.25 - WeatherTech - BFG AT T/A KO LT265/70R17/C

Last edited by Bahnstoermer; 04-24-2023 at 12:13 PM.
Bahnstoermer is offline   Reply With QuoteReply With Quote
Old 04-24-2023, 01:21 PM #2
ArthurKotb's Avatar
ArthurKotb ArthurKotb is offline
Member
 
Join Date: Mar 2022
Location: Kentucky
Posts: 363
Real Name: Rich
ArthurKotb has a spectacular aura about ArthurKotb has a spectacular aura about
ArthurKotb ArthurKotb is offline
Member
ArthurKotb's Avatar
 
Join Date: Mar 2022
Location: Kentucky
Posts: 363
Real Name: Rich
ArthurKotb has a spectacular aura about ArthurKotb has a spectacular aura about
Sounds like the alternator pulley seized and your belt is burning because of it.
__________________
Rich
2004 V8 4Runner 138K+ miles
Kentucky
ArthurKotb is offline   Reply With QuoteReply With Quote
Old 04-24-2023, 05:52 PM #3
AuSeeker AuSeeker is offline
Senior Member
 
Join Date: Nov 2016
Location: South Carolina
Posts: 4,477
Real Name: Skip
AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future
AuSeeker AuSeeker is offline
Senior Member
 
Join Date: Nov 2016
Location: South Carolina
Posts: 4,477
Real Name: Skip
AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future
I had my serpentine belt tensioner pulley bearing seize up on my V8 which squealed loudly and smell like burning rubber until the serpentine belt broke at which time the battery light came on, with many vehicles when the serpentine belt breaks it will also overheat because the belt also turns the water pump, but on these V8s the timing belt turns the water pump, so I could still drive until my battery died from not being charged, replaced the tensioner pulley bearing and installed a new serpentine belt and all was fine.

That being said you could have the same issue as I did if your serpentine belt is broken, or it could also be the serpentine belt idler pulley or both pulleys.

It could be as mentioned if the belt is still some what intact be the alternator seized up instead, but usually an alternator doesn't seize up they usually just quit working unless they have rusted inside.
__________________
2004 Limited V8

Last edited by AuSeeker; 04-24-2023 at 05:56 PM.
AuSeeker is offline   Reply With QuoteReply With Quote
Reply

Tags
4.7l , battery , burning , light , smell

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Burning smell Jaketino 3rd gen T4Rs 8 07-11-2014 05:33 PM
Burning Smell Anyone? afx604 4th Gen T4Rs 18 04-10-2014 07:52 PM
Burning rubber smell after 'hot brake' smell westwind77 5th gen T4Rs 7 02-11-2013 01:26 PM
Light burning smell from under hood (driver's side) IdahoAngler 3rd gen T4Rs 8 03-01-2012 10:17 PM
Burning grease / Burning rubber smell? Cape 4RUNNER 4th Gen T4Rs 3 01-04-2010 12:39 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 10:52 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020