User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-28-2023, 07:19 PM #1
Toystory2's Avatar
Toystory2 Toystory2 is offline
Member
 
Join Date: Jun 2021
Location: North Carolina
Posts: 226
Toystory2 will become famous soon enough
Toystory2 Toystory2 is offline
Member
Toystory2's Avatar
 
Join Date: Jun 2021
Location: North Carolina
Posts: 226
Toystory2 will become famous soon enough
Alternator voltage with engine running

Troubleshooting a potentially bad alternator - 2007 V6 @ 163k. Believe it’s the original alt. Tested voltage at the alternator lead with truck running, and got about 0.03v. Even if the alt bad, shouldn’t this still read around 12.6v? Makes me wonder if there’s a bad connection b/t alt and battery.

Batt voltage w/ engine running was 12.5v. I know that means it’s getting nothing from alt.

140a fuse looks ok. Is there another fuse for it?

Checked ohms from batt to alt and got 0. Any other test I could do to rule out wiring?


Thanks to anyone who could chime in!

Last edited by Toystory2; 04-28-2023 at 07:25 PM. Reason: More info
Toystory2 is offline   Reply With QuoteReply With Quote
Old 04-28-2023, 07:29 PM #2
riceandpho's Avatar
riceandpho riceandpho is online now
Elite Member
 
Join Date: Sep 2005
Location: Oakland CA
Age: 36
Posts: 5,003
riceandpho is a jewel in the rough riceandpho is a jewel in the rough riceandpho is a jewel in the rough
riceandpho riceandpho is online now
Elite Member
riceandpho's Avatar
 
Join Date: Sep 2005
Location: Oakland CA
Age: 36
Posts: 5,003
riceandpho is a jewel in the rough riceandpho is a jewel in the rough riceandpho is a jewel in the rough
did you check the alt-s fuse? that is the charging fuse i think.
also your brush might be worned.
__________________
Pioneer DEH-80PRS,Rockford Fosgate T600-2,Hertz ML 1650.3(2 pairs),T400-2,Hertz ML 280.3(2 pairs),T1000-1bdcp,(2)JL Audio 12W6v3, Mechman 240a HO Alternator, Dual Northstar 31m,Borla Dual Exhaust,AFE Magnumforce intake.Enkei WT-4 Michelin Defender LTX 275/55R20. retrofitted S2000 projectors,Philips 85122 White Vision,Morimoto 5Five Ballast.Diode Dynamics SS3 Yellow Fog Sport.2 pairs of Hella Supertones.Full led conversion on interior and exterior.HAWK LTS pads F+R, Stoptech slotted rotors and stainless steel lines F+R.Bilstein 5100 @0.85, MOOG FJ Springs front,Bilstein B12 36-281824 rear .

Last edited by riceandpho; 04-28-2023 at 07:32 PM.
riceandpho is online now   Reply With QuoteReply With Quote
Old 04-28-2023, 07:34 PM #3
Toystory2's Avatar
Toystory2 Toystory2 is offline
Member
 
Join Date: Jun 2021
Location: North Carolina
Posts: 226
Toystory2 will become famous soon enough
Toystory2 Toystory2 is offline
Member
Toystory2's Avatar
 
Join Date: Jun 2021
Location: North Carolina
Posts: 226
Toystory2 will become famous soon enough
Quote:
Originally Posted by riceandpho View Post
did you check the alt-s fuse? that is the charging fuse i think.
also your brush might be worned.
I checked the 140a in the fuse box, is this a different one? If so, where is it located?
Toystory2 is offline   Reply With QuoteReply With Quote
Old 04-28-2023, 07:38 PM #4
riceandpho's Avatar
riceandpho riceandpho is online now
Elite Member
 
Join Date: Sep 2005
Location: Oakland CA
Age: 36
Posts: 5,003
riceandpho is a jewel in the rough riceandpho is a jewel in the rough riceandpho is a jewel in the rough
riceandpho riceandpho is online now
Elite Member
riceandpho's Avatar
 
Join Date: Sep 2005
Location: Oakland CA
Age: 36
Posts: 5,003
riceandpho is a jewel in the rough riceandpho is a jewel in the rough riceandpho is a jewel in the rough
its in the fuse box also, its the smaller ones. your fuse box cover will show
7.5amp
__________________
Pioneer DEH-80PRS,Rockford Fosgate T600-2,Hertz ML 1650.3(2 pairs),T400-2,Hertz ML 280.3(2 pairs),T1000-1bdcp,(2)JL Audio 12W6v3, Mechman 240a HO Alternator, Dual Northstar 31m,Borla Dual Exhaust,AFE Magnumforce intake.Enkei WT-4 Michelin Defender LTX 275/55R20. retrofitted S2000 projectors,Philips 85122 White Vision,Morimoto 5Five Ballast.Diode Dynamics SS3 Yellow Fog Sport.2 pairs of Hella Supertones.Full led conversion on interior and exterior.HAWK LTS pads F+R, Stoptech slotted rotors and stainless steel lines F+R.Bilstein 5100 @0.85, MOOG FJ Springs front,Bilstein B12 36-281824 rear .
riceandpho is online now   Reply With QuoteReply With Quote
Old 04-28-2023, 08:54 PM #5
Toystory2's Avatar
Toystory2 Toystory2 is offline
Member
 
Join Date: Jun 2021
Location: North Carolina
Posts: 226
Toystory2 will become famous soon enough
Toystory2 Toystory2 is offline
Member
Toystory2's Avatar
 
Join Date: Jun 2021
Location: North Carolina
Posts: 226
Toystory2 will become famous soon enough
Quote:
Originally Posted by riceandpho View Post
its in the fuse box also, its the smaller ones. your fuse box cover will show
7.5amp
Thank you kindly, Iíll check it out
Toystory2 is offline   Reply With QuoteReply With Quote
Old 04-29-2023, 05:52 AM #6
Buckaroo's Avatar
Buckaroo Buckaroo is offline
Member
 
Join Date: Jun 2011
Location: Lewis Center, OH
Posts: 493
Buckaroo will become famous soon enough
Buckaroo Buckaroo is offline
Member
Buckaroo's Avatar
 
Join Date: Jun 2011
Location: Lewis Center, OH
Posts: 493
Buckaroo will become famous soon enough
Quote:
Originally Posted by Toystory2 View Post

Checked ohms from batt to alt and got 0. Any other test I could do to rule out wiring?!
Resistance is not the correct test - you need to look at voltage drop.

https://www.youtube.com/watch?v=EMS8On17BnM
__________________
2000 T4R SR5 V6 (Retired) & 2005 T4R Limited V6
2002 & 2017 XLE Camry
2004 Honda Accord
2010 Mazda MX-5 Touring
2017 Tundra Limited DC 5.7L TRD 4WD

Last edited by Buckaroo; 04-29-2023 at 06:01 AM.
Buckaroo is offline   Reply With QuoteReply With Quote
Old 04-29-2023, 10:51 AM #7
Toystory2's Avatar
Toystory2 Toystory2 is offline
Member
 
Join Date: Jun 2021
Location: North Carolina
Posts: 226
Toystory2 will become famous soon enough
Toystory2 Toystory2 is offline
Member
Toystory2's Avatar
 
Join Date: Jun 2021
Location: North Carolina
Posts: 226
Toystory2 will become famous soon enough
Quote:
Originally Posted by Buckaroo View Post
Resistance is not the correct test - you need to look at voltage drop.

#How to test your #alternator voltage drop test - YouTube
Thanks for the tip. Just ran this test and got between 0.02 -0.09 on the positive circuit. Got 0.0 on the negative circuit. So looks like thereís not much drop at all.
Toystory2 is offline   Reply With QuoteReply With Quote
Old 04-29-2023, 07:55 PM #8
Buckaroo's Avatar
Buckaroo Buckaroo is offline
Member
 
Join Date: Jun 2011
Location: Lewis Center, OH
Posts: 493
Buckaroo will become famous soon enough
Buckaroo Buckaroo is offline
Member
Buckaroo's Avatar
 
Join Date: Jun 2011
Location: Lewis Center, OH
Posts: 493
Buckaroo will become famous soon enough
So wiring looks good. If you are going to replace it, I suggest Denso Reman from RockAuto....
__________________
2000 T4R SR5 V6 (Retired) & 2005 T4R Limited V6
2002 & 2017 XLE Camry
2004 Honda Accord
2010 Mazda MX-5 Touring
2017 Tundra Limited DC 5.7L TRD 4WD
Buckaroo is offline   Reply With QuoteReply With Quote
Old 04-30-2023, 10:14 PM #9
Toystory2's Avatar
Toystory2 Toystory2 is offline
Member
 
Join Date: Jun 2021
Location: North Carolina
Posts: 226
Toystory2 will become famous soon enough
Toystory2 Toystory2 is offline
Member
Toystory2's Avatar
 
Join Date: Jun 2021
Location: North Carolina
Posts: 226
Toystory2 will become famous soon enough
Quote:
Originally Posted by Buckaroo View Post
So wiring looks good. If you are going to replace it, I suggest Denso Reman from RockAuto....
Thanks, I got a Toyota reman from EBay, which I believe is Denso anyway.
Toystory2 is offline   Reply With QuoteReply With Quote
Old 04-30-2023, 10:36 PM #10
riceandpho's Avatar
riceandpho riceandpho is online now
Elite Member
 
Join Date: Sep 2005
Location: Oakland CA
Age: 36
Posts: 5,003
riceandpho is a jewel in the rough riceandpho is a jewel in the rough riceandpho is a jewel in the rough
riceandpho riceandpho is online now
Elite Member
riceandpho's Avatar
 
Join Date: Sep 2005
Location: Oakland CA
Age: 36
Posts: 5,003
riceandpho is a jewel in the rough riceandpho is a jewel in the rough riceandpho is a jewel in the rough
did you consider doing a high output alternator?
any large electrical add ons?
im using the mechman 240a, its pretty good for my needs
__________________
Pioneer DEH-80PRS,Rockford Fosgate T600-2,Hertz ML 1650.3(2 pairs),T400-2,Hertz ML 280.3(2 pairs),T1000-1bdcp,(2)JL Audio 12W6v3, Mechman 240a HO Alternator, Dual Northstar 31m,Borla Dual Exhaust,AFE Magnumforce intake.Enkei WT-4 Michelin Defender LTX 275/55R20. retrofitted S2000 projectors,Philips 85122 White Vision,Morimoto 5Five Ballast.Diode Dynamics SS3 Yellow Fog Sport.2 pairs of Hella Supertones.Full led conversion on interior and exterior.HAWK LTS pads F+R, Stoptech slotted rotors and stainless steel lines F+R.Bilstein 5100 @0.85, MOOG FJ Springs front,Bilstein B12 36-281824 rear .
riceandpho is online now   Reply With QuoteReply With Quote
Old 05-01-2023, 01:53 PM #11
Toystory2's Avatar
Toystory2 Toystory2 is offline
Member
 
Join Date: Jun 2021
Location: North Carolina
Posts: 226
Toystory2 will become famous soon enough
Toystory2 Toystory2 is offline
Member
Toystory2's Avatar
 
Join Date: Jun 2021
Location: North Carolina
Posts: 226
Toystory2 will become famous soon enough
Quote:
Originally Posted by riceandpho View Post
did you consider doing a high output alternator?
any large electrical add ons?
im using the mechman 240a, its pretty good for my needs
I donít have any add-ons, but you bring up a good point. Now would be the perfect time to upgrade if I was going to.
Toystory2 is offline   Reply With QuoteReply With Quote
Reply

Tags
alt , alternator , bad , running , voltage

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alternator Voltage Question Texas_4Runner 4th Gen T4Rs 9 08-15-2023 05:20 PM
Voltage of Battery with Engine Running JP4RNR 4th Gen T4Rs 16 12-25-2022 01:17 AM
Alternator Voltage Question derekl123 4th Gen T4Rs 12 07-09-2020 01:46 PM
CS144 Alternator Running High Voltage Toy2play 3rd gen T4Rs 11 06-29-2019 03:40 PM
Bad voltage regulator on new alternator? KCscout 4th Gen T4Rs 9 06-23-2019 08:14 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 07:53 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020