User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-08-2024, 10:38 PM #1
thight's Avatar
thight thight is offline
Member
 
Join Date: Sep 2017
Location: Denver, CO
Posts: 56
thight will become famous soon enough
thight thight is offline
Member
thight's Avatar
 
Join Date: Sep 2017
Location: Denver, CO
Posts: 56
thight will become famous soon enough
Won't start | Electronic tripping somewhere

Hey there,

I have a 2004 V8 4Runner that I need help getting on the road again. I drove the truck all day today with no issues. I get home after errands and go to start the truck about an hour later and nothing. No clicking, no lights, nothing. However, I notice that when I put the key in ACC lights come on (very faintly), but when I put it into the ON position everything goes blank.

Took the terminals off and cleaned them. Nothing. Eventually the truck gained a little more power and I was able to track down crazy noises coming from the engine bay. Pulled out fuses until I heard silence. Which ended up being the big pink and blue relay labeled TRC MTR and ABS MTR. Not sure how this all relates which is why I am here...

I had the fuses out and wanted to see if the truck could gain power again and potentially get it to start and cross off the relays as the problem. However, while waiting the truck started flashing lights in the dash and the horn was clicking/honking very faintly repeatedly. I have no idea what is going on and don't even know where to begin. Any insight or help is greatly appreciated!
__________________
2004 SR5 V8 (Betty White) | 5100's | Toytec Front Coils | Toytec SuperFlex Rear | Spidertrax | Limited Wheels | 275/70/18
thight is offline   Reply With QuoteReply With Quote
Old 06-09-2024, 04:06 AM #2
Buckaroo's Avatar
Buckaroo Buckaroo is offline
Member
 
Join Date: Jun 2011
Location: Lewis Center, OH
Posts: 524
Buckaroo will become famous soon enough
Buckaroo Buckaroo is offline
Member
Buckaroo's Avatar
 
Join Date: Jun 2011
Location: Lewis Center, OH
Posts: 524
Buckaroo will become famous soon enough
First Step - have the battery tested, AutoZone/Advance Auto will do it for free.
__________________
2000 T4R SR5 V6 (Retired) & 2005 T4R Limited V6
2002 & 2017 XLE Camry
2004 Honda Accord
2017 Tundra Limited DC 5.7L TRD 4WD
2024 Honda Pioneer 700-2 Deluxe
Buckaroo is offline   Reply With QuoteReply With Quote
Old 06-09-2024, 08:55 AM #3
thennen's Avatar
thennen thennen is offline
Senior Member
 
Join Date: Aug 2018
Location: Ohio
Posts: 1,606
thennen is a splendid one to behold thennen is a splendid one to behold thennen is a splendid one to behold thennen is a splendid one to behold thennen is a splendid one to behold thennen is a splendid one to behold thennen is a splendid one to behold thennen is a splendid one to behold
thennen thennen is offline
Senior Member
thennen's Avatar
 
Join Date: Aug 2018
Location: Ohio
Posts: 1,606
thennen is a splendid one to behold thennen is a splendid one to behold thennen is a splendid one to behold thennen is a splendid one to behold thennen is a splendid one to behold thennen is a splendid one to behold thennen is a splendid one to behold thennen is a splendid one to behold
^^This.

Second step - check/replace alternator brushes.
thennen is offline   Reply With QuoteReply With Quote
Old 06-09-2024, 09:33 AM #4
SurferUK's Avatar
SurferUK SurferUK is offline
Member
 
Join Date: Mar 2021
Location: South East UK
Posts: 507
SurferUK has a spectacular aura about SurferUK has a spectacular aura about SurferUK has a spectacular aura about
SurferUK SurferUK is offline
Member
SurferUK's Avatar
 
Join Date: Mar 2021
Location: South East UK
Posts: 507
SurferUK has a spectacular aura about SurferUK has a spectacular aura about SurferUK has a spectacular aura about
Quote:
Originally Posted by Buckaroo View Post
First Step - have the battery tested, AutoZone/Advance Auto will do it for free.
I agree with this. Low voltage makes everything go a bit haywire. The days of it just making the starter relay make a strange buzzing noise are long gone.

Don't forget it could also be an unstable voltage, again a new/tested battery will help rule this out.
__________________
2008 2.7 2WD 4 speed (Tacoma-Runner?)
SurferUK is offline   Reply With QuoteReply With Quote
Old 06-09-2024, 10:42 AM #5
SocalSam SocalSam is offline
Member
 
Join Date: Oct 2023
Location: SFV, Calif.
Posts: 206
SocalSam will become famous soon enough
SocalSam SocalSam is offline
Member
 
Join Date: Oct 2023
Location: SFV, Calif.
Posts: 206
SocalSam will become famous soon enough
Pink and blue relays are for the brake booster pump.
SocalSam is offline   Reply With QuoteReply With Quote
Old 06-09-2024, 11:23 AM #6
thight's Avatar
thight thight is offline
Member
 
Join Date: Sep 2017
Location: Denver, CO
Posts: 56
thight will become famous soon enough
thight thight is offline
Member
thight's Avatar
 
Join Date: Sep 2017
Location: Denver, CO
Posts: 56
thight will become famous soon enough
Quote:
Originally Posted by SocalSam View Post
Pink and blue relays are for the brake booster pump.
Which is why all of this is so puzzling to me.
__________________
2004 SR5 V8 (Betty White) | 5100's | Toytec Front Coils | Toytec SuperFlex Rear | Spidertrax | Limited Wheels | 275/70/18
thight is offline   Reply With QuoteReply With Quote
Old 06-09-2024, 11:25 AM #7
thight's Avatar
thight thight is offline
Member
 
Join Date: Sep 2017
Location: Denver, CO
Posts: 56
thight will become famous soon enough
thight thight is offline
Member
thight's Avatar
 
Join Date: Sep 2017
Location: Denver, CO
Posts: 56
thight will become famous soon enough
Quote:
Originally Posted by Buckaroo View Post
First Step - have the battery tested, AutoZone/Advance Auto will do it for free.
Took the battery to Autozone this morning. Battery was toast. Could tell is was going to be the culprit once I got the battery retaining bolts off and there was corrosion.

Getting a new one put in after I install a new PS pump. Will come back with updates afterwards.
__________________
2004 SR5 V8 (Betty White) | 5100's | Toytec Front Coils | Toytec SuperFlex Rear | Spidertrax | Limited Wheels | 275/70/18
thight is offline   Reply With QuoteReply With Quote
Old 06-09-2024, 11:26 AM #8
thight's Avatar
thight thight is offline
Member
 
Join Date: Sep 2017
Location: Denver, CO
Posts: 56
thight will become famous soon enough
thight thight is offline
Member
thight's Avatar
 
Join Date: Sep 2017
Location: Denver, CO
Posts: 56
thight will become famous soon enough
Quote:
Originally Posted by SurferUK View Post
I agree with this. Low voltage makes everything go a bit haywire. The days of it just making the starter relay make a strange buzzing noise are long gone.

Don't forget it could also be an unstable voltage, again a new/tested battery will help rule this out.
Like stated above^ Took the battery to get tested and it was donezo.

Installing a new PS pump today anyways, so once it's put together I'll come back with updates. Still puzzled that the battery would through all the relays and electronics for a loop. But I guess I'll know the answer once a new battery is installed.
__________________
2004 SR5 V8 (Betty White) | 5100's | Toytec Front Coils | Toytec SuperFlex Rear | Spidertrax | Limited Wheels | 275/70/18
thight is offline   Reply With QuoteReply With Quote
Old 06-09-2024, 12:29 PM #9
AuSeeker AuSeeker is offline
Senior Member
 
Join Date: Nov 2016
Location: South Carolina
Posts: 4,772
Real Name: Skip
AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future
AuSeeker AuSeeker is offline
Senior Member
 
Join Date: Nov 2016
Location: South Carolina
Posts: 4,772
Real Name: Skip
AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future
Quote:
Originally Posted by thight View Post
Like stated above^ Took the battery to get tested and it was donezo.

Installing a new PS pump today anyways, so once it's put together I'll come back with updates. Still puzzled that the battery would through all the relays and electronics for a loop. But I guess I'll know the answer once a new battery is installed.
With the electronics in vehicles today low voltage make them do very strange, abnormal and unexpected things that they would not normally do!!

It's not like a electric motor that will just run slower or not work at all.

That's why when strange electrical things start happening, the first things to check is battery and it's connections, then alternator, then fuses in that order.
__________________
2004 Limited V8

Last edited by AuSeeker; 06-09-2024 at 12:32 PM.
AuSeeker is offline   Reply With QuoteReply With Quote
Old 06-09-2024, 03:11 PM #10
SocalSam SocalSam is offline
Member
 
Join Date: Oct 2023
Location: SFV, Calif.
Posts: 206
SocalSam will become famous soon enough
SocalSam SocalSam is offline
Member
 
Join Date: Oct 2023
Location: SFV, Calif.
Posts: 206
SocalSam will become famous soon enough
Quote:
Originally Posted by thight View Post
Which is why all of this is so puzzling to me.
Relays are likely not receiving enough voltage so failures will seem random. Anyways, you found the issue. Recommend you get a $10 DVM from Harbor or Amazon so you can measure voltage yourself.
SocalSam is offline   Reply With QuoteReply With Quote
Old 06-10-2024, 02:06 PM #11
thight's Avatar
thight thight is offline
Member
 
Join Date: Sep 2017
Location: Denver, CO
Posts: 56
thight will become famous soon enough
thight thight is offline
Member
thight's Avatar
 
Join Date: Sep 2017
Location: Denver, CO
Posts: 56
thight will become famous soon enough
PS Pump installed and bled. New battery installed.

Seems to be all good again. Thanks for info everyone!
__________________
2004 SR5 V8 (Betty White) | 5100's | Toytec Front Coils | Toytec SuperFlex Rear | Spidertrax | Limited Wheels | 275/70/18
thight is offline   Reply With QuoteReply With Quote
Old 06-11-2024, 03:11 PM #12
alia176 alia176 is offline
Senior Member
 
Join Date: Jan 2015
Location: East Mountains, NM
Posts: 1,220
alia176 has a spectacular aura about alia176 has a spectacular aura about
alia176 alia176 is offline
Senior Member
 
Join Date: Jan 2015
Location: East Mountains, NM
Posts: 1,220
alia176 has a spectacular aura about alia176 has a spectacular aura about
Curious as to why a new PS pump was needed? Was yours groaning or something?

As stated above, I'd purchase a DVM (digital volt meter) to leave in the vehicle for any future troubleshooting on your or someone else's ride.
__________________
2003 Sport V8 Icon 2" rear, Bilstein 6112 front with 700# king springs, Gibson cat back, Magnaflow cross pipe. OBA, DIY sliders, etc
1996 FZJ80 landcruiser with whole bunch of stuff, including a Turbo.
1997 4Runner SR5 - daughter's ride, slowly getting built up
alia176 is offline   Reply With QuoteReply With Quote
Old 06-11-2024, 05:09 PM #13
MikeinNH67's Avatar
MikeinNH67 MikeinNH67 is offline
Senior Member
 
Join Date: Dec 2018
Location: New Hampshire
Posts: 1,236
Real Name: Mike
MikeinNH67 is a glorious beacon of light MikeinNH67 is a glorious beacon of light MikeinNH67 is a glorious beacon of light MikeinNH67 is a glorious beacon of light MikeinNH67 is a glorious beacon of light
MikeinNH67 MikeinNH67 is offline
Senior Member
MikeinNH67's Avatar
 
Join Date: Dec 2018
Location: New Hampshire
Posts: 1,236
Real Name: Mike
MikeinNH67 is a glorious beacon of light MikeinNH67 is a glorious beacon of light MikeinNH67 is a glorious beacon of light MikeinNH67 is a glorious beacon of light MikeinNH67 is a glorious beacon of light
I added a dual USB port connector that also happens to have a voltage gauge. Very nice to see what's going on with the charging system.
__________________
Mike

03 4runner Limited
1GR-FE V6 w/199k miles
MikeinNH67 is offline   Reply With QuoteReply With Quote
Old 06-12-2024, 05:06 PM #14
Bigcee Bigcee is offline
Member
 
Join Date: Dec 2020
Location: Michigan
Posts: 35
Bigcee is on a distinguished road
Bigcee Bigcee is offline
Member
 
Join Date: Dec 2020
Location: Michigan
Posts: 35
Bigcee is on a distinguished road
Quote:
Originally Posted by MikeinNH67 View Post
I added a dual USB port connector that also happens to have a voltage gauge. Very nice to see what's going on with the charging system.
Got pics of that?
__________________
2009 SR5 - Former Hertz rental - added roof rack and stock hitch reciever
Bigcee is offline   Reply With QuoteReply With Quote
Old 06-13-2024, 11:21 PM #15
MikeinNH67's Avatar
MikeinNH67 MikeinNH67 is offline
Senior Member
 
Join Date: Dec 2018
Location: New Hampshire
Posts: 1,236
Real Name: Mike
MikeinNH67 is a glorious beacon of light MikeinNH67 is a glorious beacon of light MikeinNH67 is a glorious beacon of light MikeinNH67 is a glorious beacon of light MikeinNH67 is a glorious beacon of light
MikeinNH67 MikeinNH67 is offline
Senior Member
MikeinNH67's Avatar
 
Join Date: Dec 2018
Location: New Hampshire
Posts: 1,236
Real Name: Mike
MikeinNH67 is a glorious beacon of light MikeinNH67 is a glorious beacon of light MikeinNH67 is a glorious beacon of light MikeinNH67 is a glorious beacon of light MikeinNH67 is a glorious beacon of light
Quote:
Originally Posted by Bigcee View Post
Got pics of that?
Sure. I removed the lower useless door on the center dash to ft my backup camera. I had extra space so glued a piece of plastic in place for one of these to fit in. Not great looking but super useful. Please ignore the dust.

Amazon.com
Attached Images
Won't start | Electronic tripping somewhere-usb-jpg 
__________________
Mike

03 4runner Limited
1GR-FE V6 w/199k miles
MikeinNH67 is offline   Reply With QuoteReply With Quote
Reply

Tags
faintly , lights , put , start , truck

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Electronic buzzing noise upon start up Billynath1988 4th Gen T4Rs 36 09-05-2022 02:09 PM
Road tripping chompster4runner 4th Gen T4Rs 1 02-23-2018 04:45 PM
5th gen 4runner build for road tripping? Chromdome35 5th gen T4Rs 105 06-23-2017 01:36 PM
Electronic lockers AIR2MUD 3rd gen T4Rs 7 11-12-2007 09:20 AM
Am I tripping? 96706 4th Gen T4Rs 4 04-05-2006 10:31 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 01:41 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020