User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-09-2010, 01:31 AM #1
4runnerman09 4runnerman09 is offline
Member
 
Join Date: Sep 2009
Posts: 86
4runnerman09 is on a distinguished road
4runnerman09 4runnerman09 is offline
Member
 
Join Date: Sep 2009
Posts: 86
4runnerman09 is on a distinguished road
ignition switch and key

Heres my problem. after the car is on when i switch from on to acc with the key sometimes what happens is the car will cut out and i lose power to my acc. making my head unit reboot or sometime making my subs cut out for a second. This only happens maybe every 4th time i turn off the car....any ideas?
4runnerman09 is offline   Reply With QuoteReply With Quote
Old 10-09-2010, 12:09 PM #2
4runnerman09 4runnerman09 is offline
Member
 
Join Date: Sep 2009
Posts: 86
4runnerman09 is on a distinguished road
4runnerman09 4runnerman09 is offline
Member
 
Join Date: Sep 2009
Posts: 86
4runnerman09 is on a distinguished road
took a video of what it does.

Car Stuff :: 2010-10-09_08-57-36_853.mp4 video by chase38264 - Photobucket
4runnerman09 is offline   Reply With QuoteReply With Quote
Old 10-09-2010, 01:28 PM #3
ryanbt's Avatar
ryanbt ryanbt is offline
Member
 
Join Date: Jan 2009
Location: DFW, TX; & Canada
Posts: 413
ryanbt is on a distinguished road
ryanbt ryanbt is offline
Member
ryanbt's Avatar
 
Join Date: Jan 2009
Location: DFW, TX; & Canada
Posts: 413
ryanbt is on a distinguished road
This happens to mine all the time and always has. Is that the Kenwood DNX6960? If so, I have the same one: http://i53.photobucket.com/albums/g7...i/IMG_0012.jpg
__________________
CURRENT: '14 Limited Mag Gray, '17 Limited Mag Gray, '19 Mercedes GLC300, '08 Urban Runner | SOLD: '96 4runner SR5, '08 Urban Runner, '14 Limited Blizzard Pearl
ryanbt is offline   Reply With QuoteReply With Quote
Old 10-09-2010, 03:13 PM #4
ryanbt's Avatar
ryanbt ryanbt is offline
Member
 
Join Date: Jan 2009
Location: DFW, TX; & Canada
Posts: 413
ryanbt is on a distinguished road
ryanbt ryanbt is offline
Member
ryanbt's Avatar
 
Join Date: Jan 2009
Location: DFW, TX; & Canada
Posts: 413
ryanbt is on a distinguished road
My Kenwood headunit also reboots if i've had it on in ACC and then start the engine.
__________________
CURRENT: '14 Limited Mag Gray, '17 Limited Mag Gray, '19 Mercedes GLC300, '08 Urban Runner | SOLD: '96 4runner SR5, '08 Urban Runner, '14 Limited Blizzard Pearl
ryanbt is offline   Reply With QuoteReply With Quote
Old 10-11-2010, 11:24 AM #5
4runnerman09 4runnerman09 is offline
Member
 
Join Date: Sep 2009
Posts: 86
4runnerman09 is on a distinguished road
4runnerman09 4runnerman09 is offline
Member
 
Join Date: Sep 2009
Posts: 86
4runnerman09 is on a distinguished road
my unit is the 6160. i went with kenwood because 2 years ago i bought the pioneer and it broke 2 weeks ago. herd the kenwood was highly recommended and i went with it because of the Garmin navi (not what it cracked up to be). I have had so many problems with the kenwood and am looking to return and go with the pioneer x920bt. my old pioneers only compliant was it was slow but i think that is fixed now and in regards to it braking nothing a 4 yr warranty cant fix

Any thoughts
4runnerman09 is offline   Reply With QuoteReply With Quote
Old 10-11-2010, 12:35 PM #6
ryanbt's Avatar
ryanbt ryanbt is offline
Member
 
Join Date: Jan 2009
Location: DFW, TX; & Canada
Posts: 413
ryanbt is on a distinguished road
ryanbt ryanbt is offline
Member
ryanbt's Avatar
 
Join Date: Jan 2009
Location: DFW, TX; & Canada
Posts: 413
ryanbt is on a distinguished road
Did your Pioneer turn off when you went from ACC to ON? If not, then I believe the Kenwood is our problem. I heard the Kenwood was highly recommended too, which is why I bought it. Agreed, I also believe the Garmin is over rated in my opinion. My HU has spontaneously rebooted 3 times in the 4 months I have had it. Yesterday it got stuck in video iPod mode and would not read my ipod and I had to force power it off. It would then not power on at all. I had to turn off the 4runner and let it sit for a minute, restart the 4runner and then it finally powered on. I leave my old iPod Nano attached in the glovebox at all times and my other peeve is that this head unit doesn't always remember what playlist and song I was listening too last on the iPod. I've also had issues with the bluetooth connecting to my iPhone. I've heard this is a known issue with Kenwood and they plan to have an update for it soon. - I'm glad I bought the 4 year warranty from Car Toys. Looks like I might need it.
__________________
CURRENT: '14 Limited Mag Gray, '17 Limited Mag Gray, '19 Mercedes GLC300, '08 Urban Runner | SOLD: '96 4runner SR5, '08 Urban Runner, '14 Limited Blizzard Pearl
ryanbt is offline   Reply With QuoteReply With Quote
Old 10-11-2010, 01:04 PM #7
4runnerman09 4runnerman09 is offline
Member
 
Join Date: Sep 2009
Posts: 86
4runnerman09 is on a distinguished road
4runnerman09 4runnerman09 is offline
Member
 
Join Date: Sep 2009
Posts: 86
4runnerman09 is on a distinguished road
on any unit it will turn off when you go from acc to starting the car. im talking about i drive my car and when i go from the on position to acc (turn engine off but leave acc on) the unit will power down and reboot (think lack of voltage so it thinks i turned it off). a problem i never had with my old pioneer. this has become very frustrating because i usually turn my engine off and listen to music while i get my thing before i get out of the car. something i can no longer do unless i keep the engine running.
4runnerman09 is offline   Reply With QuoteReply With Quote
Old 10-11-2010, 04:01 PM #8
ryanbt's Avatar
ryanbt ryanbt is offline
Member
 
Join Date: Jan 2009
Location: DFW, TX; & Canada
Posts: 413
ryanbt is on a distinguished road
ryanbt ryanbt is offline
Member
ryanbt's Avatar
 
Join Date: Jan 2009
Location: DFW, TX; & Canada
Posts: 413
ryanbt is on a distinguished road
I just went out and checked my 4Runner. I can not duplicate the issue (from ON to ACC) with my Kenwood. Since this didn't happen with your Pioneer, it must either be the Kenwood HU or the wiring when the new HU was put in. Unless someone else has some ideas...?
__________________
CURRENT: '14 Limited Mag Gray, '17 Limited Mag Gray, '19 Mercedes GLC300, '08 Urban Runner | SOLD: '96 4runner SR5, '08 Urban Runner, '14 Limited Blizzard Pearl
ryanbt is offline   Reply With QuoteReply With Quote
Old 10-12-2010, 01:18 AM #9
4runnerman09 4runnerman09 is offline
Member
 
Join Date: Sep 2009
Posts: 86
4runnerman09 is on a distinguished road
4runnerman09 4runnerman09 is offline
Member
 
Join Date: Sep 2009
Posts: 86
4runnerman09 is on a distinguished road
in post 3 you said it happens to you all the time. hey could you tell my a little about the cf dash in a PM?
4runnerman09 is offline   Reply With QuoteReply With Quote
Old 10-12-2010, 08:14 AM #10
riceandpho's Avatar
riceandpho riceandpho is online now
Elite Member
 
Join Date: Sep 2005
Location: Oakland CA
Age: 36
Posts: 5,077
riceandpho is a jewel in the rough riceandpho is a jewel in the rough riceandpho is a jewel in the rough riceandpho is a jewel in the rough
riceandpho riceandpho is online now
Elite Member
riceandpho's Avatar
 
Join Date: Sep 2005
Location: Oakland CA
Age: 36
Posts: 5,077
riceandpho is a jewel in the rough riceandpho is a jewel in the rough riceandpho is a jewel in the rough riceandpho is a jewel in the rough
check the wire harness, and check the fuses, change out the fuse even tho its not blown, on both the unit and the fuse box by the knee. should be a bad wire job thats all. if not its something else.
__________________
Pioneer DEH-80PRS,Rockford Fosgate T600-2,Hertz ML 1650.3(2 pairs),T400-2,Hertz ML 280.3(2 pairs),T1000-1bdcp,(2)JL Audio 12W6v3, Mechman 240a HO Alternator, Dual Northstar 31m,Borla Dual Exhaust,AFE Magnumforce intake.Enkei WT-4 Michelin Defender LTX 275/55R20. retrofitted S2000 projectors,Philips 85122 White Vision,Morimoto 5Five Ballast.Diode Dynamics SS3 Yellow Fog Sport.2 pairs of Hella Supertones.Full led conversion on interior and exterior.HAWK Talon Rotors and LTS pads F+R,Stoptech stainless steel lines F+R.Bilstein 5100 @0.85, MOOG FJ Springs front,Bilstein B12 36-281824 rear .
riceandpho is online now   Reply With QuoteReply With Quote
Old 10-12-2010, 10:39 AM #11
4runnerman09 4runnerman09 is offline
Member
 
Join Date: Sep 2009
Posts: 86
4runnerman09 is on a distinguished road
4runnerman09 4runnerman09 is offline
Member
 
Join Date: Sep 2009
Posts: 86
4runnerman09 is on a distinguished road
thats really good advise. (new fuses .....better connections) think i will try that.
4runnerman09 is offline   Reply With QuoteReply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 08:31 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020