User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-19-2011, 03:48 PM #1
JBReagan JBReagan is offline
Junior Member
 
Join Date: Jan 2011
Posts: 2
JBReagan is on a distinguished road
JBReagan JBReagan is offline
Junior Member
 
Join Date: Jan 2011
Posts: 2
JBReagan is on a distinguished road
Question Mode Damper Servo Sub Assembly

I have a 2006 4Runner Sport V8. I noticed a "clicking" sound coming from the front passenger side of the dash. As I investigated this further, it seems that I have a problem with the "Mode Damper Servo Sub Assembly (Air Outlet Damper Control Servo Motor)"
My question is, has anyone ever replaced or repaired one of these servos on a 4th Gen 4Runner and if so do you have any tips or steps to follow?

Jim
JBReagan is offline   Reply With QuoteReply With Quote
Old 01-19-2011, 09:36 PM #2
Acidmeld's Avatar
Acidmeld Acidmeld is offline
Member
 
Join Date: Mar 2010
Location: Pueblo West, CO
Posts: 935
Acidmeld is on a distinguished road
Acidmeld Acidmeld is offline
Member
Acidmeld's Avatar
 
Join Date: Mar 2010
Location: Pueblo West, CO
Posts: 935
Acidmeld is on a distinguished road
Its not too difficult. You should probably pull off the glove box and lower air duct. After that youll see what to do.
__________________
2007 SportEdition V6 4WD Galactic Gray
Found on the trails of the Colorado front range
Daystar 2.5/1.5, Rear Diff Breather Mod, TRD Brake Pads, Full Synthetic 90w-135 Gear Lube, 265/70/17 Duratracs, Cobra 75, 3' Firestik, Refrigerated Console
Toyota Expert Tech/Lexus Certified Tech/ASE Master Tech
Acidmeld is offline   Reply With QuoteReply With Quote
Old 01-19-2011, 09:40 PM #3
THEROK THEROK is offline
Member
 
Join Date: Oct 2009
Location: Los Angeles
Posts: 579
THEROK is on a distinguished road
THEROK THEROK is offline
Member
 
Join Date: Oct 2009
Location: Los Angeles
Posts: 579
THEROK is on a distinguished road
Quote:
Originally Posted by JBReagan View Post
I have a 2006 4Runner Sport V8. I noticed a "clicking" sound coming from the front passenger side of the dash. As I investigated this further, it seems that I have a problem with the "Mode Damper Servo Sub Assembly (Air Outlet Damper Control Servo Motor)"
My question is, has anyone ever replaced or repaired one of these servos on a 4th Gen 4Runner and if so do you have any tips or steps to follow?

Jim
there is more than one servo as i've come to understand. one of mine went bad and the part wasn't cheap to replace. i didn't do it myself. had the dealer handle it. i think in total they charged me a few hundred? not sure.

sorry i can't be of more help, but just letting you know you're not a lone ranger with this bad servo deal.
THEROK is offline   Reply With QuoteReply With Quote
Old 01-20-2011, 04:09 PM #4
JBReagan JBReagan is offline
Junior Member
 
Join Date: Jan 2011
Posts: 2
JBReagan is on a distinguished road
JBReagan JBReagan is offline
Junior Member
 
Join Date: Jan 2011
Posts: 2
JBReagan is on a distinguished road
Its not as simple as just pulling off the glove box and lower panel. That would work for the "Air-Mix Servo" but I think I'm going to have to pull out the blower unit as well to get to this one. I'm thinking this is going to run more than just a few hundred bucks from the dealer. It would involve a lot of man hours I think which that is where 90% of this expense will be.
JBReagan is offline   Reply With QuoteReply With Quote
Old 03-30-2015, 06:34 PM #5
ATL4runJeff's Avatar
ATL4runJeff ATL4runJeff is offline
Junior Member
 
Join Date: Aug 2012
Location: Gainesville, GA
Posts: 3
ATL4runJeff is on a distinguished road
ATL4runJeff ATL4runJeff is offline
Junior Member
ATL4runJeff's Avatar
 
Join Date: Aug 2012
Location: Gainesville, GA
Posts: 3
ATL4runJeff is on a distinguished road
Servo

Having the same issue with driver side servo clicking - seems possessed.
Have had this clicking noise for several years but the thing still works.
Glad to finally see some info on this issue, I thought it was coming from the fuse panel all this time.
ATL4runJeff is offline   Reply With QuoteReply With Quote
Reply

Tags
air , blower , servo , servo motor , vents

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ST001R-05 09/08/2005 Steering - Highway Speed Steering 'Flutter' CBR_GUY_IA TSB 2 11-30-2010 05:45 PM
Can't switch to AUX mode using either button on '07 Sport crushlee Engines / Suspension / Wheels / Tires / Audio / Accessories 4 09-09-2010 12:35 AM
Transmission Leak - Dip Stick Assembly smallbrian 4th Gen T4Rs 5 01-07-2009 09:12 AM
4WD Mode Locked, VSC + Engine Lights On cbob Maintenance/Detailing 1 11-16-2008 05:31 PM
V6 Gas Mileage: 2wd mode VS 4wd mode the_josh 4th Gen T4Rs 0 11-12-2004 01:33 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:18 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020