User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-18-2019, 09:30 AM #1
lukeskywalker's Avatar
lukeskywalker lukeskywalker is offline
Member
 
Join Date: Mar 2016
Location: CO
Posts: 247
lukeskywalker is on a distinguished road
lukeskywalker lukeskywalker is offline
Member
lukeskywalker's Avatar
 
Join Date: Mar 2016
Location: CO
Posts: 247
lukeskywalker is on a distinguished road
Serious Battery Concern

This is happened at least 4 times now.

On road trips, I've taken breaks to sleep in the back. I've got a super nice setup, with a custom mattress and shades. So it's actually sometimes more ideal to nap in the 4runner undisturbed than at home.

Sometimes, I can't for the life of me get it --> the battery will be completely drained after being in the 4runner for as little as 2-4 hours, and overnight camping. I lock the door, and nothing is running. No stereo / no lights. Nothing.

I go out to start the car, and the engine doesn't turn. It only happens sometimes, and when I'm taking a nap (lol) with the keys inside.

Luckily, I keep a schnazzy battery pack in the back that works every time.

My concern is that I have NO IDEA what is draining the battery. I don't want this to happen in the wild, especially where my backup battery pack might not work as well.

Anyone have this same problem?
__________________
TRD PRO Trim - Bilstein 5100x4 @1.75 - Rear 1.5 Daystar Spacer - F(x) Pro Black Wheels - TRD Skid Plate - General Grabber AT2 @ 265/70R17 - Tail as Turn Rear Lights Mod - HID Low Beam Replacement - BAJA Rack - Flat Utility Mesh w/Sunroof - Sunroof - Fold Flat Cargo Platform - Raingler Cargo Ceiling Net
lukeskywalker is offline   Reply With QuoteReply With Quote
Old 01-18-2019, 09:36 AM #2
jhguth jhguth is online now
Senior Member
 
Join Date: Dec 2015
Posts: 1,149
jhguth is a glorious beacon of light jhguth is a glorious beacon of light jhguth is a glorious beacon of light jhguth is a glorious beacon of light jhguth is a glorious beacon of light jhguth is a glorious beacon of light
jhguth jhguth is online now
Senior Member
 
Join Date: Dec 2015
Posts: 1,149
jhguth is a glorious beacon of light jhguth is a glorious beacon of light jhguth is a glorious beacon of light jhguth is a glorious beacon of light jhguth is a glorious beacon of light jhguth is a glorious beacon of light
it sounds like you need a new battery, have you actually checked with an ammeter that you have something draining it?

how old is it, what's the resting voltage?
jhguth is online now   Reply With QuoteReply With Quote
Old 01-18-2019, 10:36 AM #3
tm965 tm965 is offline
Member
 
Join Date: Jul 2016
Location: Virginia
Posts: 433
tm965 has a spectacular aura about tm965 has a spectacular aura about
tm965 tm965 is offline
Member
 
Join Date: Jul 2016
Location: Virginia
Posts: 433
tm965 has a spectacular aura about tm965 has a spectacular aura about
this has happened to me before too. i was sleepign in the back and at about 1am my car alarm started going off. managed to stop it, btu then i noticed the engine start button was glowing orange... the alarm seemed to be the cars way of telling me the battery was out of juice. ended up having to walk a couple of miles in 20 degree weather to meet a AAA guy to come jump me in the woods. car started right back up. let it run for 30 min and went back to sleep. really dont know what caused it and i havent had an issue with the battery since
tm965 is offline   Reply With QuoteReply With Quote
Old 01-18-2019, 11:57 AM #4
YellowSnow's Avatar
YellowSnow YellowSnow is offline
Member
 
Join Date: Nov 2018
Posts: 569
YellowSnow has a spectacular aura about YellowSnow has a spectacular aura about YellowSnow has a spectacular aura about
YellowSnow YellowSnow is offline
Member
YellowSnow's Avatar
 
Join Date: Nov 2018
Posts: 569
YellowSnow has a spectacular aura about YellowSnow has a spectacular aura about YellowSnow has a spectacular aura about
Quote:
Originally Posted by tm965 View Post
this has happened to me before too. i was sleepign in the back and at about 1am my car alarm started going off. managed to stop it, btu then i noticed the engine start button was glowing orange... the alarm seemed to be the cars way of telling me the battery was out of juice. ended up having to walk a couple of miles in 20 degree weather to meet a AAA guy to come jump me in the woods. car started right back up. let it run for 30 min and went back to sleep. really dont know what caused it and i havent had an issue with the battery since
You went out by yourself in the middle of nowhere, 20 degree weather without a portable $60 battery charger?
__________________
*2016 SR5 TRD Trail Pro (couldnít afford a Raptor) Tribal tats/Monster trucker hat/TRDBRO vanity license plate*
YellowSnow is offline   Reply With QuoteReply With Quote
Old 01-18-2019, 12:11 PM #5
tm965 tm965 is offline
Member
 
Join Date: Jul 2016
Location: Virginia
Posts: 433
tm965 has a spectacular aura about tm965 has a spectacular aura about
tm965 tm965 is offline
Member
 
Join Date: Jul 2016
Location: Virginia
Posts: 433
tm965 has a spectacular aura about tm965 has a spectacular aura about
Quote:
Originally Posted by YellowSnow View Post
You went out by yourself in the middle of nowhere, 20 degree weather without a portable $60 battery charger?
with fire, firearms, food, beer, and a friend w/ me... not concerned.
tm965 is offline   Reply With QuoteReply With Quote
Old 01-18-2019, 12:19 PM #6
phillyd2's Avatar
phillyd2 phillyd2 is offline
Senior Member
 
Join Date: Jan 2006
Location: Bucks County, PA
Posts: 3,487
Real Name: Dave
phillyd2 has a spectacular aura about phillyd2 has a spectacular aura about phillyd2 has a spectacular aura about
phillyd2 phillyd2 is offline
Senior Member
phillyd2's Avatar
 
Join Date: Jan 2006
Location: Bucks County, PA
Posts: 3,487
Real Name: Dave
phillyd2 has a spectacular aura about phillyd2 has a spectacular aura about phillyd2 has a spectacular aura about
Obviously step one is to have the battery checked.
__________________
Them Be Me Mods - 2011 Black Limited / Trail Mutt
phillyd2 is offline   Reply With QuoteReply With Quote
Old 01-18-2019, 12:21 PM #7
pDubs's Avatar
pDubs pDubs is offline
Member
 
Join Date: Mar 2016
Location: Aldie, VA
Posts: 615
pDubs is just really nice pDubs is just really nice pDubs is just really nice pDubs is just really nice
pDubs pDubs is offline
Member
pDubs's Avatar
 
Join Date: Mar 2016
Location: Aldie, VA
Posts: 615
pDubs is just really nice pDubs is just really nice pDubs is just really nice pDubs is just really nice
Do you have push to start? Maybe the keyless entry signal or something is draining the battery.

When you aren't sleeping in the back of the 4runner and it's normally parked this doesn't happen?
__________________
2014 SR5 Premium
5100s w/Dobinsons 2.5/1.5" springs - SCS F5s - 285/70 Falken Wildpeak AT3W - Prinsu Full Length Rack - Full RCI skids - RSG sliders - Gobi ladder - Rago brackets and 32" LED light bar- TSO TRD Pro grille - 5k HIDs - ARB diff breather - other small stuff
pDubs is offline   Reply With QuoteReply With Quote
Old 01-19-2019, 11:17 AM #8
epjfsa epjfsa is offline
Member
 
Join Date: Apr 2016
Location: MD
Posts: 225
epjfsa will become famous soon enough
epjfsa epjfsa is offline
Member
 
Join Date: Apr 2016
Location: MD
Posts: 225
epjfsa will become famous soon enough
Can't speak to why this happened. Did the exterior lights stay on for some reason after you locked the truck? This happens to me if I use the remote starter and lock the truck without first opening and closing the drivers door.

I will say that the OEM battery has to be undersized or junk. I've killed it a few times after having the radio and nothing else on for maybe 20 minutes. Since day one, on cold days, it sounds like a half-dead battery starting the engine. I'm unreasonably excited for a reason to replace it with something with a higher capacity.
__________________
'16 TEP
'13 Mini Cooper S
'97 BMW M3 sedan
epjfsa is offline   Reply With QuoteReply With Quote
Old 01-19-2019, 11:51 AM #9
Fern Fern is offline
Member
 
Join Date: May 2014
Location: San Diego
Posts: 392
Fern will become famous soon enough
Fern Fern is offline
Member
 
Join Date: May 2014
Location: San Diego
Posts: 392
Fern will become famous soon enough
Quote:
Originally Posted by pDubs View Post
Do you have push to start? Maybe the keyless entry signal or something is draining the battery.

When you aren't sleeping in the back of the 4runner and it's normally parked this doesn't happen?
I was thinking the same thing. But that's a lot of juice to loose in a couple hours.
__________________
2005 4R V8 4x
Fern is offline   Reply With QuoteReply With Quote
Old 01-23-2019, 05:21 PM #10
lukeskywalker's Avatar
lukeskywalker lukeskywalker is offline
Member
 
Join Date: Mar 2016
Location: CO
Posts: 247
lukeskywalker is on a distinguished road
lukeskywalker lukeskywalker is offline
Member
lukeskywalker's Avatar
 
Join Date: Mar 2016
Location: CO
Posts: 247
lukeskywalker is on a distinguished road
Quote:
Originally Posted by jhguth View Post
it sounds like you need a new battery, have you actually checked with an ammeter that you have something draining it?

how old is it, what's the resting voltage?
Battery is stock.

It's about 12.1 V, resting.

Someone mentioned that it might be the sensor in the key. I don't have push start...have an sr5...so I'm not sure.

It's a mystery for sure, but at 90k miles, it's probably about time to replace the battery anyway. It would be a huge hassle to be on a trail and not be able to start the truck cause of a bad battery!
__________________
TRD PRO Trim - Bilstein 5100x4 @1.75 - Rear 1.5 Daystar Spacer - F(x) Pro Black Wheels - TRD Skid Plate - General Grabber AT2 @ 265/70R17 - Tail as Turn Rear Lights Mod - HID Low Beam Replacement - BAJA Rack - Flat Utility Mesh w/Sunroof - Sunroof - Fold Flat Cargo Platform - Raingler Cargo Ceiling Net
lukeskywalker is offline   Reply With QuoteReply With Quote
Old 01-23-2019, 05:22 PM #11
lukeskywalker's Avatar
lukeskywalker lukeskywalker is offline
Member
 
Join Date: Mar 2016
Location: CO
Posts: 247
lukeskywalker is on a distinguished road
lukeskywalker lukeskywalker is offline
Member
lukeskywalker's Avatar
 
Join Date: Mar 2016
Location: CO
Posts: 247
lukeskywalker is on a distinguished road
Quote:
Originally Posted by epjfsa View Post
Can't speak to why this happened. Did the exterior lights stay on for some reason after you locked the truck? This happens to me if I use the remote starter and lock the truck without first opening and closing the drivers door.

I will say that the OEM battery has to be undersized or junk. I've killed it a few times after having the radio and nothing else on for maybe 20 minutes. Since day one, on cold days, it sounds like a half-dead battery starting the engine. I'm unreasonably excited for a reason to replace it with something with a higher capacity.
I think you're right. It's something to do with the oem battery. We're talking like 2 hours tops inside. It must be something to do with the key. And batteries shouldn't drain that fast.
__________________
TRD PRO Trim - Bilstein 5100x4 @1.75 - Rear 1.5 Daystar Spacer - F(x) Pro Black Wheels - TRD Skid Plate - General Grabber AT2 @ 265/70R17 - Tail as Turn Rear Lights Mod - HID Low Beam Replacement - BAJA Rack - Flat Utility Mesh w/Sunroof - Sunroof - Fold Flat Cargo Platform - Raingler Cargo Ceiling Net
lukeskywalker is offline   Reply With QuoteReply With Quote
Old 01-23-2019, 05:35 PM #12
Jetboy's Avatar
Jetboy Jetboy is offline
Senior Member
 
Join Date: Dec 2014
Location: Utah
Posts: 3,803
Jetboy has much to be proud of Jetboy has much to be proud of Jetboy has much to be proud of Jetboy has much to be proud of Jetboy has much to be proud of Jetboy has much to be proud of Jetboy has much to be proud of Jetboy has much to be proud of Jetboy has much to be proud of Jetboy has much to be proud of
Jetboy Jetboy is offline
Senior Member
Jetboy's Avatar
 
Join Date: Dec 2014
Location: Utah
Posts: 3,803
Jetboy has much to be proud of Jetboy has much to be proud of Jetboy has much to be proud of Jetboy has much to be proud of Jetboy has much to be proud of Jetboy has much to be proud of Jetboy has much to be proud of Jetboy has much to be proud of Jetboy has much to be proud of Jetboy has much to be proud of
My OEM battery only lasted about 3 years. Not a very long life for a new battery. I noticed it would be dead after a few days of not driving.

Do the puddle lamps come on as you approach? I can't remember if mine do or not. If so they may stay on when you're in the car. Or the vehicle might be recognizing some sort of signal from the key that is energizing a circuit somehwere for the ignition that's creating some drain. Shouldn't be much though.

Resting should be more like 12.7-12.8. But that's after a day or so. When you shut off the ignition it should be reading something like 13.4v initially before it drops. As an example my camp trailer has 2 12v batteries. I just checked them. They are at 12.5 volts and haven't been on a charger since October. And they are outside in freezing temps. So 12.1 probably means you've got a bad battery.
Jetboy is offline   Reply With QuoteReply With Quote
Old 01-23-2019, 05:41 PM #13
Dillusion Dillusion is offline
Member
 
Join Date: Aug 2018
Location: Hawaii
Posts: 978
Dillusion is just really nice Dillusion is just really nice Dillusion is just really nice Dillusion is just really nice Dillusion is just really nice
Dillusion Dillusion is offline
Member
 
Join Date: Aug 2018
Location: Hawaii
Posts: 978
Dillusion is just really nice Dillusion is just really nice Dillusion is just really nice Dillusion is just really nice Dillusion is just really nice
Quote:
Originally Posted by lukeskywalker View Post
Battery is stock.

It's about 12.1 V, resting.

Someone mentioned that it might be the sensor in the key. I don't have push start...have an sr5...so I'm not sure.

It's a mystery for sure, but at 90k miles, it's probably about time to replace the battery anyway. It would be a huge hassle to be on a trail and not be able to start the truck cause of a bad battery!
90k miles on the original battery. Damn you got lucky there unless you drive 30k a year I'm assuming its at last 5 years old.
__________________
2018 TRD OFF ROAD
My Build
Dillusion is offline   Reply With QuoteReply With Quote
Old 01-23-2019, 06:26 PM #14
lukeskywalker's Avatar
lukeskywalker lukeskywalker is offline
Member
 
Join Date: Mar 2016
Location: CO
Posts: 247
lukeskywalker is on a distinguished road
lukeskywalker lukeskywalker is offline
Member
lukeskywalker's Avatar
 
Join Date: Mar 2016
Location: CO
Posts: 247
lukeskywalker is on a distinguished road
Quote:
Originally Posted by Jetboy View Post
My OEM battery only lasted about 3 years. Not a very long life for a new battery. I noticed it would be dead after a few days of not driving.

Do the puddle lamps come on as you approach? I can't remember if mine do or not. If so they may stay on when you're in the car. Or the vehicle might be recognizing some sort of signal from the key that is energizing a circuit somehwere for the ignition that's creating some drain. Shouldn't be much though.

Resting should be more like 12.7-12.8. But that's after a day or so. When you shut off the ignition it should be reading something like 13.4v initially before it drops. As an example my camp trailer has 2 12v batteries. I just checked them. They are at 12.5 volts and haven't been on a charger since October. And they are outside in freezing temps. So 12.1 probably means you've got a bad battery.
THanks for the info! I'll be shopping around for a new battery. It'll definitely be an upgrade as soon as more money pours in. Life is expensive.
__________________
TRD PRO Trim - Bilstein 5100x4 @1.75 - Rear 1.5 Daystar Spacer - F(x) Pro Black Wheels - TRD Skid Plate - General Grabber AT2 @ 265/70R17 - Tail as Turn Rear Lights Mod - HID Low Beam Replacement - BAJA Rack - Flat Utility Mesh w/Sunroof - Sunroof - Fold Flat Cargo Platform - Raingler Cargo Ceiling Net
lukeskywalker is offline   Reply With QuoteReply With Quote
Old 01-23-2019, 06:28 PM #15
lukeskywalker's Avatar
lukeskywalker lukeskywalker is offline
Member
 
Join Date: Mar 2016
Location: CO
Posts: 247
lukeskywalker is on a distinguished road
lukeskywalker lukeskywalker is offline
Member
lukeskywalker's Avatar
 
Join Date: Mar 2016
Location: CO
Posts: 247
lukeskywalker is on a distinguished road
Quote:
Originally Posted by Dillusion View Post
90k miles on the original battery. Damn you got lucky there unless you drive 30k a year I'm assuming its at last 5 years old.
LOL. It's a 2014. So I guess I've been lucky. Probably put on about 20k / year. Lot's a road trips cross country!
__________________
TRD PRO Trim - Bilstein 5100x4 @1.75 - Rear 1.5 Daystar Spacer - F(x) Pro Black Wheels - TRD Skid Plate - General Grabber AT2 @ 265/70R17 - Tail as Turn Rear Lights Mod - HID Low Beam Replacement - BAJA Rack - Flat Utility Mesh w/Sunroof - Sunroof - Fold Flat Cargo Platform - Raingler Cargo Ceiling Net
lukeskywalker is offline   Reply With QuoteReply With Quote
Reply

Tags
4runner , back , battery , nap , pack

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How big of concern do you think this is? MrGainzz General Discussions 7 01-09-2018 04:05 PM
A/T oil temp warning light and battery warning light concern arki01 3rd gen T4Rs 3 05-23-2015 10:45 PM
Cause for concern?? jonesmw10 4th Gen T4Rs 11 02-21-2015 01:15 PM
A/C Fan concern MikesToy Problems & Warranty Issues 1 09-15-2008 08:01 AM
Cause for concern? beastman Engines / Suspension / Wheels / Tires / Audio / Accessories 4 05-14-2005 01:06 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:14 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020