User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-28-2019, 02:49 PM #1
omelette's Avatar
omelette omelette is offline
Junior Member
 
Join Date: Jul 2017
Posts: 3
omelette is on a distinguished road
omelette omelette is offline
Junior Member
omelette's Avatar
 
Join Date: Jul 2017
Posts: 3
omelette is on a distinguished road
Grinding/creaking noise when shifting from reverse to drive

My truck makes this concerning grinding/creaking noise on a cold start when shifting from reverse into drive.

Video here: 4runner_noise.mp4 - Google Drive

Has anyone else experienced this before? I couldn't find anything on here about it (unless of course, I'm an idiot). After driving for a bit, like if I go to the store, it doesn't make the noise.

Is this something with the transmission or the transmission fluid? I've had it at Toyota multiple times for services and other things and they have never said anything about it. Some mechanic friends have told me it's normal and nothing to be worried about but still.
omelette is offline   Reply With QuoteReply With Quote
Old 01-28-2019, 03:05 PM #2
TrkyMfns's Avatar
TrkyMfns TrkyMfns is offline
Member
 
Join Date: Sep 2015
Location: Florida
Posts: 188
TrkyMfns is on a distinguished road
TrkyMfns TrkyMfns is offline
Member
TrkyMfns's Avatar
 
Join Date: Sep 2015
Location: Florida
Posts: 188
TrkyMfns is on a distinguished road
Check that your u-joints are properly lubricated.
__________________
2011 SR5/P 4WD Blizzard Pearl - 265/70/17 BFG K02 C - Bilstein 5100 Lift @ 2.5 - SPC UCA's - Two Tone Katzkin Interior - 15% Ceramic Tint - Canvasback Liner - Husky Weatherbeater Liners - Phillips LED's - Completely upgraded ICE.
TrkyMfns is offline   Reply With QuoteReply With Quote
Old 01-28-2019, 03:11 PM #3
TRDTommy's Avatar
TRDTommy TRDTommy is offline
Member
 
Join Date: Jun 2017
Location: NorCal
Posts: 66
TRDTommy is on a distinguished road
TRDTommy TRDTommy is offline
Member
TRDTommy's Avatar
 
Join Date: Jun 2017
Location: NorCal
Posts: 66
TRDTommy is on a distinguished road
Sounds like mine after a cold start. I always thought it was normal. But curios now that its been mentioned.
__________________
2017 MGM TRD ORP w/KDSS
TRD Pro Wheels - 275/70/17 BFG KO2
Kings shocks w/front and rear adjusters
Icon Delta Joint Tubular UCA
Dobinsons rear coils
TRDTommy is offline   Reply With QuoteReply With Quote
Old 01-28-2019, 06:47 PM #4
themaestro's Avatar
themaestro themaestro is offline
Member
 
Join Date: Apr 2012
Location: San Diego
Posts: 71
themaestro is on a distinguished road
themaestro themaestro is offline
Member
themaestro's Avatar
 
Join Date: Apr 2012
Location: San Diego
Posts: 71
themaestro is on a distinguished road
I feel like mine does that if I'm not hard on the brakes while the shift happens, like the brakes are "rubbing". Try really pushing on the brakes and see if it does it.

If it's still doing it, I concur with the above, lube your driveshaft/U joints. I bought a grease gun and do it (6 zerk fittings) at every oil change. It seems to keep the driveline smoother.
themaestro is offline   Reply With QuoteReply With Quote
Old 01-28-2019, 07:59 PM #5
catrains catrains is offline
Senior Member
 
Join Date: Mar 2016
Location: Massachusetts
Posts: 1,101
catrains will become famous soon enough
catrains catrains is offline
Senior Member
 
Join Date: Mar 2016
Location: Massachusetts
Posts: 1,101
catrains will become famous soon enough
drive train noise clunk sure can be you did not lube the drive shafts and the yokes..

MOLY GREASE ON THE YOKES 2 PUMPS .....LITHIUM GREASE ON THE U JOINTS PUMP UNTIL THE GREASE POPS OUT THEN CLEAN UP THE GREASE THAT CAME OUT ...

I do this every oil change 7500miles.
very smooth shifts no clunks ..
catrains is offline   Reply With QuoteReply With Quote
Old 03-23-2019, 04:29 PM #6
Jonny_04's Avatar
Jonny_04 Jonny_04 is offline
Member
 
Join Date: Jan 2019
Location: Lakewood, CA
Posts: 55
Jonny_04 is on a distinguished road
Jonny_04 Jonny_04 is offline
Member
Jonny_04's Avatar
 
Join Date: Jan 2019
Location: Lakewood, CA
Posts: 55
Jonny_04 is on a distinguished road
Quote:
Originally Posted by omelette View Post
My truck makes this concerning grinding/creaking noise on a cold start when shifting from reverse into drive.

Video here: 4runner_noise.mp4 - Google Drive

Has anyone else experienced this before? I couldn't find anything on here about it (unless of course, I'm an idiot). After driving for a bit, like if I go to the store, it doesn't make the noise.

Is this something with the transmission or the transmission fluid? I've had it at Toyota multiple times for services and other things and they have never said anything about it. Some mechanic friends have told me it's normal and nothing to be worried about but still.
Were you able to ever get this resolved? I'm having the same experience right now with a brand new 2019 TRD ORP.
Jonny_04 is offline   Reply With QuoteReply With Quote
Old 11-22-2019, 10:49 PM #7
Titties地達eer Titties地達eer is offline
Junior Member
 
Join Date: Nov 2019
Posts: 4
Titties地達eer is on a distinguished road
Titties地達eer Titties地達eer is offline
Junior Member
 
Join Date: Nov 2019
Posts: 4
Titties地達eer is on a distinguished road
Any resolution reached? I noted a similar sound this morning after it had been out in a cold rain all night. I couldn稚 replicate it after driving it later but I think it may have to do with not traveling enough in either gear (maybe 5-10)
Titties地達eer is offline   Reply With QuoteReply With Quote
Old 11-22-2019, 10:51 PM #8
LandCruiser's Avatar
LandCruiser LandCruiser is offline
Senior Member
 
Join Date: Feb 2013
Location: Ballnut Creek, CA
Posts: 3,765
Real Name: Sparky
LandCruiser is just really nice LandCruiser is just really nice LandCruiser is just really nice LandCruiser is just really nice LandCruiser is just really nice
LandCruiser LandCruiser is offline
Senior Member
LandCruiser's Avatar
 
Join Date: Feb 2013
Location: Ballnut Creek, CA
Posts: 3,765
Real Name: Sparky
LandCruiser is just really nice LandCruiser is just really nice LandCruiser is just really nice LandCruiser is just really nice LandCruiser is just really nice
I think it's the brakes, press harder on the pedal when you're stopped and shifting.
__________________
Throw yourself a dip son!
LandCruiser is offline   Reply With QuoteReply With Quote
Old 11-23-2019, 07:28 PM #9
Titties地達eer Titties地達eer is offline
Junior Member
 
Join Date: Nov 2019
Posts: 4
Titties地達eer is on a distinguished road
Titties地達eer Titties地達eer is offline
Junior Member
 
Join Date: Nov 2019
Posts: 4
Titties地達eer is on a distinguished road
I was able to replicate this during multiple phases of driving around today despite really stepping on the brakes. The truck has <500 miles on it so I知 assuming it has to do with the bedding process. I致e been really easy with them so far and they still squeak a fair bit while rolling after being parked overnight. Brake seem to also have poor cold bite compared to other examples I drove before purchasing, but I致e been enjoying the (relative) pedal modulation vs sudden nosedive I experienced on a few others.

I am expecting that it will improve with mileage, will report back if I find out something else.
Titties地達eer is offline   Reply With QuoteReply With Quote
Reply

Tags
drive , grinding/creaking , noise , shifting , transmission

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gear grinding noise when shifting from 4H to 4L BobsTrail 5th gen T4Rs 12 04-12-2016 05:11 PM
Delay in Shifting from Reverse to Drive NWSKIUrbanRunner 4th Gen T4Rs 17 04-09-2016 07:50 AM
awful grinding noise shifting from 2hi to 4hi Will_4R 4th Gen T4Rs 9 02-23-2010 08:07 PM
shifting from reverse to drive - v8 4wd V8Limited4wd Problems & Warranty Issues 1 03-13-2008 08:44 PM
Transmission thump when shifting from reverse to drive blairbaxter 3rd gen T4Rs 1 11-28-2007 10:28 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:41 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2019


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.