User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-10-2019, 03:49 AM #1
Jan777 Jan777 is offline
Member
 
Join Date: Jun 2013
Location: Pristina, Kosovo
Posts: 112
Jan777 is on a distinguished road
MY GARAGE
Jan777 Jan777 is offline
Member
 
Join Date: Jun 2013
Location: Pristina, Kosovo
Posts: 112
Jan777 is on a distinguished road
MY GARAGE
need some help: fault code P0174

When I start the engine the yellow lights go on. The search for the fault codes gives me this:

P0174 - Powertrain
System too Lean (Bank 2)


I can deleted the fault codes and switch off the yellow lights. But when I start the engine the next time I get the same again. I do not see any difference in power, fuel consumption, sound or behavior of the engine.

What's the problem? Anyone got experience with fixing this?

thanks

Jan
Attached Images
need some help: fault code P0174-fault-code-jpg 
Jan777 is offline   Reply With QuoteReply With Quote
Old 04-10-2019, 09:27 AM #2
bigmace bigmace is offline
Member
 
Join Date: Jan 2019
Location: Salem, OR
Posts: 100
bigmace is on a distinguished road
bigmace bigmace is offline
Member
 
Join Date: Jan 2019
Location: Salem, OR
Posts: 100
bigmace is on a distinguished road
Check / clean your MAF. Make sure there are no vacuum leaks. Maybe a bad fuel injector?
bigmace is offline   Reply With QuoteReply With Quote
Old 04-11-2019, 02:09 PM #3
rwrobs777's Avatar
rwrobs777 rwrobs777 is offline
Member
 
Join Date: Apr 2017
Location: NJ
Posts: 71
Real Name: Rob
rwrobs777 is on a distinguished road
rwrobs777 rwrobs777 is offline
Member
rwrobs777's Avatar
 
Join Date: Apr 2017
Location: NJ
Posts: 71
Real Name: Rob
rwrobs777 is on a distinguished road
If this was just a Bank 2 specific DTC it would NOT be a vacuum leak or MAF sensor...a vacuum leak for instance after the MAF sensor would affect the whole engine...BOTH banks !!...you MAY also have a P0171 but that DTC might have not set yet because the fuel trims on Bank 1 haven't reached the limit to set that code...if you have a scan tool I can have you look at some numbers and possibly diagnose it for you...it can be a "no spark" or no "injector pulse" or a bad injector but that usually sets a misfire code P03XX-030XX. I'm usually on the Corvette forum but these 4Runners never have driveabilty issues...LOL !!...I spent this past Saturday helping a Forum member who had "rich" codes instead of the lean ones you are experiencing...found out 4 injectors were bad !!
rwrobs777 is offline   Reply With QuoteReply With Quote
Old 04-25-2019, 04:01 PM #4
earthrealm earthrealm is offline
Senior Member
 
Join Date: Jan 2012
Location: darkside of the moon
Posts: 1,334
earthrealm will become famous soon enough
earthrealm earthrealm is offline
Senior Member
 
Join Date: Jan 2012
Location: darkside of the moon
Posts: 1,334
earthrealm will become famous soon enough
Quote:
Originally Posted by rwrobs777 View Post
If this was just a Bank 2 specific DTC it would NOT be a vacuum leak or MAF sensor...a vacuum leak for instance after the MAF sensor would affect the whole engine...BOTH banks !!...you MAY also have a P0171 but that DTC might have not set yet because the fuel trims on Bank 1 haven't reached the limit to set that code...if you have a scan tool I can have you look at some numbers and possibly diagnose it for you...it can be a "no spark" or no "injector pulse" or a bad injector but that usually sets a misfire code P03XX-030XX. I'm usually on the Corvette forum but these 4Runners never have driveabilty issues...LOL !!...I spent this past Saturday helping a Forum member who had "rich" codes instead of the lean ones you are experiencing...found out 4 injectors were bad !!
i have the same problem, my LTFT bank 2 is 37%, and LTFT bank 1 is 17%, i have only p0174, no pending p0171, though sometimes if i accelerate aggresively i sometimes get p0430 - catalytic converter code, cleaned maf and TB, no change. thinking it may be the fuel pump, but want to do a pressure test first, cannot seem to locate the service port
__________________
2005 v6, galactic grey 4wd auto : pioneer avh 4400bh dvd hu, pyle reverse cam
2003 rav4 titanuim silver 4wd auto......sold
2004 rav4 titanuim silver 4wd auto : pionneer avhx 5500bt hu, pyle reverse cam
earthrealm is offline   Reply With QuoteReply With Quote
Old 04-26-2019, 05:55 PM #5
rwrobs777's Avatar
rwrobs777 rwrobs777 is offline
Member
 
Join Date: Apr 2017
Location: NJ
Posts: 71
Real Name: Rob
rwrobs777 is on a distinguished road
rwrobs777 rwrobs777 is offline
Member
rwrobs777's Avatar
 
Join Date: Apr 2017
Location: NJ
Posts: 71
Real Name: Rob
rwrobs777 is on a distinguished road
Quote:
Originally Posted by earthrealm View Post
i have the same problem, my LTFT bank 2 is 37%, and LTFT bank 1 is 17%, i have only p0174, no pending p0171, though sometimes if i accelerate aggresively i sometimes get p0430 - catalytic converter code, cleaned maf and TB, no change. thinking it may be the fuel pump, but want to do a pressure test first, cannot seem to locate the service port

I don't know what percentage the LTFT will throw a DTC but Bank 1 is high and bank 2 is WAY high...anything over 10% is no good...I'm assuming you have a scan tool....what does the stft's do when you run the RPM at 3000 RPM ??...if short terms go negative...towards zero you most likely have a vacuum leak somewhere...it takes the long terms a little longer to come down...if long terms and short terms increase you have a fueling issue (fuel pump) OR a MAF sensor issue...I have a 2016 and unfortunately I don't think I have a Schrader valve on my fuel rail like on my 2001 Corvette !!...does your scan tool show "freeze frame" info...it may also be in mode 6...at least you can see if the 0171 set at idle or a higher RPM !!
rwrobs777 is offline   Reply With QuoteReply With Quote
Old 05-09-2019, 03:41 AM #6
earthrealm earthrealm is offline
Senior Member
 
Join Date: Jan 2012
Location: darkside of the moon
Posts: 1,334
earthrealm will become famous soon enough
earthrealm earthrealm is offline
Senior Member
 
Join Date: Jan 2012
Location: darkside of the moon
Posts: 1,334
earthrealm will become famous soon enough
Quote:
Originally Posted by rwrobs777 View Post
I don't know what percentage the LTFT will throw a DTC but Bank 1 is high and bank 2 is WAY high...anything over 10% is no good...I'm assuming you have a scan tool....what does the stft's do when you run the RPM at 3000 RPM ??...if short terms go negative...towards zero you most likely have a vacuum leak somewhere...it takes the long terms a little longer to come down...if long terms and short terms increase you have a fueling issue (fuel pump) OR a MAF sensor issue...I have a 2016 and unfortunately I don't think I have a Schrader valve on my fuel rail like on my 2001 Corvette !!...does your scan tool show "freeze frame" info...it may also be in mode 6...at least you can see if the 0171 set at idle or a higher RPM !!

below is my freeze frame data.

Freeze frame report generated by Torque for Android
================================================== =======

Vehicle VIN: JTEBUXXXXXXXXXXXXXX
Vehicle Manufacturer: Toyota
Vehicle Calibration ID: 33535000

Freeze frame information:
------------------
Fuel Trim Bank 1 Short Term = -1.562 %
Fuel Trim Bank 1 Long Term = 14.062 %
Fuel Trim Bank 2 Short Term = 0.781 %
Fuel Trim Bank 2 Long Term = 37.5 %
Engine RPM = 875 rpm
Speed (OBD) = 7.456 mph
Timing Advance = 15
Intake Air Temperature = 123.8 F
Mass Air Flow Rate = 6.62 g/s
Throttle Position(Manifold) = 17.255 %
Run time since engine start = 133 s
O2 Sensor1 Equivalence Ratio = 1.004
O2 Sensor5 Equivalence Ratio = 0.995
Distance travelled since codes cleared = 1.243 miles
Barometric pressure (from vehicle) = 14.504 psi
Catalyst Temperature (Bank 1,Sensor 1) = 839.3 F
Catalyst Temperature (Bank 2,Sensor 1) = 839.3 F
Catalyst Temperature (Bank 1,Sensor 2) = 247.64 F
Catalyst Temperature (Bank 2,Sensor 2) = 247.64 F
Voltage (Control Module) = 13.164 V
Engine Load(Absolute) = 18.824 %
Commanded Equivalence Ratio(lambda) = 1.005
Relative Throttle Position = 0 %
Absolute Throttle Position B = 49.02 %
Accelerator PedalPosition D = 16.078 %
Accelerator PedalPosition E = 32.157 %


End of report.

__________________
__________________
2005 v6, galactic grey 4wd auto : pioneer avh 4400bh dvd hu, pyle reverse cam
2003 rav4 titanuim silver 4wd auto......sold
2004 rav4 titanuim silver 4wd auto : pionneer avhx 5500bt hu, pyle reverse cam
earthrealm is offline   Reply With QuoteReply With Quote
Old 06-27-2019, 03:14 AM #7
earthrealm earthrealm is offline
Senior Member
 
Join Date: Jan 2012
Location: darkside of the moon
Posts: 1,334
earthrealm will become famous soon enough
earthrealm earthrealm is offline
Senior Member
 
Join Date: Jan 2012
Location: darkside of the moon
Posts: 1,334
earthrealm will become famous soon enough
Quote:
Originally Posted by rwrobs777 View Post
I don't know what percentage the LTFT will throw a DTC but Bank 1 is high and bank 2 is WAY high...anything over 10% is no good...I'm assuming you have a scan tool....what does the stft's do when you run the RPM at 3000 RPM ??...if short terms go negative...towards zero you most likely have a vacuum leak somewhere...it takes the long terms a little longer to come down...if long terms and short terms increase you have a fueling issue (fuel pump) OR a MAF sensor issue...I have a 2016 and unfortunately I don't think I have a Schrader valve on my fuel rail like on my 2001 Corvette !!...does your scan tool show "freeze frame" info...it may also be in mode 6...at least you can see if the 0171 set at idle or a higher RPM !!
@3000rpm, the LTFT2 goes down a couple of digits to about 32%, nothing serious happenes to the other parameters, noticed a few times after disconnecting the battery, i get a p0304 misfire error, i cclear it with the scan toool, and it doesnt come back.
what do you think?
__________________
2005 v6, galactic grey 4wd auto : pioneer avh 4400bh dvd hu, pyle reverse cam
2003 rav4 titanuim silver 4wd auto......sold
2004 rav4 titanuim silver 4wd auto : pionneer avhx 5500bt hu, pyle reverse cam
earthrealm is offline   Reply With QuoteReply With Quote
Old 06-27-2019, 07:52 AM #8
Bossman's Avatar
Bossman Bossman is offline
Senior Member
 
Join Date: Jun 2008
Location: North Bay, ON, Canada
Posts: 1,236
Bossman will become famous soon enough Bossman will become famous soon enough
Bossman Bossman is offline
Senior Member
Bossman's Avatar
 
Join Date: Jun 2008
Location: North Bay, ON, Canada
Posts: 1,236
Bossman will become famous soon enough Bossman will become famous soon enough
Maybe some tips/suggestions in these 4th Gen threads:

P0174

P0174, Rough Idle & Strong Exhaust Smell

Help needed- Fuel pressure test persistent p0174
__________________
2011 Limited 4WD with NAV: "CDN Package" (running boards, mud guards, all-weather mats, cargo liner, block heater).
Summer: Michelin Premier LTX 245/60R20 on OEM Limited 20" rims / Winter: Toyo Observe GSi-5 265/70R17 on 2018 TRD Off-Road 17" rims.

Previous: 2003 4Runner Limited 4WD V8; 1997 Lexus LS400; 1997 Camry CE; 1988 Celica Turbo 4WD; 1982 Celica GT
Bossman is offline   Reply With QuoteReply With Quote
Old 06-28-2019, 08:57 AM #9
Deep_palancar's Avatar
Deep_palancar Deep_palancar is offline
Member
 
Join Date: Feb 2005
Location: Houston e' Cozumel
Posts: 124
Deep_palancar is on a distinguished road
Deep_palancar Deep_palancar is offline
Member
Deep_palancar's Avatar
 
Join Date: Feb 2005
Location: Houston e' Cozumel
Posts: 124
Deep_palancar is on a distinguished road
Quote:
Originally Posted by earthrealm View Post
@3000rpm, the LTFT2 goes down a couple of digits to about 32%, nothing serious happenes to the other parameters, noticed a few times after disconnecting the battery, i get a p0304 misfire error, i cclear it with the scan toool, and it doesnt come back.
what do you think?
35% Longtrim is the threshold for code set. One sided lean with an occasional misfire calls for injector cleaning. Real remove and clean or renewed swap-out. Miracle in bottle might help but it will take time.
IAT of 123.8 ?is that right?
FWIW there is no fuel pressure test port. You have to Y-fitting in somewhere. As others have said, pressure problems are not going show one-sided DTC and tend to show up power demand related.

Last edited by Deep_palancar; 06-28-2019 at 09:05 AM.
Deep_palancar is offline   Reply With QuoteReply With Quote
Old 08-23-2019, 11:15 AM #10
earthrealm earthrealm is offline
Senior Member
 
Join Date: Jan 2012
Location: darkside of the moon
Posts: 1,334
earthrealm will become famous soon enough
earthrealm earthrealm is offline
Senior Member
 
Join Date: Jan 2012
Location: darkside of the moon
Posts: 1,334
earthrealm will become famous soon enough
Quote:
Originally Posted by Deep_palancar View Post
35% Longtrim is the threshold for code set. One sided lean with an occasional misfire calls for injector cleaning. Real remove and clean or renewed swap-out. Miracle in bottle might help but it will take time.
IAT of 123.8 ?is that right?
FWIW there is no fuel pressure test port. You have to Y-fitting in somewhere. As others have said, pressure problems are not going show one-sided DTC and tend to show up power demand related.
been running mobil injector cleaner for a while now, no change.
oem injectors are quite pricey, and am unsure if remanned injectors are worth buying....and now it throws p0430 code on highway drives
real PITA!
__________________
2005 v6, galactic grey 4wd auto : pioneer avh 4400bh dvd hu, pyle reverse cam
2003 rav4 titanuim silver 4wd auto......sold
2004 rav4 titanuim silver 4wd auto : pionneer avhx 5500bt hu, pyle reverse cam
earthrealm is offline   Reply With QuoteReply With Quote
Old 08-23-2019, 11:28 AM #11
Mutant138's Avatar
Mutant138 Mutant138 is offline
Member
 
Join Date: Mar 2018
Location: Arizona
Posts: 813
Real Name: Tobias Fnke
Mutant138 is a splendid one to behold Mutant138 is a splendid one to behold Mutant138 is a splendid one to behold Mutant138 is a splendid one to behold Mutant138 is a splendid one to behold Mutant138 is a splendid one to behold
Mutant138 Mutant138 is offline
Member
Mutant138's Avatar
 
Join Date: Mar 2018
Location: Arizona
Posts: 813
Real Name: Tobias Fnke
Mutant138 is a splendid one to behold Mutant138 is a splendid one to behold Mutant138 is a splendid one to behold Mutant138 is a splendid one to behold Mutant138 is a splendid one to behold Mutant138 is a splendid one to behold
What year? How many miles? Just for data's sake.
Mutant138 is offline   Reply With QuoteReply With Quote
Old 08-23-2019, 03:18 PM #12
earthrealm earthrealm is offline
Senior Member
 
Join Date: Jan 2012
Location: darkside of the moon
Posts: 1,334
earthrealm will become famous soon enough
earthrealm earthrealm is offline
Senior Member
 
Join Date: Jan 2012
Location: darkside of the moon
Posts: 1,334
earthrealm will become famous soon enough
05, V6, 4WD. About 170k miles
__________________
2005 v6, galactic grey 4wd auto : pioneer avh 4400bh dvd hu, pyle reverse cam
2003 rav4 titanuim silver 4wd auto......sold
2004 rav4 titanuim silver 4wd auto : pionneer avhx 5500bt hu, pyle reverse cam
earthrealm is offline   Reply With QuoteReply With Quote
Old 08-23-2019, 09:10 PM #13
4R4Trout's Avatar
4R4Trout 4R4Trout is offline
Junior Member
 
Join Date: Aug 2019
Location: Durango, Colorado
Posts: 16
4R4Trout is on a distinguished road
4R4Trout 4R4Trout is offline
Junior Member
4R4Trout's Avatar
 
Join Date: Aug 2019
Location: Durango, Colorado
Posts: 16
4R4Trout is on a distinguished road
I have seen similar codes on a 2006 GMC Yukon after installing a K&N drop in oiled filter. Fuel mileage tanked in addition to the code. I re-installed the stock air filter, cleaned the MAS and never got the code again. Fuel mileage came up too. Never again K&N.
__________________
2012 TE~Shoreline Blue~KDSS~Nav
ARB Diff Breather, Dobinson 302/700, 723/701, Yokohama Geolandar MT G003 255/75R17, ARB CKMA12 onboard air, IndeFlate, Arclight LED
4R4Trout is offline   Reply With QuoteReply With Quote
Old 09-04-2019, 12:17 PM #14
earthrealm earthrealm is offline
Senior Member
 
Join Date: Jan 2012
Location: darkside of the moon
Posts: 1,334
earthrealm will become famous soon enough
earthrealm earthrealm is offline
Senior Member
 
Join Date: Jan 2012
Location: darkside of the moon
Posts: 1,334
earthrealm will become famous soon enough
Quote:
Originally Posted by 4R4Trout View Post
I have seen similar codes on a 2006 GMC Yukon after installing a K&N drop in oiled filter. Fuel mileage tanked in addition to the code. I re-installed the stock air filter, cleaned the MAS and never got the code again. Fuel mileage came up too. Never again K&N.
I have stock air filter, never messed with it, for some years prior to this, LTFT1 has been 8%, LTFT 2 18%, no cel, the cel just came up a couple of months ago, fixing to remove the injectors and service, trawled youtube and the forum, no detailed video or picture of the process.

have you come across any?
__________________
2005 v6, galactic grey 4wd auto : pioneer avh 4400bh dvd hu, pyle reverse cam
2003 rav4 titanuim silver 4wd auto......sold
2004 rav4 titanuim silver 4wd auto : pionneer avhx 5500bt hu, pyle reverse cam
earthrealm is offline   Reply With QuoteReply With Quote
Reply

Tags
codes , engine , fault , lights , yellow

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignitor circuit fault bank 1 code p1300 Kevin91 3rd gen T4Rs 3 06-22-2019 06:55 PM
P0174 AND P0430 code on my 2004 V6 4runner PTPT2002 4th Gen T4Rs 1 05-08-2019 12:46 PM
Fault code p2714 2005 V8 SR5 Jackkill1 4th Gen T4Rs 2 03-02-2019 01:37 AM
Code 71 EGR fault. Ahlem Classic T4Rs 3 02-10-2015 09:25 AM
Fault Code rjschmitty Classic T4Rs 9 03-09-2011 05:37 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 02:59 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2019


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.