User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-17-2024, 06:12 PM #31
Bmnorm2 Bmnorm2 is offline
Member
 
Join Date: May 2021
Location: Greenville, SC
Posts: 405
Bmnorm2 is a jewel in the rough Bmnorm2 is a jewel in the rough Bmnorm2 is a jewel in the rough Bmnorm2 is a jewel in the rough
Bmnorm2 Bmnorm2 is offline
Member
 
Join Date: May 2021
Location: Greenville, SC
Posts: 405
Bmnorm2 is a jewel in the rough Bmnorm2 is a jewel in the rough Bmnorm2 is a jewel in the rough Bmnorm2 is a jewel in the rough
Hey team, i've been dealing with a light popping noise in the front under weight shift.

While doing an oil change today I torqued the following:
Front LCA - 130 ft-lbs (2 of 4 turned maybe 5 degrees)
Front Stabilizer Bushings (w/o KDSS) - 36 ft-lbs (all 4 at spec or above)
Front Stabilizer Bar End Links - 52 ft-lbs (all 4 at spec or above)
Front Shock Eyelet - 70 ft-lbs (both at spec or above)
Front Suspension Member Braces - 22 ft-lbs (all 6 at spec or above)

The above torques didn't fix my issue.


After finishing oil change and above torques and while removing jack stands i noticed i could actually see some thread between the frame rail and the brace/tube that goes from cross member to frame rail.

Initially I couldn't find the torque spec, so i started at 21 ft-lbs. 5 of 8 were at or above 21 ft-lbs and 3 were way below. I was able to get a full turn or so out of these 3 before hitting 21 ft-lbs.

Later, I found the torque for these 8 bolts (4 per side) listed at 24 ft-lbs in the manual. 4 of 8 were at or above spec, tightened the other 4.

"popping" noise went away after doing the brace/tubes from cross member to frame rail. These are located just behind the front wheels and have 2 bolts on each end. As I am only at 43k miles and no off-roading I highly recommend checking these next time you are under there.

Cross-member to Frame Rail Brace/Tubes - 24 ft-lbs (4 of 8 under spec and visible thread between mating surfaces on 1)
Bmnorm2 is offline   Reply With QuoteReply With Quote
Reply

Tags
itís , left , making , noise , popping

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange noise when turning left. NewguyNY 5th gen T4Rs 9 11-29-2019 08:52 AM
Popping noise when turning Mantree Classic T4Rs 11 03-11-2015 06:53 PM
Noise/vibration when turning left? kyle_uran 4th Gen T4Rs 11 11-21-2014 07:59 AM
Skipping & knock noise from front when turning left hawkcharmer 3rd gen T4Rs 4 02-25-2013 10:12 PM
Popping noise in front left? Laubage 5th gen T4Rs 18 12-24-2012 06:40 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 11:25 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020