User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-17-2021, 07:48 PM #16
meonard meonard is offline
Junior Member
 
Join Date: Jun 2014
Location: Colorado
Posts: 12
meonard is on a distinguished road
meonard meonard is offline
Junior Member
 
Join Date: Jun 2014
Location: Colorado
Posts: 12
meonard is on a distinguished road
2011 I had the exact same issue- I even didnít install the SAS cable the first time. Did all the steps mentioned here, starting with the $20 ebay spiral cable. This part does not come with the steering angle sensor and that must be reused from the old one. It has a label on it that says do not remove. I finally ordered an OE Toyota part that came with the SAS. Installed it and the steering wheel light turned off- then I was able to reset the two other lights with a Snap On scanner. I assume any scanner would work. Anyway the $20 clock spring did control the radio but there is definitely an issue with the SAS. Order an OE unit and move on. This was a fiasco.
meonard is offline   Reply With QuoteReply With Quote
Old 10-08-2021, 11:39 AM #17
LakeSplake LakeSplake is offline
Junior Member
 
Join Date: Oct 2021
Location: Canada
Posts: 2
LakeSplake is on a distinguished road
LakeSplake LakeSplake is offline
Junior Member
 
Join Date: Oct 2021
Location: Canada
Posts: 2
LakeSplake is on a distinguished road
Quote:
Originally Posted by meonard View Post
2011 I had the exact same issue- I even didnít install the SAS cable the first time. Did all the steps mentioned here, starting with the $20 ebay spiral cable. This part does not come with the steering angle sensor and that must be reused from the old one. It has a label on it that says do not remove. I finally ordered an OE Toyota part that came with the SAS. Installed it and the steering wheel light turned off- then I was able to reset the two other lights with a Snap On scanner. I assume any scanner would work. Anyway the $20 clock spring did control the radio but there is definitely an issue with the SAS. Order an OE unit and move on. This was a fiasco.
Need to replace the spiral cable on my 2014 Trail.

What about buying the $20 ebay spiral cable, with an OEM Spiral Cable Sensor? Would this work?

I'd rather not spend 500+ on the Toyota spiral cable.
LakeSplake is offline   Reply With QuoteReply With Quote
Old 01-01-2023, 09:36 PM #18
joninva1's Avatar
joninva1 joninva1 is offline
Junior Member
 
Join Date: Feb 2014
Location: Montclair, VA
Posts: 8
Real Name: Jon
joninva1 is on a distinguished road
joninva1 joninva1 is offline
Junior Member
joninva1's Avatar
 
Join Date: Feb 2014
Location: Montclair, VA
Posts: 8
Real Name: Jon
joninva1 is on a distinguished road
Removed Steering Wheel - Got sas internal circuit DTC

Quote:
Originally Posted by LakeSplake View Post
Need to replace the spiral cable on my 2014 Trail.

What about buying the $20 ebay spiral cable, with an OEM Spiral Cable Sensor? Would this work?

I'd rather not spend 500+ on the Toyota spiral cable.
Were you able to get this resolved? Im going the ebay spiral cable and ebay sas route. hoping it works. tech stream has also been no help. same issue as stated by OP.
__________________
2014 4Runner SR5 Premium- Diff Drop - Skids Drop - Toyotec BOSS 3" lift - Total Chaos UCA's - 33" Hankook Dynapro M/T's = 15MPG :n
joninva1 is offline   Reply With QuoteReply With Quote
Old 12-14-2023, 06:31 PM #19
emmantik emmantik is offline
Member
 
Join Date: Jan 2012
Location: Vancouver BC, Canada
Posts: 587
emmantik is just really nice emmantik is just really nice emmantik is just really nice emmantik is just really nice
emmantik emmantik is offline
Member
 
Join Date: Jan 2012
Location: Vancouver BC, Canada
Posts: 587
emmantik is just really nice emmantik is just really nice emmantik is just really nice emmantik is just really nice
Sorry to bump an older thread but I am also looking for a solution. Had my steering wheel off (working on a heated steering wheel mod) and have the same lights on now and can't clear them.
__________________
2015 Magnetic Gray SR5P
emmantik is offline   Reply With QuoteReply With Quote
Old 12-14-2023, 08:49 PM #20
97BlackAckCL's Avatar
97BlackAckCL 97BlackAckCL is offline
Elite Member
 
Join Date: Mar 2010
Location: Pittsburgh
Posts: 5,688
Real Name: Chris
97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future
97BlackAckCL 97BlackAckCL is offline
Elite Member
97BlackAckCL's Avatar
 
Join Date: Mar 2010
Location: Pittsburgh
Posts: 5,688
Real Name: Chris
97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future
Quote:
Originally Posted by emmantik View Post
Sorry to bump an older thread but I am also looking for a solution. Had my steering wheel off (working on a heated steering wheel mod) and have the same lights on now and can't clear them.
I've been dealing with these types of issues for weeks, my best guess is you blew a fuse messing with the power and ground trying to power the extra pins. I would start there. I will tell you that this system is extremely finicky and doesn't always reset/recalibrate correctly. If you have a Techstream or Autel code reader that would be your best bet. Also have you unplugged your battery terms and reset the ECU? Just simple thoughts to start, hopefully for you it's not more serious, I've been struggling with my SAS and my ABS/VSC randomly freaking out while driving, 10/10 would not recommend
__________________
2017 Nautical Blue SR5 Premium - Black Emblems, AFE 76mm TB, AFE Momentum GT Intake, URD MAF Calibrator, Borla Touring Cat-Back Exhaust, VR ECU Tune, RCI Skid Plate, Morimoto MLED 2.0 Headlight Retrofit, Morimoto LED Fogs, Eagle Eye Smoked Black Tail Lights, FyreFlys LED Interior, Meso Puddle Lights, Tinted Mirror Turn Signals, Smoked Amber Raptor Lights, Odyssey 34 Battery, 32" LED Bar with Rago Hidden Brackets, Rago Molle Panels, Side Shooter LED Ditch Lights, sPod w/ PowerTray, Raceline Matte Bronze Wheels w/ Cooper Discoverer RTX, CaliRaised Rock Sliders, BajaRack Full Length Roof Rack, Kenwood DMX1057XR, Infinity Kappa Door Speakers and 3.5's in dash, JL 8w3v3 in JBL Enclosure, Husky Weather Beaters, Blackvue DR900S Dash Cams
97BlackAckCL is offline   Reply With QuoteReply With Quote
Old 12-15-2023, 01:14 PM #21
emmantik emmantik is offline
Member
 
Join Date: Jan 2012
Location: Vancouver BC, Canada
Posts: 587
emmantik is just really nice emmantik is just really nice emmantik is just really nice emmantik is just really nice
emmantik emmantik is offline
Member
 
Join Date: Jan 2012
Location: Vancouver BC, Canada
Posts: 587
emmantik is just really nice emmantik is just really nice emmantik is just really nice emmantik is just really nice
Quote:
Originally Posted by 97BlackAckCL View Post
I've been dealing with these types of issues for weeks, my best guess is you blew a fuse messing with the power and ground trying to power the extra pins. I would start there. I will tell you that this system is extremely finicky and doesn't always reset/recalibrate correctly. If you have a Techstream or Autel code reader that would be your best bet. Also have you unplugged your battery terms and reset the ECU? Just simple thoughts to start, hopefully for you it's not more serious, I've been struggling with my SAS and my ABS/VSC randomly freaking out while driving, 10/10 would not recommend
I have tried unplugging both battery cables to see if the system would reset but no luck.

How do I reset the ECU? (or does disconnecting battery cables do that?)

I have read on the other forum that I could have messed up the steering position angle sensor?!? Another member mentioned they replaced this part and their lights went away. Here is the link;

Power Steering, Traction Control and Multi Terrain Select lights on after new steering wheel | Toyota 4Runner Forum [4Runners.com]

I have found this sensor on Ebay so I think I will give it a try. If anyone else has a North American source for this sensor please let me know! The one from Ebay will take a few weeks to arrive. I tried my local auto parts store and they couldn't find it. He tells me it might be only available from Toyota but trying to avoid that route cause I know the cost will be a lot more.
__________________
2015 Magnetic Gray SR5P

Last edited by emmantik; 12-15-2023 at 01:20 PM.
emmantik is offline   Reply With QuoteReply With Quote
Old 12-15-2023, 02:42 PM #22
Jeremy556's Avatar
Jeremy556 Jeremy556 is offline
Senior Member
 
Join Date: Jan 2012
Location: Fruita, CO
Age: 43
Posts: 3,984
Jeremy556 is a splendid one to behold Jeremy556 is a splendid one to behold Jeremy556 is a splendid one to behold Jeremy556 is a splendid one to behold Jeremy556 is a splendid one to behold Jeremy556 is a splendid one to behold Jeremy556 is a splendid one to behold
Jeremy556 Jeremy556 is offline
Senior Member
Jeremy556's Avatar
 
Join Date: Jan 2012
Location: Fruita, CO
Age: 43
Posts: 3,984
Jeremy556 is a splendid one to behold Jeremy556 is a splendid one to behold Jeremy556 is a splendid one to behold Jeremy556 is a splendid one to behold Jeremy556 is a splendid one to behold Jeremy556 is a splendid one to behold Jeremy556 is a splendid one to behold
Quote:
Originally Posted by emmantik View Post
I have tried unplugging both battery cables to see if the system would reset but no luck.

How do I reset the ECU? (or does disconnecting battery cables do that?)

I have read on the other forum that I could have messed up the steering position angle sensor?!? Another member mentioned they replaced this part and their lights went away. Here is the link;

Power Steering, Traction Control and Multi Terrain Select lights on after new steering wheel | Toyota 4Runner Forum [4Runners.com]

I have found this sensor on Ebay so I think I will give it a try. If anyone else has a North American source for this sensor please let me know! The one from Ebay will take a few weeks to arrive. I tried my local auto parts store and they couldn't find it. He tells me it might be only available from Toyota but trying to avoid that route cause I know the cost will be a lot more.
My personal experience - when replacing my steering intermediate shaft, I reconnected it 1 spline off, so the wheel was like 12 degrees off center. Driving it for a few feet bricked my steering angle sensor, and I had to purchase a new one, which was like 4-5 hundred.

No amount of ZPCs or anything else worked.
Jeremy556 is offline   Reply With QuoteReply With Quote
Old 12-16-2023, 12:08 PM #23
97BlackAckCL's Avatar
97BlackAckCL 97BlackAckCL is offline
Elite Member
 
Join Date: Mar 2010
Location: Pittsburgh
Posts: 5,688
Real Name: Chris
97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future
97BlackAckCL 97BlackAckCL is offline
Elite Member
97BlackAckCL's Avatar
 
Join Date: Mar 2010
Location: Pittsburgh
Posts: 5,688
Real Name: Chris
97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future
Quote:
Originally Posted by emmantik View Post
I have tried unplugging both battery cables to see if the system would reset but no luck.

How do I reset the ECU? (or does disconnecting battery cables do that?)

I have read on the other forum that I could have messed up the steering position angle sensor?!? Another member mentioned they replaced this part and their lights went away. Here is the link;

Power Steering, Traction Control and Multi Terrain Select lights on after new steering wheel | Toyota 4Runner Forum [4Runners.com]

I have found this sensor on Ebay so I think I will give it a try. If anyone else has a North American source for this sensor please let me know! The one from Ebay will take a few weeks to arrive. I tried my local auto parts store and they couldn't find it. He tells me it might be only available from Toyota but trying to avoid that route cause I know the cost will be a lot more.
Yes I actually damaged my SAS and had to replace it, I can tell you that the lights went away when I replaced, however you also will have to recalibrate the VSC/ABS system after replacing the sensor
__________________
2017 Nautical Blue SR5 Premium - Black Emblems, AFE 76mm TB, AFE Momentum GT Intake, URD MAF Calibrator, Borla Touring Cat-Back Exhaust, VR ECU Tune, RCI Skid Plate, Morimoto MLED 2.0 Headlight Retrofit, Morimoto LED Fogs, Eagle Eye Smoked Black Tail Lights, FyreFlys LED Interior, Meso Puddle Lights, Tinted Mirror Turn Signals, Smoked Amber Raptor Lights, Odyssey 34 Battery, 32" LED Bar with Rago Hidden Brackets, Rago Molle Panels, Side Shooter LED Ditch Lights, sPod w/ PowerTray, Raceline Matte Bronze Wheels w/ Cooper Discoverer RTX, CaliRaised Rock Sliders, BajaRack Full Length Roof Rack, Kenwood DMX1057XR, Infinity Kappa Door Speakers and 3.5's in dash, JL 8w3v3 in JBL Enclosure, Husky Weather Beaters, Blackvue DR900S Dash Cams
97BlackAckCL is offline   Reply With QuoteReply With Quote
Old 12-18-2023, 06:43 PM #24
emmantik emmantik is offline
Member
 
Join Date: Jan 2012
Location: Vancouver BC, Canada
Posts: 587
emmantik is just really nice emmantik is just really nice emmantik is just really nice emmantik is just really nice
emmantik emmantik is offline
Member
 
Join Date: Jan 2012
Location: Vancouver BC, Canada
Posts: 587
emmantik is just really nice emmantik is just really nice emmantik is just really nice emmantik is just really nice
Quote:
Originally Posted by 97BlackAckCL View Post
Yes I actually damaged my SAS and had to replace it, I can tell you that the lights went away when I replaced, however you also will have to recalibrate the VSC/ABS system after replacing the sensor
Is recalibrating the VSC/ABS similar process as doing zero point calibration?
__________________
2015 Magnetic Gray SR5P
emmantik is offline   Reply With QuoteReply With Quote
Old 12-19-2023, 04:52 PM #25
97BlackAckCL's Avatar
97BlackAckCL 97BlackAckCL is offline
Elite Member
 
Join Date: Mar 2010
Location: Pittsburgh
Posts: 5,688
Real Name: Chris
97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future
97BlackAckCL 97BlackAckCL is offline
Elite Member
97BlackAckCL's Avatar
 
Join Date: Mar 2010
Location: Pittsburgh
Posts: 5,688
Real Name: Chris
97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future 97BlackAckCL has a brilliant future
Quote:
Originally Posted by emmantik View Post
Is recalibrating the VSC/ABS similar process as doing zero point calibration?
Yep, same process
__________________
2017 Nautical Blue SR5 Premium - Black Emblems, AFE 76mm TB, AFE Momentum GT Intake, URD MAF Calibrator, Borla Touring Cat-Back Exhaust, VR ECU Tune, RCI Skid Plate, Morimoto MLED 2.0 Headlight Retrofit, Morimoto LED Fogs, Eagle Eye Smoked Black Tail Lights, FyreFlys LED Interior, Meso Puddle Lights, Tinted Mirror Turn Signals, Smoked Amber Raptor Lights, Odyssey 34 Battery, 32" LED Bar with Rago Hidden Brackets, Rago Molle Panels, Side Shooter LED Ditch Lights, sPod w/ PowerTray, Raceline Matte Bronze Wheels w/ Cooper Discoverer RTX, CaliRaised Rock Sliders, BajaRack Full Length Roof Rack, Kenwood DMX1057XR, Infinity Kappa Door Speakers and 3.5's in dash, JL 8w3v3 in JBL Enclosure, Husky Weather Beaters, Blackvue DR900S Dash Cams
97BlackAckCL is offline   Reply With QuoteReply With Quote
Reply

Tags
light , lights , reset , steering , wheel

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to install a Clock Spring a.k.a. Spiral Cable. Lugnutz 3rd gen T4Rs 36 06-11-2022 12:43 PM
Clock spring/spiral cable question Cisco Kid 4th Gen T4Rs 0 06-28-2017 03:33 PM
Spiral Cable (Clock Spring) Tedward 5th gen T4Rs 7 05-24-2016 09:47 AM
Wanted 96 4Runner clock spring / spiral cable enertronik Classifieds - buy & sell (no commercial ads please) 2 02-13-2011 04:33 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 02:41 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020