User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-31-2019, 04:58 PM #1
chihuahua chihuahua is offline
Junior Member
 
Join Date: Nov 2014
Location: Arizona
Posts: 12
chihuahua is on a distinguished road
chihuahua chihuahua is offline
Junior Member
 
Join Date: Nov 2014
Location: Arizona
Posts: 12
chihuahua is on a distinguished road
Engine shutting off while driving

Hi Everyone. Looking for some help

2015 4runner SR5 4x4 / 65K miles / Mods: lift, Tires, roof rack

The past 5 months the trucks stereo has been rebooting every couple of weeks (stereo was replaced last Nov for the same issue). Along with the display between the tach and speedo. Now the engine started to shut off.

Engine has shut off 5 times. 3 times leaving my house / work and 2 times while driving on the street traveling around 45 mpg.

The engine shuts off and I lose all power and I just coast to a stop.Once at a stop I put the truck in park and restart it.

Ive taking to the dealer 4 times and they cannot find anything wrong (no codes / check engine light)

Im at a lost....not sure what to do at this time.

Last edited by chihuahua; 08-31-2019 at 05:00 PM.
chihuahua is offline   Reply With QuoteReply With Quote
Old 08-31-2019, 09:25 PM #2
Swipter Swipter is offline
Member
 
Join Date: Sep 2018
Location: Phoenix
Posts: 242
Swipter will become famous soon enough
Swipter Swipter is offline
Member
 
Join Date: Sep 2018
Location: Phoenix
Posts: 242
Swipter will become famous soon enough
Did you check the ignition switch? I had a Buick with bad switch that would just cut off. You had to put it in neutral restart and put back in drive. Pretty frightening when approaching a stop light.
Swipter is offline   Reply With QuoteReply With Quote
Old 09-01-2019, 12:54 AM #3
wcjeep's Avatar
wcjeep wcjeep is offline
Member
 
Join Date: Dec 2015
Location: Earth
Posts: 705
wcjeep will become famous soon enough
wcjeep wcjeep is offline
Member
wcjeep's Avatar
 
Join Date: Dec 2015
Location: Earth
Posts: 705
wcjeep will become famous soon enough
Is it loss of electrical power? Fuel pressure?
__________________
2018 Offroad Premium w/KDSS

1993 Jeep YJ w/stuff
wcjeep is offline   Reply With QuoteReply With Quote
Old 09-01-2019, 02:47 PM #4
Ripper238's Avatar
Ripper238 Ripper238 is offline
Member
 
Join Date: Jun 2019
Location: CT/NY
Posts: 149
Ripper238 is on a distinguished road
Ripper238 Ripper238 is offline
Member
Ripper238's Avatar
 
Join Date: Jun 2019
Location: CT/NY
Posts: 149
Ripper238 is on a distinguished road
Quote:
Originally Posted by chihuahua View Post
Hi Everyone. Looking for some help

2015 4runner SR5 4x4 / 65K miles / Mods: lift, Tires, roof rack

The past 5 months the trucks stereo has been rebooting every couple of weeks (stereo was replaced last Nov for the same issue). Along with the display between the tach and speedo. Now the engine started to shut off.

Engine has shut off 5 times. 3 times leaving my house / work and 2 times while driving on the street traveling around 45 mpg.

The engine shuts off and I lose all power and I just coast to a stop.Once at a stop I put the truck in park and restart it.

Ive taking to the dealer 4 times and they cannot find anything wrong (no codes / check engine light)

Im at a lost....not sure what to do at this time.
Wrong section for this.

I doubt the stereo randomly turning off has anything to do with the engine turning off. Unless you R4 is runs off AM/FM.

First thing that comes to mind is the fuel filter. Loss of throttle is a symptom of this.
Ripper238 is offline   Reply With QuoteReply With Quote
Old 09-01-2019, 07:57 PM #5
chihuahua chihuahua is offline
Junior Member
 
Join Date: Nov 2014
Location: Arizona
Posts: 12
chihuahua is on a distinguished road
chihuahua chihuahua is offline
Junior Member
 
Join Date: Nov 2014
Location: Arizona
Posts: 12
chihuahua is on a distinguished road
Quote:
Originally Posted by Swipter View Post
Did you check the ignition switch? I had a Buick with bad switch that would just cut off. You had to put it in neutral restart and put back in drive. Pretty frightening when approaching a stop light.
Have not check anything myself yet. Its been taken to the dealer 3 times for this issue and just today is wont during on (as of the battery is dead) Battery was replaced this January.
chihuahua is offline   Reply With QuoteReply With Quote
Old 09-01-2019, 07:59 PM #6
chihuahua chihuahua is offline
Junior Member
 
Join Date: Nov 2014
Location: Arizona
Posts: 12
chihuahua is on a distinguished road
chihuahua chihuahua is offline
Junior Member
 
Join Date: Nov 2014
Location: Arizona
Posts: 12
chihuahua is on a distinguished road
Quote:
Originally Posted by wcjeep View Post
Is it loss of electrical power? Fuel pressure?
The truck completely shuts off. Only was I can explain is: Your driving down the road and turn off the ignition....but the truck coasts to a stop.

This is my 3rd 4runner and I have never experience anything like this.

Last edited by chihuahua; 09-01-2019 at 08:03 PM.
chihuahua is offline   Reply With QuoteReply With Quote
Old 09-01-2019, 08:01 PM #7
chihuahua chihuahua is offline
Junior Member
 
Join Date: Nov 2014
Location: Arizona
Posts: 12
chihuahua is on a distinguished road
chihuahua chihuahua is offline
Junior Member
 
Join Date: Nov 2014
Location: Arizona
Posts: 12
chihuahua is on a distinguished road
Quote:
Originally Posted by Ripper238 View Post
Wrong section for this.

I doubt the stereo randomly turning off has anything to do with the engine turning off. Unless you R4 is runs off AM/FM.

First thing that comes to mind is the fuel filter. Loss of throttle is a symptom of this.
Moved to the 5th gen section (sorry about that)

I also doubt the stereo is causing this. But seems all these issues started after it was replaced by the dealer (it kept rebooting).

I will check the fuel Filter this week.
chihuahua is offline   Reply With QuoteReply With Quote
Old 09-01-2019, 09:20 PM #8
TEujunga's Avatar
TEujunga TEujunga is offline
Member
 
Join Date: Apr 2017
Location: SoCal; Eugene, OR
Posts: 246
TEujunga will become famous soon enough
TEujunga TEujunga is offline
Member
TEujunga's Avatar
 
Join Date: Apr 2017
Location: SoCal; Eugene, OR
Posts: 246
TEujunga will become famous soon enough
Probably NOT fuel filter -- bad filter would not cause sudden stall with easy restart.

When the engine dies, if electrical accessories stay on and the battery warning light comes on, check for bad engine ground cable or connections.

If everything electrical shuts off along with the engine, check ignition switch and battery connections/cables.

My best guess would be that the techs failed to properly tighten a ground wire or battery cable when replacing your stereo. If it's not that, then check the ignition switch.
__________________
2016 Trail Edition w/KDSS - Super White - Toytec - Eibach/Bilstein - Kumho 275/70-17

Last edited by TEujunga; 09-01-2019 at 09:30 PM.
TEujunga is offline   Reply With QuoteReply With Quote
Old 09-01-2019, 11:43 PM #9
MD4Runner13's Avatar
MD4Runner13 MD4Runner13 is offline
Junior Member
 
Join Date: Jul 2015
Location: Maryland
Posts: 11
Real Name: Mike
MD4Runner13 is on a distinguished road
MD4Runner13 MD4Runner13 is offline
Junior Member
MD4Runner13's Avatar
 
Join Date: Jul 2015
Location: Maryland
Posts: 11
Real Name: Mike
MD4Runner13 is on a distinguished road
Had a similar issue last summer. Something was causing the electrical to over heat and the truck would shut down. Local shop was able to figure it out and move around some of the wiring to get rid of the over heat. Haven't had any issues since.

(Side not my stereo also goes in and out but this just started happening recently)
__________________
2013 SR5 Magnetic Grey Metallic * OEM Crossbars * Malone Downloader Kayak Mount * OEM All Weather Mats *
MD4Runner13 is offline   Reply With QuoteReply With Quote
Old 09-02-2019, 12:01 AM #10
Jhalko's Avatar
Jhalko Jhalko is offline
Senior Member
 
Join Date: Feb 2013
Location: Littleton, co
Age: 43
Posts: 3,588
Real Name: Halko
Jhalko will become famous soon enough Jhalko will become famous soon enough
Jhalko Jhalko is offline
Senior Member
Jhalko's Avatar
 
Join Date: Feb 2013
Location: Littleton, co
Age: 43
Posts: 3,588
Real Name: Halko
Jhalko will become famous soon enough Jhalko will become famous soon enough
@chihuahua I had this type of thing happen, my negative battery cable was loose. The stereo would reboot and the whole truck would essential turnoff and then on while driving. Popped the hood and looked around and noticed the cable was loose, tightened it up and never had a problem again.

Worth checking, if you replaced the battery it may have worked loose over time. Could also be a grounding issue elsewhere but start with the easy check and go from there.
__________________
2011 Silver LE, 3rd row, 285 GY Duratracs, Toytec Boss w/ superflex HD, Camburg BJ UCA's, RCI skids, Shrockworks step slider with OE Trail rockers, CBI rear bumper, Indel B fridge, SPOD, and more...

http://www.toyota-4runner.org/5th-ge...el-thread.html
Jhalko is offline   Reply With QuoteReply With Quote
Old 09-02-2019, 12:58 AM #11
wcjeep's Avatar
wcjeep wcjeep is offline
Member
 
Join Date: Dec 2015
Location: Earth
Posts: 705
wcjeep will become famous soon enough
wcjeep wcjeep is offline
Member
wcjeep's Avatar
 
Join Date: Dec 2015
Location: Earth
Posts: 705
wcjeep will become famous soon enough
I had a vehicle in the past that would shut down due to plugged fuel filter. Water in the filter. I doubt that's the case here. Loose ground? Bad fuel pump relay?

Need to check the basics. Wiggle the wiring. Turn on all accessories while at idle. Bad battery? Bad battery could short internally. Causing immediate shutdown. As soon as the battery is moved the short is momentarily opened. Fuel pressure?
__________________
2018 Offroad Premium w/KDSS

1993 Jeep YJ w/stuff
wcjeep is offline   Reply With QuoteReply With Quote
Old 09-02-2019, 01:52 AM #12
Ray Dunakin's Avatar
Ray Dunakin Ray Dunakin is offline
Senior Member
 
Join Date: Feb 2016
Location: San Diego, CA
Posts: 1,637
Ray Dunakin is just really nice Ray Dunakin is just really nice Ray Dunakin is just really nice Ray Dunakin is just really nice Ray Dunakin is just really nice
Ray Dunakin Ray Dunakin is offline
Senior Member
Ray Dunakin's Avatar
 
Join Date: Feb 2016
Location: San Diego, CA
Posts: 1,637
Ray Dunakin is just really nice Ray Dunakin is just really nice Ray Dunakin is just really nice Ray Dunakin is just really nice Ray Dunakin is just really nice
On my previous vehicle (Isuzu Trooper) I went through a period where it would suddenly shut off and couldn't be restarted for a random length of time (several minutes to a half hour or more).

Eventually found that the rubber piece around one of the spark plugs had decayed and was occasionally causing a short.
__________________
Ghost towns, mines, and more: www.raydunakin.com
2016 silver Trail Edition w/KDSS; BudBuilt sliders w/full tread plate; upgraded rear hatch lift struts;
BFG KO2 265/70/17; Gobi "no-rise" Stealth rack w/ladder; MetalTech front bumper;
King coil overs, upgraded springs, ~1.5" lift; RCI skid plates.
Megaweapon's build/adventure thread
Ray Dunakin is offline   Reply With QuoteReply With Quote
Old 09-02-2019, 07:16 AM #13
Axix23 Axix23 is offline
Member
 
Join Date: May 2018
Location: GA
Posts: 160
Axix23 is on a distinguished road
Axix23 Axix23 is offline
Member
 
Join Date: May 2018
Location: GA
Posts: 160
Axix23 is on a distinguished road
sounds like the ignition switch where your key goes into. Do you have heavy key chain and etc? Ignition switche part usually aren't expensive. Another reason why the push-start button would be beneficial on the 5 gen.
Axix23 is offline   Reply With QuoteReply With Quote
Old 09-02-2019, 08:48 AM #14
Charlievee Charlievee is offline
Member
 
Join Date: Jul 2018
Location: Where ever the Army puts me.
Posts: 629
Charlievee has a spectacular aura about Charlievee has a spectacular aura about Charlievee has a spectacular aura about
Charlievee Charlievee is offline
Member
 
Join Date: Jul 2018
Location: Where ever the Army puts me.
Posts: 629
Charlievee has a spectacular aura about Charlievee has a spectacular aura about Charlievee has a spectacular aura about
Start simple. Battery terminals alternator connections. Pull a wiring schematic and start tracing primary and secondary circuits. Sounds like the techs botched something. You could also check for Parasitic Draw to see why the battery is dead... What type of battery?
__________________
2018 TRD Off Road Premium. Eibach Pro, JBA, Toyo's, TRD cai.
Charlievee is offline   Reply With QuoteReply With Quote
Old 09-02-2019, 08:48 AM #15
Drobs Drobs is offline
Member
 
Join Date: Jun 2019
Location: Missouri
Posts: 183
Drobs will become famous soon enough Drobs will become famous soon enough
Drobs Drobs is offline
Member
 
Join Date: Jun 2019
Location: Missouri
Posts: 183
Drobs will become famous soon enough Drobs will become famous soon enough
Another vote for checking your battery cables.

I had a new battery installed on my Nissan Frontier while I was overseas.
Came home and attempted to drive the Frontier. It was completely dead.

Noticed the positive battery cable was disconnected. New battery had a raised portion on it's top preventing a good connection of the clamps. Whoever installed it didn't take the additional step to flip the bolt on the clamp so it would properly seat on the terminal. Instead they 1/2 assed it and tightened it down as far as they could.
__________________
2019 T4R Off Road 4x4
265/70R17 Falken Wildpeak A/T3W, Eibach Pro Truck Lift, Warn VR10 Winch, Warn 100022 Winch Bumper, TRD Skid Plate, Cali Raised Light Bar, Shrockworks Step Sliders.

Last edited by Drobs; 09-02-2019 at 12:47 PM.
Drobs is offline   Reply With QuoteReply With Quote
Reply

Tags
driving , engine , engines , stereo , times

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
4R shutting down while driving carrot6993 Problems & Warranty Issues 9 04-02-2019 11:00 AM
Weird Noise After Shutting Off Engine Stockton 5th gen T4Rs 32 10-16-2017 07:04 PM
2006 4Runner Engine Shutting Off While Driving Mikasa67 4th Gen T4Rs 41 08-21-2015 02:09 PM
HELP! Engine Shutting off Randomly. Sotovo 3rd gen T4Rs 27 06-29-2015 01:12 PM
Need input!! Engine shutting off Questionable 3rd gen T4Rs 2 10-14-2012 10:58 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 07:59 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2019


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.