User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-21-2020, 09:48 PM #46
Mistwrtr Mistwrtr is offline
Junior Member
 
Join Date: Dec 2019
Posts: 5
Mistwrtr is on a distinguished road
Mistwrtr Mistwrtr is offline
Junior Member
 
Join Date: Dec 2019
Posts: 5
Mistwrtr is on a distinguished road
Went to dealer got the update now iPhone 11 pro works. It did take 1 hr even after I showed them this thread....


Sent from my iPad using Tapatalk
Mistwrtr is offline   Reply With QuoteReply With Quote
Old 01-22-2020, 03:58 PM #47
Mistwrtr Mistwrtr is offline
Junior Member
 
Join Date: Dec 2019
Posts: 5
Mistwrtr is on a distinguished road
Mistwrtr Mistwrtr is offline
Junior Member
 
Join Date: Dec 2019
Posts: 5
Mistwrtr is on a distinguished road
Spoke to soon. With update from the dealer now the phone calls work. But when I get a Text Message there is no sound/ it will not read it out loud? Anyone else have this issue after update?
Mistwrtr is offline   Reply With QuoteReply With Quote
Old 02-25-2020, 07:24 AM #48
HRDWRK's Avatar
HRDWRK HRDWRK is offline
Junior Member
 
Join Date: Jul 2019
Location: Maryland 3943′19.92216″ N
Posts: 3
HRDWRK is on a distinguished road
HRDWRK HRDWRK is offline
Junior Member
HRDWRK's Avatar
 
Join Date: Jul 2019
Location: Maryland 3943′19.92216″ N
Posts: 3
HRDWRK is on a distinguished road
This is from a post I made about the car play..

However my issue is from the BT connection.

I have read throw all the posts and was wonder a couple of things..

How do you reset " you phones" network settings..

And is the updates that got your 4Runner and iPhone still working.

I'm have this same issue with a 2019 Limited with the premium audio!

When my iPhone (with update 13.3.1)is linked by Bluetooth, the screen will go dead and restart! And continue to do so, until the BT on the phone is turned off!

I took it to the dealer( Koons Toyota Westminster Md) and showed them the service bulletin!
This all was after 3 other trips beforehand!

They did a hard reboot! Disconnect the battery! But all the presets were still intact!!

And then did a update! However it is not the same update number as this 2020 premium audio..

(my screen doesn't look like the examples soon in others)

The Service Manager advised me that it was the phones problem and there was NOTHING he could do or Toyota would do!

I contacted the GM and he advised to contact Toyota and open a ticket!

This is beyond my wildest thoughts that a $50k vehicle can not be used...

Again is the 2019 premium audio the same as 2020?

Beside the fact that this Toyota sm is a Richard knoggin, should I try another dealer?
__________________
"Good people do not need laws to tell them to act responsibly, while bad people will find a way around the laws" . Plato
HRDWRK is offline   Reply With QuoteReply With Quote
Old 02-25-2020, 10:01 AM #49
JsinLegacy's Avatar
JsinLegacy JsinLegacy is offline
Member
 
Join Date: Apr 2017
Location: Arizona
Posts: 174
JsinLegacy will become famous soon enough
JsinLegacy JsinLegacy is offline
Member
JsinLegacy's Avatar
 
Join Date: Apr 2017
Location: Arizona
Posts: 174
JsinLegacy will become famous soon enough
Quote:
Originally Posted by HRDWRK View Post
This is from a post I made about the car play..

However my issue is from the BT connection.

I have read throw all the posts and was wonder a couple of things..

How do you reset " you phones" network settings..

And is the updates that got your 4Runner and iPhone still working.

I'm have this same issue with a 2019 Limited with the premium audio!

When my iPhone (with update 13.3.1)is linked by Bluetooth, the screen will go dead and restart! And continue to do so, until the BT on the phone is turned off!

I took it to the dealer( Koons Toyota Westminster Md) and showed them the service bulletin!
This all was after 3 other trips beforehand!

They did a hard reboot! Disconnect the battery! But all the presets were still intact!!

And then did a update! However it is not the same update number as this 2020 premium audio..

(my screen doesn't look like the examples soon in others)

The Service Manager advised me that it was the phones problem and there was NOTHING he could do or Toyota would do!

I contacted the GM and he advised to contact Toyota and open a ticket!

This is beyond my wildest thoughts that a $50k vehicle can not be used...

Again is the 2019 premium audio the same as 2020?

Beside the fact that this Toyota sm is a Richard knoggin, should I try another dealer?
Just Google how to reset network on an iPhone. Plenty of links and it's pretty straight forward and simple.

I would also suggest forgetting the 4runner on your phone and erasing personal data on the 4runner itself. After that I would turn the car off and restart the phone. Then connect them together again and see if that might resolve the issue.

Just an idea as I have no idea what you tried before. If you have done all this and still are having issues and the dealership won't help then I'd go to another one and of still nothing I'd contact Toyota directly.
JsinLegacy is offline   Reply With QuoteReply With Quote
Old 02-25-2020, 11:55 AM #50
-E5J-'s Avatar
-E5J- -E5J- is offline
Member
 
Join Date: Oct 2018
Location: West Central Florida
Posts: 239
Real Name: J
-E5J- has a spectacular aura about -E5J- has a spectacular aura about
-E5J- -E5J- is offline
Member
-E5J-'s Avatar
 
Join Date: Oct 2018
Location: West Central Florida
Posts: 239
Real Name: J
-E5J- has a spectacular aura about -E5J- has a spectacular aura about
Quote:
Originally Posted by HRDWRK View Post
This is from a post I made about the car play..

However my issue is from the BT connection.

I have read throw all the posts and was wonder a couple of things..

How do you reset " you phones" network settings..

And is the updates that got your 4Runner and iPhone still working.

I'm have this same issue with a 2019 Limited with the premium audio!

When my iPhone (with update 13.3.1)is linked by Bluetooth, the screen will go dead and restart! And continue to do so, until the BT on the phone is turned off!

I took it to the dealer( Koons Toyota Westminster Md) and showed them the service bulletin!
This all was after 3 other trips beforehand!

They did a hard reboot! Disconnect the battery! But all the presets were still intact!!

And then did a update! However it is not the same update number as this 2020 premium audio..

(my screen doesn't look like the examples soon in others)

The Service Manager advised me that it was the phones problem and there was NOTHING he could do or Toyota would do!

I contacted the GM and he advised to contact Toyota and open a ticket!

This is beyond my wildest thoughts that a $50k vehicle can not be used...

Again is the 2019 premium audio the same as 2020?

Beside the fact that this Toyota sm is a Richard knoggin, should I try another dealer?
Back by popular demand...

***SOLVED*** 2019 TRD Pro JBL premium head unit constantly rebooting

You must be running the latest iOS. First, forget (delete) the 4Runner from the iPhone Bluetooth settings. You must also remove (delete) the iPhone from the 4Runner radio so there are no phones paired. Turn your 4Runner off. Also, you must TURN OFF the Bluetooth on the iPhone until the last step.

Before starting any of this, back up your phone to your iCloud account and/or your PC / MAC via iTunes...

1. Uninstall Apple Music app (Delete the "Music" app).
2. Reset network settings (Settings > General > Reset > Reset Network Settings).
3. Sign out of your (Apple ID) account on your iPhone.
4. Restart the iPhone.
5. Sign in to (Apple ID) account on iPhone again.
6. Reinstall the Apple Music app.
7. Open the Apple Music app, select songs, then select shuffle and let it begin playing the music on the iPhone first to be sure its working properly.
8. Start your 4Runner and allow the head unit to fully boot up.
8. Pair the phone with the truck again (turn Bluetooth on, go to audio screen and select add).

Feel free to reach out with questions...

J
__________________
2019 4Runner TRD Pro, Midnight Black Metallic - RCI Sliders & Aluminum skids, WeatherTech Floor mats all around, Toyota wind/bug deflector on hood
2016 4Runner XP, Magnetic Grey Metallic - Sold
2015 4Runner Limited, Classic Silver - Sold
2002 4Runner SR5 Sport Edition, Thunder Cloud Metallic Grey - Sold
-E5J- is offline   Reply With QuoteReply With Quote
Old 03-01-2020, 03:18 PM #51
HRDWRK's Avatar
HRDWRK HRDWRK is offline
Junior Member
 
Join Date: Jul 2019
Location: Maryland 3943′19.92216″ N
Posts: 3
HRDWRK is on a distinguished road
HRDWRK HRDWRK is offline
Junior Member
HRDWRK's Avatar
 
Join Date: Jul 2019
Location: Maryland 3943′19.92216″ N
Posts: 3
HRDWRK is on a distinguished road
Quote:
Originally Posted by -E5J- View Post
Back by popular demand...

***SOLVED*** 2019 TRD Pro JBL premium head unit constantly rebooting

You must be running the latest iOS. First, forget (delete) the 4Runner from the iPhone Bluetooth settings. You must also remove (delete) the iPhone from the 4Runner radio so there are no phones paired. Turn your 4Runner off. Also, you must TURN OFF the Bluetooth on the iPhone until the last step.

Before starting any of this, back up your phone to your iCloud account and/or your PC / MAC via iTunes...

1. Uninstall Apple Music app (Delete the "Music" app).
2. Reset network settings (Settings > General > Reset > Reset Network Settings).
3. Sign out of your (Apple ID) account on your iPhone.
4. Restart the iPhone.
5. Sign in to (Apple ID) account on iPhone again.
6. Reinstall the Apple Music app.
7. Open the Apple Music app, select songs, then select shuffle and let it begin playing the music on the iPhone first to be sure its working properly.
8. Start your 4Runner and allow the head unit to fully boot up.
8. Pair the phone with the truck again (turn Bluetooth on, go to audio screen and select add).

Feel free to reach out with questions...

J

This worked! Thanks you!

The dealer did a hard reset on the 4Runner and downloaded the newest version. I tried the phone again and the same problem! The Service MGR told me,nothing he could do or would do and there were no more steps to take..
I contacted Toyota and open a ticket..

Then while going though threads i Found you link!
***SOLVED*** 2019 TRD Pro JBL premium head unit constantly rebooting

IT is now working and my wife is happy!
So thanks again. Happy Wife, happy life!
__________________
"Good people do not need laws to tell them to act responsibly, while bad people will find a way around the laws" . Plato
HRDWRK is offline   Reply With QuoteReply With Quote
Old 03-02-2020, 10:40 AM #52
-E5J-'s Avatar
-E5J- -E5J- is offline
Member
 
Join Date: Oct 2018
Location: West Central Florida
Posts: 239
Real Name: J
-E5J- has a spectacular aura about -E5J- has a spectacular aura about
-E5J- -E5J- is offline
Member
-E5J-'s Avatar
 
Join Date: Oct 2018
Location: West Central Florida
Posts: 239
Real Name: J
-E5J- has a spectacular aura about -E5J- has a spectacular aura about
Quote:
Originally Posted by HRDWRK View Post
This worked! Thanks you!

The dealer did a hard reset on the 4Runner and downloaded the newest version. I tried the phone again and the same problem! The Service MGR told me,nothing he could do or would do and there were no more steps to take..
I contacted Toyota and open a ticket..

Then while going though threads i Found you link!
***SOLVED*** 2019 TRD Pro JBL premium head unit constantly rebooting

IT is now working and my wife is happy!
So thanks again. Happy Wife, happy life!
Congratulations! I'm glad you tried it and confirmed it worked for you as well.

Thanks for the kind note.
__________________
2019 4Runner TRD Pro, Midnight Black Metallic - RCI Sliders & Aluminum skids, WeatherTech Floor mats all around, Toyota wind/bug deflector on hood
2016 4Runner XP, Magnetic Grey Metallic - Sold
2015 4Runner Limited, Classic Silver - Sold
2002 4Runner SR5 Sport Edition, Thunder Cloud Metallic Grey - Sold
-E5J- is offline   Reply With QuoteReply With Quote
Old 10-06-2020, 08:09 AM #53
Arnezie's Avatar
Arnezie Arnezie is offline
Member
 
Join Date: May 2014
Location: Michigan
Posts: 586
Arnezie will become famous soon enough
Arnezie Arnezie is offline
Member
Arnezie's Avatar
 
Join Date: May 2014
Location: Michigan
Posts: 586
Arnezie will become famous soon enough
Quote:
Originally Posted by ckenzam View Post
Well, I had almost the same problem, but it appeared not after the IOS update, but after that moment I dropped my phone from the second floor. Even if it landed on the ground, and the screen was ok, something happened to its display and Bluetooth. The guys from apple service said that everything is ok, except the display, which I've changed. But the problem didn't disappear, and I had to sell it. Happily, I found some guys from Sell Broken iPhones - Including Cracked and Water Damaged Phones, which helped me sell it.




Sent from my iPhone using Tapatalk
Arnezie is offline   Reply With QuoteReply With Quote
Old 10-06-2020, 10:20 AM #54
ads2539's Avatar
ads2539 ads2539 is offline
Member
 
Join Date: Aug 2017
Location: Chicago
Posts: 497
ads2539 will become famous soon enough ads2539 will become famous soon enough
ads2539 ads2539 is offline
Member
ads2539's Avatar
 
Join Date: Aug 2017
Location: Chicago
Posts: 497
ads2539 will become famous soon enough ads2539 will become famous soon enough
ckenzam is a spammer. Ignore his/her posts.
__________________
2004 Limited 4WD 178k miles. Stratosphere Mica paint, Stone interior. Too many mods to list here.
ads2539 is offline   Reply With QuoteReply With Quote
Old 10-16-2020, 04:11 PM #55
16Gamer 16Gamer is offline
Member
 
Join Date: Aug 2017
Location: NW IL
Posts: 42
16Gamer is on a distinguished road
16Gamer 16Gamer is offline
Member
 
Join Date: Aug 2017
Location: NW IL
Posts: 42
16Gamer is on a distinguished road
I tried this several times on my '17 ORP and it didn't work. Not sure what the deal is, but the calls drop after about 3-4 minutes and I have to fumble around to pick up my phone and put it up to my ear. Thanks for trying.
16Gamer is offline   Reply With QuoteReply With Quote
Old 10-16-2020, 05:21 PM #56
gsxr750 gsxr750 is offline
Junior Member
 
Join Date: Oct 2020
Location: Los Angeles
Posts: 1
gsxr750 is on a distinguished road
gsxr750 gsxr750 is offline
Junior Member
 
Join Date: Oct 2020
Location: Los Angeles
Posts: 1
gsxr750 is on a distinguished road
Quote:
Originally Posted by WEAK_E90 View Post
Anyone having issues staying connected on calls after the newest iPhone update?

I updated my phone Sunday night, now when ever I call someone using the hands free I stay connected for about 3-4 mins then the toyota system freezes for a couple of seconds, says call ended and then completely resets... wait for the Toyota logo to come back up, everything.


Makes calls just fine everything like it used to but wont allow me to talk more than a couple of minutes...

Any suggestions? Im blaming the iPhone update as it wasnt doing this last week before the update.
Hello All,

I just joined so sorry if this has been addressed.

I was having the same issues making a or receiving a call and after a few minutes the call would drop and revert to the iPhone. I mentioned it to the dealer and they suggested I update the entune software.

I went to Toyota Downloads followed the instruction and reflashed the new firmware and still no joy. I've done all the suggested fixes, remove/add device, forget and reload network and STILL the calls drop.

I have tested with several iPhone 8 devices running IOS 14.0.1 with no luck.

thanks in advance for the help
mike
gsxr750 is offline   Reply With QuoteReply With Quote
Old 11-05-2020, 01:40 PM #57
Photogr Photogr is offline
Member
 
Join Date: Jun 2014
Location: Denver, CO
Posts: 46
Photogr is on a distinguished road
Photogr Photogr is offline
Member
 
Join Date: Jun 2014
Location: Denver, CO
Posts: 46
Photogr is on a distinguished road
I've never had BT issues, but went through the head unit rebooting issue a ways back. The firmware update solved that problem.....eventually.

I'm now using an iPhone 11 Pro Max with IOS 13.7 and the phone is threatening to update me tonight to 14.1. Frankly, I'm a bit nervous about this screwing up my car connection which has been solid since the firmware update.

Is anyone using IOS 14.1 with a successful connection to the 4Runner with no HU rebooting or BT connection issues?
Photogr is offline   Reply With QuoteReply With Quote
Old 11-05-2020, 07:35 PM #58
RichinRidgewood's Avatar
RichinRidgewood RichinRidgewood is offline
Member
 
Join Date: Jan 2020
Location: NJ/FL
Posts: 976
RichinRidgewood is just really nice RichinRidgewood is just really nice RichinRidgewood is just really nice RichinRidgewood is just really nice RichinRidgewood is just really nice
RichinRidgewood RichinRidgewood is offline
Member
RichinRidgewood's Avatar
 
Join Date: Jan 2020
Location: NJ/FL
Posts: 976
RichinRidgewood is just really nice RichinRidgewood is just really nice RichinRidgewood is just really nice RichinRidgewood is just really nice RichinRidgewood is just really nice
Quote:
Originally Posted by Photogr View Post
I've never had BT issues, but went through the head unit rebooting issue a ways back. The firmware update solved that problem.....eventually.

I'm now using an iPhone 11 Pro Max with IOS 13.7 and the phone is threatening to update me tonight to 14.1. Frankly, I'm a bit nervous about this screwing up my car connection which has been solid since the firmware update.

Is anyone using IOS 14.1 with a successful connection to the 4Runner with no HU rebooting or BT connection issues?
Works great for me on my 2020 SR5P
__________________
2020 4Runner SR5 Premium 4x4
Barcelona Red, Graphite/Grey
Sunroof
RichinRidgewood is offline   Reply With QuoteReply With Quote
Reply

Tags
call , head unit , iphone , issues , phone , reboot , update

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Qi Wireless Charging Phone Mount for iPhone XS Max Naylor99 5th gen T4Rs 15 02-09-2019 10:35 PM
Iphone phone dock cd4pro 5th gen T4Rs 0 01-18-2018 08:13 PM
Custom dash mount for phone, iphone, iPad, or tablet JMS87 5th gen T4Rs 20 03-24-2015 01:23 PM
Cell Phone Suggestions other than iPhone 5? Hepar Off Topic 37 04-17-2013 11:03 AM
Android Phone Update Delays Thai Off Topic 17 02-14-2012 02:51 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 09:27 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020