User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-10-2019, 09:24 PM #1
WEAK_E90 WEAK_E90 is offline
Member
 
Join Date: Sep 2015
Location: Door County, WI
Posts: 373
WEAK_E90 will become famous soon enough
WEAK_E90 WEAK_E90 is offline
Member
 
Join Date: Sep 2015
Location: Door County, WI
Posts: 373
WEAK_E90 will become famous soon enough
Phone Issues - IPhone update?

Anyone having issues staying connected on calls after the newest iPhone update?

I updated my phone Sunday night, now when ever I call someone using the hands free I stay connected for about 3-4 mins then the toyota system freezes for a couple of seconds, says call ended and then completely resets... wait for the Toyota logo to come back up, everything.


Makes calls just fine everything like it used to but won’t allow me to talk more than a couple of minutes...

Any suggestions? I’m blaming the iPhone update as it wasn’t doing this last week before the update.
__________________
Jealousy is ugly... Don't be ugly.
WEAK_E90 is offline   Reply With QuoteReply With Quote
Old 10-10-2019, 09:54 PM #2
Bugser's Avatar
Bugser Bugser is offline
Member
 
Join Date: Sep 2011
Location: Near Pittsburgh, PA
Posts: 195
Real Name: Bob
Bugser will become famous soon enough
Bugser Bugser is offline
Member
Bugser's Avatar
 
Join Date: Sep 2011
Location: Near Pittsburgh, PA
Posts: 195
Real Name: Bob
Bugser will become famous soon enough
I have not updated the iPhone software from 12.4.1 to 13.1.2 but for about the last 2 weeks, I am dropping Bluetooth connectivity on phone calls after 3-4 minutes and the HU says “call ended”. However the phone is still connected to the other party and the call can be continued by lifting phone to your ear. The only way to reconnect Bluetooth is to restart the truck.

There have been other threads regarding this same issue but have not paid attention to them because I was fine until now. Not sure what is going on here.

Let us know what you find out.




Sent from my iPhone using Tapatalk
__________________
2018 TRD ORP, MGM, Xpel 35% Tint, Xpel Clear Bra, In-Dash 2m/70cm Icom Radio, Dual-band 1/4 wave antenna with Rago Mount, sPod Bantam, 2 x 32" behind the grille LED lightbars, Cali Raised 3-way Fog Lights.

Sold: 2011 SR5
Bugser is offline   Reply With QuoteReply With Quote
Old 10-11-2019, 07:25 AM #3
WEAK_E90 WEAK_E90 is offline
Member
 
Join Date: Sep 2015
Location: Door County, WI
Posts: 373
WEAK_E90 will become famous soon enough
WEAK_E90 WEAK_E90 is offline
Member
 
Join Date: Sep 2015
Location: Door County, WI
Posts: 373
WEAK_E90 will become famous soon enough
Quote:
Originally Posted by Bugser View Post
I have not updated the iPhone software from 12.4.1 to 13.1.2 but for about the last 2 weeks, I am dropping Bluetooth connectivity on phone calls after 3-4 minutes and the HU says “call ended”. However the phone is still connected to the other party and the call can be continued by lifting phone to your ear. The only way to reconnect Bluetooth is to restart the truck.

There have been other threads regarding this same issue but have not paid attention to them because I was fine until now. Not sure what is going on here.

Let us know what you find out.

Sent from my iPhone using Tapatalk

Yep this is pretty much exactly what happens. Except my head unit just resets itself automatically...

Ill see if I can dig up these threads you speak of today
__________________
Jealousy is ugly... Don't be ugly.
WEAK_E90 is offline   Reply With QuoteReply With Quote
Old 10-11-2019, 08:23 AM #4
meder24's Avatar
meder24 meder24 is offline
Member
 
Join Date: Sep 2015
Location: Pittsburgh, PA
Posts: 184
Real Name: Mike
meder24 is on a distinguished road
meder24 meder24 is offline
Member
meder24's Avatar
 
Join Date: Sep 2015
Location: Pittsburgh, PA
Posts: 184
Real Name: Mike
meder24 is on a distinguished road
Try deleting the BT connection between your phone and HU on both the phone and HU. Make sure you delete/forget both sources on each device and not just disconnect BT.
Once you pair the devices again, see if this makes a difference.
__________________
If you want it done right, do it yourself!
meder24 is offline   Reply With QuoteReply With Quote
Old 10-11-2019, 09:13 AM #5
WEAK_E90 WEAK_E90 is offline
Member
 
Join Date: Sep 2015
Location: Door County, WI
Posts: 373
WEAK_E90 will become famous soon enough
WEAK_E90 WEAK_E90 is offline
Member
 
Join Date: Sep 2015
Location: Door County, WI
Posts: 373
WEAK_E90 will become famous soon enough
Quote:
Originally Posted by meder24 View Post
Try deleting the BT connection between your phone and HU on both the phone and HU. Make sure you delete/forget both sources on each device and not just disconnect BT.
Once you pair the devices again, see if this makes a difference.
did this last night - didnt test it out yet.

Also found the thread about updating the head unit. Will try this too at some point today.
__________________
Jealousy is ugly... Don't be ugly.
WEAK_E90 is offline   Reply With QuoteReply With Quote
Old 10-11-2019, 12:30 PM #6
Bugser's Avatar
Bugser Bugser is offline
Member
 
Join Date: Sep 2011
Location: Near Pittsburgh, PA
Posts: 195
Real Name: Bob
Bugser will become famous soon enough
Bugser Bugser is offline
Member
Bugser's Avatar
 
Join Date: Sep 2011
Location: Near Pittsburgh, PA
Posts: 195
Real Name: Bob
Bugser will become famous soon enough
Quote:
Originally Posted by meder24 View Post
Try deleting the BT connection between your phone and HU on both the phone and HU. Make sure you delete/forget both sources on each device and not just disconnect BT.
Once you pair the devices again, see if this makes a difference.
Actually never thought of that.....might work, I'll try it and report back. See that you are close by, I'm from the Gibsonia area.
__________________
2018 TRD ORP, MGM, Xpel 35% Tint, Xpel Clear Bra, In-Dash 2m/70cm Icom Radio, Dual-band 1/4 wave antenna with Rago Mount, sPod Bantam, 2 x 32" behind the grille LED lightbars, Cali Raised 3-way Fog Lights.

Sold: 2011 SR5
Bugser is offline   Reply With QuoteReply With Quote
Old 10-11-2019, 01:05 PM #7
meder24's Avatar
meder24 meder24 is offline
Member
 
Join Date: Sep 2015
Location: Pittsburgh, PA
Posts: 184
Real Name: Mike
meder24 is on a distinguished road
meder24 meder24 is offline
Member
meder24's Avatar
 
Join Date: Sep 2015
Location: Pittsburgh, PA
Posts: 184
Real Name: Mike
meder24 is on a distinguished road
Quote:
Originally Posted by Bugser View Post
Actually never thought of that.....might work, I'll try it and report back. See that you are close by, I'm from the Gibsonia area.
I am in the Zelienople area. Small world!
__________________
If you want it done right, do it yourself!
meder24 is offline   Reply With QuoteReply With Quote
Old 10-12-2019, 11:16 AM #8
trd19orp trd19orp is offline
Junior Member
 
Join Date: May 2019
Location: San Francisco Bay Area
Posts: 16
trd19orp is on a distinguished road
trd19orp trd19orp is offline
Junior Member
 
Join Date: May 2019
Location: San Francisco Bay Area
Posts: 16
trd19orp is on a distinguished road
Quote:
Originally Posted by Bugser View Post
I have not updated the iPhone software from 12.4.1 to 13.1.2 but for about the last 2 weeks, I am dropping Bluetooth connectivity on phone calls after 3-4 minutes and the HU says “call ended”. However the phone is still connected to the other party and the call can be continued by lifting phone to your ear. The only way to reconnect Bluetooth is to restart the truck.

There have been other threads regarding this same issue but have not paid attention to them because I was fine until now. Not sure what is going on here.

Let us know what you find out.




Sent from my iPhone using Tapatalk
This is the exact issue I had/have. I went with a new iPhone (which had iOS 13), but also deleted all the Entune stuff at the same time, so wasn't sure where the problem lay. The iPhone X I had originally was rock solid.

I've done all the minor updates, and continue to have the problem. I've reset the head unit numerous times, used the secret menu to delete all info, un-paired/re-paired a billion times, etc. in all combinations. The last thing I did out of desperation was to reinstall Entune on my phone and set that back up. I've only made one short call since then, but it stayed connected the whole time. Will try to give it a longer test this weekend.

The other thing that happened as part of this is the system in general seemed to get less responsive. i.e., when calls came in, sometimes the touch screen wouldn't let me pick it up. Or sometimes the steering wheel controls wouldn't let me, or wouldn't let me disconnect (or there'd be a super-long lag). Unsure what the connection there is, but again this didn't happen until the new phone and iOS.

Frustrating to say the least...
trd19orp is offline   Reply With QuoteReply With Quote
Old 10-12-2019, 09:38 PM #9
Axix23 Axix23 is offline
Member
 
Join Date: May 2018
Location: GA
Posts: 200
Axix23 is on a distinguished road
Axix23 Axix23 is offline
Member
 
Join Date: May 2018
Location: GA
Posts: 200
Axix23 is on a distinguished road
Unhappy

i just got the new iphone 11 pro and can't connect to my blue tooth either. its not even finding it on my cell phone. try to reset and etc.
Axix23 is offline   Reply With QuoteReply With Quote
Old 10-15-2019, 10:57 AM #10
SoCalRunner's Avatar
SoCalRunner SoCalRunner is offline
Member
 
Join Date: Sep 2005
Location: Round Rock, Texas
Posts: 170
SoCalRunner is on a distinguished road
SoCalRunner SoCalRunner is offline
Member
SoCalRunner's Avatar
 
Join Date: Sep 2005
Location: Round Rock, Texas
Posts: 170
SoCalRunner is on a distinguished road
New iPhone11 issues

*** FIXED******
Im having the same issue but it starts when i connect BT and entune after starting the truck. The HU keeps resetting after 30 seconds. I have to turn off BT to listen to the radio. I killed all the connections and started over as recommended but that did not help.

*** RESOLUTION ***

Turns out i had a bad iPhone 11. It was glitchy in other areas besides Bluetooth. I went in to a sprint office and the rep said the phone was bad and the antenna specifically was bad. New phone is much faster and responsive. Better call reception, apps launch faster and my Bluetooth connection to the 4R doesn't drop anymore.
__________________
2016 T4R TEP | Maxliner floor mat | KO2 285/70/17/C | Precision Interior LEDs | Ceramic window tint | AVS Aeroskin deflector | Rhino Rack Pioneer Platform | SunSeeker Awning | Fox 2.0 front/rear no res | Icon 52700 | VTX Wheels | Side exhaust | Xenon Depot HID Low Beams & LED fogs
------------------------------------------------------
Round Rock, Texas

Last edited by SoCalRunner; 10-26-2019 at 02:38 PM. Reason: Issue Resolved
SoCalRunner is offline   Reply With QuoteReply With Quote
Old 10-15-2019, 02:28 PM #11
6thFairway 6thFairway is offline
Junior Member
 
Join Date: Mar 2016
Location: Atlanta, GA
Posts: 15
6thFairway is on a distinguished road
6thFairway 6thFairway is offline
Junior Member
 
Join Date: Mar 2016
Location: Atlanta, GA
Posts: 15
6thFairway is on a distinguished road
Quote:
Originally Posted by SoCalRunner View Post
Im having the same issue but it starts when i connect BT and entune after starting the truck. The HU keeps resetting after 30 seconds. I have to turn off BT to listen to the radio. I killed all the connections and started over as recommended but that did not help.
I just went to the dealer for this, repeated reboots after 60 seconds if I have bluetooth enabled. They did a system reset and checked to make sure the previous system flash upgrade they did over the summer was still the latest version.

Then they said the radio needs to be replaced. $870 estimate plus taxes. I left without replacing the radio and I'll be looking at aftermarket options I guess.

I'm out of warranty- 82k. 2016 TE
6thFairway is offline   Reply With QuoteReply With Quote
Old 10-15-2019, 10:08 PM #12
xdiep23 xdiep23 is offline
Junior Member
 
Join Date: Feb 2017
Location: Clearwater, Florida
Posts: 8
xdiep23 is on a distinguished road
xdiep23 xdiep23 is offline
Junior Member
 
Join Date: Feb 2017
Location: Clearwater, Florida
Posts: 8
xdiep23 is on a distinguished road
FYI for those with Bluetooth issues since upgrading to iOS 13 and or purchased an iPhone 11/Pro which comes with iOS 13. Apple has released iOS 13.1.3 today and one of the fixes they addressed was with Bluetooth disconnecting on certain vehicles.

I’ve updated mine and although did not have a long period of time to test, it did not disconnect for me during phone calls this afternoon.
xdiep23 is offline   Reply With QuoteReply With Quote
Old 10-16-2019, 10:36 AM #13
SoCalRunner's Avatar
SoCalRunner SoCalRunner is offline
Member
 
Join Date: Sep 2005
Location: Round Rock, Texas
Posts: 170
SoCalRunner is on a distinguished road
SoCalRunner SoCalRunner is offline
Member
SoCalRunner's Avatar
 
Join Date: Sep 2005
Location: Round Rock, Texas
Posts: 170
SoCalRunner is on a distinguished road
Didn't work for me

Quote:
Originally Posted by xdiep23 View Post
FYI for those with Bluetooth issues since upgrading to iOS 13 and or purchased an iPhone 11/Pro which comes with iOS 13. Apple has released iOS 13.1.3 today and one of the fixes they addressed was with Bluetooth disconnecting on certain vehicles.

I’ve updated mine and although did not have a long period of time to test, it did not disconnect for me during phone calls this afternoon.
Thanks for the tip. I grabbed the update last night and tried it out. Unfortunately i did not fix the issue. I deleted all the old pairings and redid them, then restarted both and still no luck. I did have some brief success and was able to listen to a 3 min song but when i started to add my contacts, it disconnected again.

i have no doubt this issue will be resolved with more updates. No need to run out and get a new stereo (unless you're looking for an excuse).
__________________
2016 T4R TEP | Maxliner floor mat | KO2 285/70/17/C | Precision Interior LEDs | Ceramic window tint | AVS Aeroskin deflector | Rhino Rack Pioneer Platform | SunSeeker Awning | Fox 2.0 front/rear no res | Icon 52700 | VTX Wheels | Side exhaust | Xenon Depot HID Low Beams & LED fogs
------------------------------------------------------
Round Rock, Texas
SoCalRunner is offline   Reply With QuoteReply With Quote
Old 10-16-2019, 10:39 AM #14
DBGW5 DBGW5 is offline
Junior Member
 
Join Date: Aug 2019
Location: San Diego
Posts: 27
DBGW5 is on a distinguished road
DBGW5 DBGW5 is offline
Junior Member
 
Join Date: Aug 2019
Location: San Diego
Posts: 27
DBGW5 is on a distinguished road
Quote:
Originally Posted by SoCalRunner View Post
Thanks for the tip. I grabbed the update last night and tried it out. Unfortunately i did not fix the issue. I deleted all the old pairings and redid them, then restarted both and still no luck. I did have some brief success and was able to listen to a 3 min song but when i started to add my contacts, it disconnected again.

i have no doubt this issue will be resolved with more updates. No need to run out and get a new stereo (unless you're looking for an excuse).
I too update to the newest release yesterday 13.1.3. I drove around for about an hour and my HU never shutdown. Where as before it would shutdown every 5-10 min!!
__________________
19 T4R ORP Mag Grey,URD MAF, S&B intake, pedal commander, MF side exit, 285 BFG AT, Icon Rebound, Bilstein 5100 3/3 lift with rear Icon Overlands, Rigid Fogs, AOE4x4 sliders, Orange Boxx Molle, Smittybilt scout trailer
DBGW5 is offline   Reply With QuoteReply With Quote
Old 10-16-2019, 10:42 AM #15
ant the ninja ant the ninja is offline
Junior Member
 
Join Date: Oct 2019
Posts: 6
ant the ninja is on a distinguished road
ant the ninja ant the ninja is offline
Junior Member
 
Join Date: Oct 2019
Posts: 6
ant the ninja is on a distinguished road
Running into similar issues.

My main problem is with Carplay. I have a 2020 4Runner and carplay becomes completely unusable when taking a call. The entire system freezes up and the call becomes choppy and staticky and neither person can hear each other. This is ONLY happening on my iPhone 11 Pro on iOS 13. I have no issues with carplay and using my workphone which is an iPhone 7 Plus and absolutely no issues with carplay on my 11 Pro in any of my other cars.

I am urging people to write to apple and toyota to get this fixed, I dont know who need to fix it but if no one brings it to their attention, they wont know.
ant the ninja is offline   Reply With QuoteReply With Quote
Reply

Tags
call , head unit , iphone , issues , phone , reboot , update

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Qi Wireless Charging Phone Mount for iPhone XS Max Naylor99 5th gen T4Rs 15 02-09-2019 10:35 PM
Iphone phone dock cd4pro 5th gen T4Rs 0 01-18-2018 08:13 PM
Custom dash mount for phone, iphone, iPad, or tablet JMS87 5th gen T4Rs 20 03-24-2015 01:23 PM
Cell Phone Suggestions other than iPhone 5? Hepar Off Topic 37 04-17-2013 11:03 AM
Android Phone Update Delays Thai Off Topic 17 02-14-2012 02:51 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:05 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020