User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-30-2019, 12:07 PM #1
lostinperiphery's Avatar
lostinperiphery lostinperiphery is offline
Junior Member
 
Join Date: Mar 2014
Location: Raleigh NC
Posts: 20
lostinperiphery is on a distinguished road
lostinperiphery lostinperiphery is offline
Junior Member
lostinperiphery's Avatar
 
Join Date: Mar 2014
Location: Raleigh NC
Posts: 20
lostinperiphery is on a distinguished road
5th Gen Fobs (both) wouldn't lock/unlock... but panic worked?

**mysteriously solved, but still curious....**

Last week, my keyless entry stopped locking/unlocking, and I thought the red light on the fob seemed to be a little dim, so I replaced the battery. It worked again for about a week, then suddenly it stopped locking/unlocking again. Red light on fob still illuminated, so I tested the backup fob with a new battery, and found it wouldn't lock/unlock either. Then, strangely, I discovered the panic buttons on both still function.

Manual doorlocks still worked (both from interior buttons as well using the keyhole)

Holding the unlock button would not retract windows as usual.

I tried manually cycling the doorlock mechanisms themselves, and immediately after noticed that the interior automatic door lock switches would cause the doors to lock, then immediately unlock themselves if the door was ajar (this had not been the case moments ago). Closed the door, and the doors would lock as expected. Opened again, and again it would lock and quickly unlock. With the door closed, I used the interior switch to lock/unlock repeatedly about a dozen times. Opened the door again, and found that the automatic lock switch now would lock without immediately unlocking. Then, to my astonishment, I found that the keyfobs again would lock/unlock/roll windows.

Don't get me wrong, I'm glad stuff is functioning again, but what in the world just happened? I'm wondering if any of what I described above might indicate something that needs a little TLC or attention....
__________________

2011 4runner TE
Bilstein 5100 all around (fronts set 1.75") / 1.5" toytec rear spacer / 265 70 R17 Toyo Open Country AT2's / 20" LED light bar in lower grill / red interior LEDs / stubby / backup cam switch mod
lostinperiphery is offline   Reply With QuoteReply With Quote
Old 10-30-2019, 12:33 PM #2
jhguth jhguth is online now
Senior Member
 
Join Date: Dec 2015
Posts: 1,063
jhguth is a glorious beacon of light jhguth is a glorious beacon of light jhguth is a glorious beacon of light jhguth is a glorious beacon of light jhguth is a glorious beacon of light
jhguth jhguth is online now
Senior Member
 
Join Date: Dec 2015
Posts: 1,063
jhguth is a glorious beacon of light jhguth is a glorious beacon of light jhguth is a glorious beacon of light jhguth is a glorious beacon of light jhguth is a glorious beacon of light
it sounds different than the typical failed lock actuator, but since that's such a common failure i'd probably start there
jhguth is online now   Reply With QuoteReply With Quote
Old 12-01-2019, 03:45 PM #3
tw1st3d5 tw1st3d5 is offline
Junior Member
 
Join Date: Nov 2019
Location: Georgetown, TX
Posts: 1
tw1st3d5 is on a distinguished road
tw1st3d5 tw1st3d5 is offline
Junior Member
 
Join Date: Nov 2019
Location: Georgetown, TX
Posts: 1
tw1st3d5 is on a distinguished road
Quote:
Originally Posted by lostinperiphery View Post
**mysteriously solved, but still curious....**

Last week, my keyless entry stopped locking/unlocking, and I thought the red light on the fob seemed to be a little dim, so I replaced the battery. It worked again for about a week, then suddenly it stopped locking/unlocking again. Red light on fob still illuminated, so I tested the backup fob with a new battery, and found it wouldn't lock/unlock either. Then, strangely, I discovered the panic buttons on both still function.

Manual doorlocks still worked (both from interior buttons as well using the keyhole)

Holding the unlock button would not retract windows as usual.

I tried manually cycling the doorlock mechanisms themselves, and immediately after noticed that the interior automatic door lock switches would cause the doors to lock, then immediately unlock themselves if the door was ajar (this had not been the case moments ago). Closed the door, and the doors would lock as expected. Opened again, and again it would lock and quickly unlock. With the door closed, I used the interior switch to lock/unlock repeatedly about a dozen times. Opened the door again, and found that the automatic lock switch now would lock without immediately unlocking. Then, to my astonishment, I found that the keyfobs again would lock/unlock/roll windows.

Don't get me wrong, I'm glad stuff is functioning again, but what in the world just happened? I'm wondering if any of what I described above might indicate something that needs a little TLC or attention....
I'm having the exact same issue with my fobs but the interior switches are working just fine. Anyone else run into this issue? My google searching has come up with not much info.
tw1st3d5 is offline   Reply With QuoteReply With Quote
Old 12-01-2019, 08:21 PM #4
teknoholic79 teknoholic79 is offline
Junior Member
 
Join Date: Feb 2019
Location: Glendale
Posts: 12
teknoholic79 is on a distinguished road
teknoholic79 teknoholic79 is offline
Junior Member
 
Join Date: Feb 2019
Location: Glendale
Posts: 12
teknoholic79 is on a distinguished road
My biggest annoyance is how many clicks I have to do to unlock the other doors other than the driver side. Literally have to click the unlock fob button at least 3-5 times just to unlock the other doors.
teknoholic79 is offline   Reply With QuoteReply With Quote
Reply

Tags
door , fob , interior , lock , unlock

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Doors will unlock, but won't lock. dman328 3rd gen T4Rs 48 01-02-2019 05:13 PM
Lock/Unlock Beep DBrockwell20 4th Gen T4Rs 18 11-27-2016 04:40 PM
Lock/Unlock chirp DBrockwell20 4th Gen T4Rs 0 09-11-2014 08:14 AM
Do you need new key fobs? 3rd gen RS keyless system fobs here Qyota 3rd gen T4Rs 5 06-24-2010 11:41 PM
Unlock/lock Chime 34mod 4th Gen T4Rs 2 05-06-2009 12:36 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 10:40 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2019


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.