User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-25-2019, 04:27 PM #1
SkidPalace's Avatar
SkidPalace SkidPalace is offline
Member
 
Join Date: Sep 2006
Location: Boston, MA area
Posts: 502
SkidPalace is on a distinguished road
SkidPalace SkidPalace is offline
Member
SkidPalace's Avatar
 
Join Date: Sep 2006
Location: Boston, MA area
Posts: 502
SkidPalace is on a distinguished road
Anyone have issues with phone echo/feedback via bluetoth?

Does anyone else have issues with call recipients hearing themselves talking while on a call with you over the bluetooth speakerphone in the truck?
I have what seems to be intermittent issues with my call recipients complaining of having their side of the conversation fed back to them while talking with me in my truck.
Anyone else have this issue? It has been a thing since the truck was new (2015 LE with JBL Premium Sound) and I never bothered to remember when I had it at the dealer.
This has happened identically with three different iPhones, so I don't think it is a random issue with the phone or a certain update.
Searching this forum has not turned up much info on the topic.
__________________

2015 Magnetic Grey Limited with Redwood interior. 265/70r17 General Grabber ATX on TRD Pro wheels. Daystar 2.5/1.5 lift.
Gone but not forgotten: Black 2000 SR5 "Highlander", Supercharged, Black pearl emblems, Factory e-Locker.
SkidPalace is offline   Reply With QuoteReply With Quote
Old 11-25-2019, 04:33 PM #2
jonezy00 jonezy00 is offline
Junior Member
 
Join Date: May 2017
Location: Austin, TX
Posts: 4
jonezy00 is on a distinguished road
jonezy00 jonezy00 is offline
Junior Member
 
Join Date: May 2017
Location: Austin, TX
Posts: 4
jonezy00 is on a distinguished road
Happens when I call my wife when she's driving her '17 4runner limited.
jonezy00 is offline   Reply With QuoteReply With Quote
Old 11-25-2019, 04:50 PM #3
PaulB-2006 T4R's Avatar
PaulB-2006 T4R PaulB-2006 T4R is offline
Member
 
Join Date: Mar 2010
Location: Twin Cities, MN
Posts: 436
Real Name: Paul
PaulB-2006 T4R is on a distinguished road
PaulB-2006 T4R PaulB-2006 T4R is offline
Member
PaulB-2006 T4R's Avatar
 
Join Date: Mar 2010
Location: Twin Cities, MN
Posts: 436
Real Name: Paul
PaulB-2006 T4R is on a distinguished road
Quote:
Originally Posted by jonezy00 View Post
Happens when I call my wife when she's driving her '17 4runner limited.
I get the opposite, when my wife calls me I pretend there are connective issues but the reality is I just want to listen to the radio. (glad she isn't on the Forum)

Seriously; Never a Bluetooth issue for me. What phone, is it just that phone or have others given you issues.
__________________
2016 Trail MGM. P265 70/17 Falken Wildpeak AT3W. Matte Black TRD Wheels. Leveled with 2" spacer. Heated Front Seats. All LED interior. Mud flaps deleted. TRD Air & Oil Filter. TRD Oil Cap. FJC Shifter. Subaru Kicker tweeters. Hikari LED Low Beam. Cougar Motor LED DRL/High beam. Hood "scoop" and lower door wrap.
2006 SR5 4WD V6 - Owned from July 2009 with 38,200 miles to March 2017 with 150,100 miles.
PaulB-2006 T4R is offline   Reply With QuoteReply With Quote
Old 11-25-2019, 08:17 PM #4
AusTex4x4Sport's Avatar
AusTex4x4Sport AusTex4x4Sport is offline
Member
 
Join Date: Feb 2014
Location: Austin, TX
Posts: 76
AusTex4x4Sport is on a distinguished road
AusTex4x4Sport AusTex4x4Sport is offline
Member
AusTex4x4Sport's Avatar
 
Join Date: Feb 2014
Location: Austin, TX
Posts: 76
AusTex4x4Sport is on a distinguished road
I've had the same issue intermittently with several different versions of Samsung Galaxy so I don't think it is the phone. Mine is 2006 Sport, so not just later models.
AusTex4x4Sport is offline   Reply With QuoteReply With Quote
Old 11-25-2019, 08:21 PM #5
daytonaviolet's Avatar
daytonaviolet daytonaviolet is offline
Member
 
Join Date: Jun 2004
Location: Bay Area, CA
Posts: 555
daytonaviolet has a spectacular aura about daytonaviolet has a spectacular aura about
daytonaviolet daytonaviolet is offline
Member
daytonaviolet's Avatar
 
Join Date: Jun 2004
Location: Bay Area, CA
Posts: 555
daytonaviolet has a spectacular aura about daytonaviolet has a spectacular aura about
i have the same issue '16 limited w/jbl. recipient complains about echoes
daytonaviolet is offline   Reply With QuoteReply With Quote
Old 11-25-2019, 08:58 PM #6
rageandlove's Avatar
rageandlove rageandlove is offline
Member
 
Join Date: Nov 2017
Location: Seattle
Posts: 168
rageandlove will become famous soon enough rageandlove will become famous soon enough
rageandlove rageandlove is offline
Member
rageandlove's Avatar
 
Join Date: Nov 2017
Location: Seattle
Posts: 168
rageandlove will become famous soon enough rageandlove will become famous soon enough
This is an easy fix. I have to fix it for my wife about every 3 months.

Your phone (assuming iPhone or Android phone) has a bluetooth volume that's separate from other volumes (ringing, etc.)

The problem occurs when your phone bluetooth volume is too low so you really have to crank up the volume knob in your car to hear the other person talking. At some point you reach an inflection point and the echo starts.

So the fix:

1. Get in the car with the problem and the phone in question.
2. Start the car and start a call using bluetooth.
3. Turn up the bluetooth volume on the phone all the way. On an iPhone, this is easy - just hold down the up volume until it stops going up. Who knows on Android.
4. Now turn down the volume on the head unit in the car - in both of our 4Runners, it's about 25-30 out of 50.

That should take care of the problem.

Last edited by rageandlove; 11-25-2019 at 09:06 PM.
rageandlove is offline   Reply With QuoteReply With Quote
Old 11-25-2019, 09:10 PM #7
daytonaviolet's Avatar
daytonaviolet daytonaviolet is offline
Member
 
Join Date: Jun 2004
Location: Bay Area, CA
Posts: 555
daytonaviolet has a spectacular aura about daytonaviolet has a spectacular aura about
daytonaviolet daytonaviolet is offline
Member
daytonaviolet's Avatar
 
Join Date: Jun 2004
Location: Bay Area, CA
Posts: 555
daytonaviolet has a spectacular aura about daytonaviolet has a spectacular aura about
thanks.. i'll give this a try. but i usually have the volume on the phone all the way up. but let me check during a call.
daytonaviolet is offline   Reply With QuoteReply With Quote
Old 11-25-2019, 10:02 PM #8
rageandlove's Avatar
rageandlove rageandlove is offline
Member
 
Join Date: Nov 2017
Location: Seattle
Posts: 168
rageandlove will become famous soon enough rageandlove will become famous soon enough
rageandlove rageandlove is offline
Member
rageandlove's Avatar
 
Join Date: Nov 2017
Location: Seattle
Posts: 168
rageandlove will become famous soon enough rageandlove will become famous soon enough
Quote:
Originally Posted by daytonaviolet View Post
thanks.. i'll give this a try. but i usually have the volume on the phone all the way up. but let me check during a call.
We have iPhones and 2 different vintage 5th Gen but both with Bose.

Whenever we get echo it's always this. Your volume setting when the phone is in your pocket isn't the same as the bluetooth volume. It usually happens after my wife has used bluetooth ear buds and turned the volume down and forgets when back in car.

Not a great design on Toyota's part.
rageandlove is offline   Reply With QuoteReply With Quote
Old 11-26-2019, 09:54 AM #9
Ronin61945 Ronin61945 is offline
Member
 
Join Date: Sep 2017
Posts: 37
Ronin61945 is on a distinguished road
Ronin61945 Ronin61945 is offline
Member
 
Join Date: Sep 2017
Posts: 37
Ronin61945 is on a distinguished road
Thank you for the fix. I have been plagued intermittently, with this problem since I got my 2017 Limited. My wife complains about talking to me whenever I am in the 4Runner. I have asked the dealer about a fix and they "checked everything" and said there was "no problem and nothing to be done."
Ronin61945 is offline   Reply With QuoteReply With Quote
Old 11-26-2019, 10:29 AM #10
daytonaviolet's Avatar
daytonaviolet daytonaviolet is offline
Member
 
Join Date: Jun 2004
Location: Bay Area, CA
Posts: 555
daytonaviolet has a spectacular aura about daytonaviolet has a spectacular aura about
daytonaviolet daytonaviolet is offline
Member
daytonaviolet's Avatar
 
Join Date: Jun 2004
Location: Bay Area, CA
Posts: 555
daytonaviolet has a spectacular aura about daytonaviolet has a spectacular aura about
Quote:
Originally Posted by rageandlove View Post
This is an easy fix. I have to fix it for my wife about every 3 months.

Your phone (assuming iPhone or Android phone) has a bluetooth volume that's separate from other volumes (ringing, etc.)

The problem occurs when your phone bluetooth volume is too low so you really have to crank up the volume knob in your car to hear the other person talking. At some point you reach an inflection point and the echo starts.

So the fix:

1. Get in the car with the problem and the phone in question.
2. Start the car and start a call using bluetooth.
3. Turn up the bluetooth volume on the phone all the way. On an iPhone, this is easy - just hold down the up volume until it stops going up. Who knows on Android.
4. Now turn down the volume on the head unit in the car - in both of our 4Runners, it's about 25-30 out of 50.

That should take care of the problem.


I tried this otw home from work. During the call, I increased the volume of my ipxmax. Wifey says the echo still persists Anyone have issues with phone echo/feedback via bluetoth?
daytonaviolet is offline   Reply With QuoteReply With Quote
Old 11-26-2019, 11:22 AM #11
SkidPalace's Avatar
SkidPalace SkidPalace is offline
Member
 
Join Date: Sep 2006
Location: Boston, MA area
Posts: 502
SkidPalace is on a distinguished road
SkidPalace SkidPalace is offline
Member
SkidPalace's Avatar
 
Join Date: Sep 2006
Location: Boston, MA area
Posts: 502
SkidPalace is on a distinguished road
Quote:
Originally Posted by rageandlove View Post
This is an easy fix. I have to fix it for my wife about every 3 months.

Your phone (assuming iPhone or Android phone) has a bluetooth volume that's separate from other volumes (ringing, etc.)

The problem occurs when your phone bluetooth volume is too low so you really have to crank up the volume knob in your car to hear the other person talking. At some point you reach an inflection point and the echo starts.

So the fix:

1. Get in the car with the problem and the phone in question.
2. Start the car and start a call using bluetooth.
3. Turn up the bluetooth volume on the phone all the way. On an iPhone, this is easy - just hold down the up volume until it stops going up. Who knows on Android.
4. Now turn down the volume on the head unit in the car - in both of our 4Runners, it's about 25-30 out of 50.

That should take care of the problem.
Interesting. I did eventually find another thread and someone claimed that the echo is due to the mic on the phone still remaining active and causing feedback through the car's microphone. Moving the phone from the center console (assuming some kind of a windshield or dashboard mount) to the seat or in your pocket can fix the issue. Probably closely related to the fix described here. Both are related to gain levels between the head unit and the phone. Will have to experiment later.
__________________

2015 Magnetic Grey Limited with Redwood interior. 265/70r17 General Grabber ATX on TRD Pro wheels. Daystar 2.5/1.5 lift.
Gone but not forgotten: Black 2000 SR5 "Highlander", Supercharged, Black pearl emblems, Factory e-Locker.
SkidPalace is offline   Reply With QuoteReply With Quote
Old 01-23-2020, 10:17 AM #12
sdkosu's Avatar
sdkosu sdkosu is offline
Junior Member
 
Join Date: Jul 2019
Location: NE Ohio
Posts: 4
sdkosu is on a distinguished road
sdkosu sdkosu is offline
Junior Member
sdkosu's Avatar
 
Join Date: Jul 2019
Location: NE Ohio
Posts: 4
sdkosu is on a distinguished road
Talking

Quote:
Originally Posted by SkidPalace View Post
Interesting. I did eventually find another thread and someone claimed that the echo is due to the mic on the phone still remaining active and causing feedback through the car's microphone. Moving the phone from the center console (assuming some kind of a windshield or dashboard mount) to the seat or in your pocket can fix the issue. Probably closely related to the fix described here. Both are related to gain levels between the head unit and the phone. Will have to experiment later.
Wanted to revive this thread since I finally was able to fix the issue on my '16 LE yesterday...

Not sure if this is the exact fix for everybody but the following worked for me:

Updated firmware on headunit with new updated loaded onto usb drive, unpaired phone, deleted all data from headunit, installed entune app on iPhone Xs running iOS 13.3, repaired phone allowing contacts to sync but not notifications. Then during a bluetooth phone call I turned the phone volume all the way up and lowered the headunit volume to about 30. I also went into HandsFree during the call and adjusted the level to +2.

This fixed the issue for me and I'm not sure if it was dumb luck or the correct way to resolve the problem. When repairing my phone I noticed the headunit is now called "CarAccessorySystem" in my iPhone's bluetooth list and previously it showed "4Runner".

I tested the idea that the phone's mic was still active and that wasn't the case before or after applying my "fix" as listed above with my phone model and OS version.

Hopefully this helps someone, if only to put a bandaid on the issue until Pioneer releases the DMH-WT8600NEX with the 11" screen and fully adjustable screen position!
sdkosu is offline   Reply With QuoteReply With Quote
Reply

Tags
call , issue , issues , recipients , truck

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Phone Issues - IPhone update? WEAK_E90 5th gen T4Rs 46 01-22-2020 03:58 PM
Entune NAV and PHONE issues 2014 limited leatherlips 5th gen T4Rs 13 01-16-2019 01:12 AM
dash mount for phone - any feedback? 96Runr 3rd gen T4Rs 11 05-24-2017 03:31 PM
Bluetoth HU koolguys4runner Engines / Suspension / Wheels / Tires / Audio / Accessories 5 11-21-2006 05:27 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 02:17 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2019


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.