User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-04-2019, 11:39 AM #1
GX4SEVEND's Avatar
GX4SEVEND GX4SEVEND is offline
Senior Member
 
Join Date: Aug 2008
Location: PNW
Age: 38
Posts: 1,322
Real Name: Mike
GX4SEVEND has a spectacular aura about GX4SEVEND has a spectacular aura about
GX4SEVEND GX4SEVEND is offline
Senior Member
GX4SEVEND's Avatar
 
Join Date: Aug 2008
Location: PNW
Age: 38
Posts: 1,322
Real Name: Mike
GX4SEVEND has a spectacular aura about GX4SEVEND has a spectacular aura about
Parking brake issue

So I recently had the rear brake lines swapped out for stainless lines but now when it gets cold, the brake indicator light randomly comes on. No issues with the brake itself just the light popping up that itís on. Lasts 5-10 seconds each time and only when itís cold.

Anyone else had a similar issue or am I just lucky


Sent from my iPhone using Tapatalk
__________________
Ď14 SR5 in white
Front: King ext travel 2.5 w/ adjusters, TC UCA/LCA
Rear: King 2.5 shocks w/ adjusters, Dobinsonís 3Ē Icon Billet lowers, Icon tubular uppers, PCK
Wheels/Tires: SCS SR8ís w/ Toyo MT 35x12.50x17
Full RCI skids
GX4SEVEND is offline   Reply With QuoteReply With Quote
Old 12-06-2019, 04:11 AM #2
Sindri Sindri is offline
Junior Member
 
Join Date: Dec 2019
Location: USA
Posts: 1
Sindri is on a distinguished road
Sindri Sindri is offline
Junior Member
 
Join Date: Dec 2019
Location: USA
Posts: 1
Sindri is on a distinguished road
Check the fluid level in the master cylinder reservoir. That light is usually associated with a low brake fluid level. If you're right on the borderline, it might be low when cold and immediately expanding a bit after you pump the pedal.

If you're consistently losing fluid, check connections at the lines you replaced.

Also keep an eye out for a sinking pedal, you should be able to stand on the pedal without it sinking. If it sinks, the cups in the master cylinder got scratched up during the bleed (if you bled by just pumping the brakes).
Sindri is offline   Reply With QuoteReply With Quote
Reply

Tags
brake , cold , itís , light , lines

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Parking brake issue after axle swap thezentree 3rd gen T4Rs 4 08-19-2019 08:58 PM
Parking brake noise issue autoxr37 4th Gen T4Rs 13 09-09-2015 06:55 AM
Parking E brake Issue DannyLlama 5th gen T4Rs 4 08-05-2014 10:54 AM
Parking Brake Issue JP4RNR 4th Gen T4Rs 12 10-17-2006 04:34 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 09:44 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2019


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.