User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-31-2020, 12:36 PM #16
headpaneer's Avatar
headpaneer headpaneer is offline
Member
 
Join Date: Jul 2014
Location: Surf City, CA
Posts: 323
headpaneer will become famous soon enough
headpaneer headpaneer is offline
Member
headpaneer's Avatar
 
Join Date: Jul 2014
Location: Surf City, CA
Posts: 323
headpaneer will become famous soon enough
During the shut down, did you notice any change in the engine operation? Wondering if the interruption in power is affecting the entire vehicle, including injectors/ignition coils/sensors or isolated to what you can see, that being your dash display.
__________________
'16 Magnetic Grey SR5 Premium - FN 6-Shooters, 265 KO2s, TRD CAI, various other do-dads

So happy to be back in a 4Runner again! Previous Toys - '87, '89 and '93 4x2 Pick Ups, '03 4Runner, '08 Sequoia
headpaneer is offline   Reply With QuoteReply With Quote
Old 01-31-2020, 09:18 PM #17
CentcomPete CentcomPete is offline
Member
 
Join Date: Mar 2013
Location: Tampa
Posts: 141
CentcomPete is on a distinguished road
CentcomPete CentcomPete is offline
Member
 
Join Date: Mar 2013
Location: Tampa
Posts: 141
CentcomPete is on a distinguished road
Quote:
Originally Posted by headpaneer View Post
During the shut down, did you notice any change in the engine operation? Wondering if the interruption in power is affecting the entire vehicle, including injectors/ignition coils/sensors or isolated to what you can see, that being your dash display.
I did not. Just the MPH and RPM gauges that went all the way down and back to normal in a fraction of a second. Radio went off and back on. I was doing 75 with cruise control on and it was quite unsettling!
__________________
2023 TRD ORP 4WD Lunar Rock
2013 SR5 4WD Mag Grey (Totaled in 2022)
CentcomPete is offline   Reply With QuoteReply With Quote
Old 02-01-2020, 11:01 AM #18
Alfa1's Avatar
Alfa1 Alfa1 is offline
Junior Member
 
Join Date: Jan 2020
Location: Quebec, Canada
Posts: 9
Alfa1 is on a distinguished road
Alfa1 Alfa1 is offline
Junior Member
Alfa1's Avatar
 
Join Date: Jan 2020
Location: Quebec, Canada
Posts: 9
Alfa1 is on a distinguished road
Quote:
Originally Posted by CentcomPete View Post
...I have a 1 year old battery...
I had a similar problem long time ago on a Chevy and it was caused by a recent but faulty battery. I plugged a voltmeter to the truck and could see that when it was happening I had a suddent voltage drop. One cell in the battery was the culprit. I replaced the battery and problem solved !

Just another hypothesis to consider...
__________________
Dominic
2020 Nightshade
Alfa1 is offline   Reply With QuoteReply With Quote
Old 02-01-2020, 11:43 AM #19
jp.vegas jp.vegas is offline
Member
 
Join Date: Oct 2019
Location: Las Vegas
Posts: 843
jp.vegas is a glorious beacon of light jp.vegas is a glorious beacon of light jp.vegas is a glorious beacon of light jp.vegas is a glorious beacon of light jp.vegas is a glorious beacon of light jp.vegas is a glorious beacon of light
jp.vegas jp.vegas is offline
Member
 
Join Date: Oct 2019
Location: Las Vegas
Posts: 843
jp.vegas is a glorious beacon of light jp.vegas is a glorious beacon of light jp.vegas is a glorious beacon of light jp.vegas is a glorious beacon of light jp.vegas is a glorious beacon of light jp.vegas is a glorious beacon of light
Quote:
Originally Posted by CentcomPete View Post
I did not. Just the MPH and RPM gauges that went all the way down and back to normal in a fraction of a second. Radio went off and back on. I was doing 75 with cruise control on and it was quite unsettling!
Ah, that's for certain a connector or harness that's loose. After I installed a Speedohealer in my Tundra, I had similar issues from time to time, especially when I hit a small bump. I took apart the dash I don't know how many times before I discovered that there was strain on the gauge cluster connector and if the conditions were just right, it would kill the dash electrics etc.

I'd start with the connectors at the back of the radio since you said you had it replaced recently. Anything that was "crammed" back into place when the dash was put back together would be suspect. A little kink or pressure can lift a pin and cause a temporary connection break.
__________________
'20 Army Green 4Runner TRD PRO
'16 Quicksand Tundra TRD PRO Gone
'08 Salsa Red Pearl 4x4Runner SE V6:
Gone
jp.vegas is offline   Reply With QuoteReply With Quote
Old 02-01-2020, 07:01 PM #20
4FL 4FL is offline
Member
 
Join Date: Nov 2011
Location: USA
Posts: 629
4FL will become famous soon enough 4FL will become famous soon enough
4FL 4FL is offline
Member
 
Join Date: Nov 2011
Location: USA
Posts: 629
4FL will become famous soon enough 4FL will become famous soon enough
Just a guess, but suspect something to do with the radio. It has been seven months, but something could have vibrated causing an issue. I just thinking this since the engine still runs fine when it happens, and the radio was replaced.
__________________
2015 Trail Premium w/KDSS, nautical blue, tinted windows, factory running boards, Cooper Discoverer AT3 4S stock size.
4FL is offline   Reply With QuoteReply With Quote
Old 02-02-2020, 10:01 PM #21
CentcomPete CentcomPete is offline
Member
 
Join Date: Mar 2013
Location: Tampa
Posts: 141
CentcomPete is on a distinguished road
CentcomPete CentcomPete is offline
Member
 
Join Date: Mar 2013
Location: Tampa
Posts: 141
CentcomPete is on a distinguished road
Quote:
Originally Posted by 4FL View Post
Just a guess, but suspect something to do with the radio. It has been seven months, but something could have vibrated causing an issue. I just thinking this since the engine still runs fine when it happens, and the radio was replaced.
I'm kinda thinking radio/wiring too. I had Advance Auto put a multimeter on today and battery/alternator checked out ok.
__________________
2023 TRD ORP 4WD Lunar Rock
2013 SR5 4WD Mag Grey (Totaled in 2022)
CentcomPete is offline   Reply With QuoteReply With Quote
Old 02-02-2020, 10:20 PM #22
Space King's Avatar
Space King Space King is offline
Member
 
Join Date: Sep 2019
Location: Republic of California
Posts: 219
Space King is a jewel in the rough Space King is a jewel in the rough Space King is a jewel in the rough
Space King Space King is offline
Member
Space King's Avatar
 
Join Date: Sep 2019
Location: Republic of California
Posts: 219
Space King is a jewel in the rough Space King is a jewel in the rough Space King is a jewel in the rough
Quote:
Originally Posted by CentcomPete View Post
I'm kinda thinking radio/wiring too. I had Advance Auto put a multimeter on today and battery/alternator checked out ok.
Question: During these "blips", do the gauges actually drop out, or just the back lighting? Also, does the blower motor for the HVAC keep blowing?
__________________
"Sometimes I sit and think. Sometimes I just sit."
Space King is offline   Reply With QuoteReply With Quote
Old 02-02-2020, 11:05 PM #23
CentcomPete CentcomPete is offline
Member
 
Join Date: Mar 2013
Location: Tampa
Posts: 141
CentcomPete is on a distinguished road
CentcomPete CentcomPete is offline
Member
 
Join Date: Mar 2013
Location: Tampa
Posts: 141
CentcomPete is on a distinguished road
Quote:
Originally Posted by Space King View Post
Question: During these "blips", do the gauges actually drop out, or just the back lighting? Also, does the blower motor for the HVAC keep blowing?
I'm pretty sure the needles on the gauges drop all the way down, not just the back lighting. The whole "shut off and restart" can't be more than a second.

Today for the first time, the truck wouldn't start. Tried to crank it twice with no juice at all. Third try it cranked over.

I spent 20 minutes with flash light scouring the engine bay from above and under the truck to look for wiring issues and saw none. Multimeter confirmed no issues with battery or alternator.
__________________
2023 TRD ORP 4WD Lunar Rock
2013 SR5 4WD Mag Grey (Totaled in 2022)
CentcomPete is offline   Reply With QuoteReply With Quote
Old 02-02-2020, 11:07 PM #24
CentcomPete CentcomPete is offline
Member
 
Join Date: Mar 2013
Location: Tampa
Posts: 141
CentcomPete is on a distinguished road
CentcomPete CentcomPete is offline
Member
 
Join Date: Mar 2013
Location: Tampa
Posts: 141
CentcomPete is on a distinguished road
Quote:
Originally Posted by CentcomPete View Post
I'm pretty sure the needles on the gauges drop all the way down, not just the back lighting. The whole "shut off and restart" can't be more than a second.

Today for the first time, the truck wouldn't start. Tried to crank it twice with no juice at all. Third try it cranked over.

I spent 20 minutes with flash light scouring the engine bay from above and under the truck to look for wiring issues and saw none. Multimeter confirmed no issues with battery or alternator.
I can't tell if the HVAC stops or not it happens so quickly.
__________________
2023 TRD ORP 4WD Lunar Rock
2013 SR5 4WD Mag Grey (Totaled in 2022)
CentcomPete is offline   Reply With QuoteReply With Quote
Old 02-03-2020, 07:45 AM #25
blanchard7684 blanchard7684 is offline
Member
 
Join Date: Feb 2017
Location: TEXAS
Posts: 100
blanchard7684 is on a distinguished road
blanchard7684 blanchard7684 is offline
Member
 
Join Date: Feb 2017
Location: TEXAS
Posts: 100
blanchard7684 is on a distinguished road
Does engine lose power?
blanchard7684 is offline   Reply With QuoteReply With Quote
Old 02-04-2020, 08:33 AM #26
Titanpat57's Avatar
Titanpat57 Titanpat57 is offline
Senior Member
 
Join Date: Nov 2009
Location: Beacon NY
Posts: 3,678
Real Name: Patrick
Titanpat57 is a jewel in the rough Titanpat57 is a jewel in the rough Titanpat57 is a jewel in the rough
Titanpat57 Titanpat57 is offline
Senior Member
Titanpat57's Avatar
 
Join Date: Nov 2009
Location: Beacon NY
Posts: 3,678
Real Name: Patrick
Titanpat57 is a jewel in the rough Titanpat57 is a jewel in the rough Titanpat57 is a jewel in the rough
Mine did the same exact thing....except every light on the dash lite up, everything dropped out for a second, came back on.

Radio was resetting often for about a month....hasn't done it lately.

16' ORP
__________________

White 2016 TEP .....My ROAM Truck Build....... My ROAM trailer Build
Titanpat57 is offline   Reply With QuoteReply With Quote
Old 02-04-2020, 09:38 AM #27
swampy_swimmer swampy_swimmer is offline
Member
 
Join Date: Oct 2011
Location: Livingston Manor, NY
Posts: 324
swampy_swimmer is on a distinguished road
swampy_swimmer swampy_swimmer is offline
Member
 
Join Date: Oct 2011
Location: Livingston Manor, NY
Posts: 324
swampy_swimmer is on a distinguished road
It might not be the case, but I'd check for possible Toyota recalls.
There's been two that I know of lately.

1. for the faulty fuel pump
2. for the safety equipment.

again, might not be the case, but still worth checking.
swampy_swimmer is offline   Reply With QuoteReply With Quote
Old 02-04-2020, 11:16 AM #28
kfs-4runner kfs-4runner is offline
Member
 
Join Date: Jan 2020
Location: North Central Texas
Posts: 71
kfs-4runner is on a distinguished road
kfs-4runner kfs-4runner is offline
Member
 
Join Date: Jan 2020
Location: North Central Texas
Posts: 71
kfs-4runner is on a distinguished road
Quote:
Originally Posted by CentcomPete View Post
I'm pretty sure the needles on the gauges drop all the way down, not just the back lighting. The whole "shut off and restart" can't be more than a second.

Today for the first time, the truck wouldn't start. Tried to crank it twice with no juice at all. Third try it cranked over.

I spent 20 minutes with flash light scouring the engine bay from above and under the truck to look for wiring issues and saw none. Multimeter confirmed no issues with battery or alternator.
Have you tested the vehicle for any error codes for the electrical system? You could stop by Auto Zone or O'Rielly's and use their code reader. It would seem that an alternator could be going bad but not necessarily be displaying the problem all the time.
kfs-4runner is offline   Reply With QuoteReply With Quote
Old 02-04-2020, 09:27 PM #29
jros3484's Avatar
jros3484 jros3484 is offline
Member
 
Join Date: Mar 2016
Posts: 47
jros3484 is on a distinguished road
jros3484 jros3484 is offline
Member
jros3484's Avatar
 
Join Date: Mar 2016
Posts: 47
jros3484 is on a distinguished road
Check battery terminals. Same thing happened to my X5. Loose connection.


Sent from my iPhone using Tapatalk
jros3484 is offline   Reply With QuoteReply With Quote
Old 09-17-2020, 10:33 PM #30
artemartemov artemartemov is offline
Junior Member
 
Join Date: Jul 2020
Location: Denver
Posts: 5
artemartemov is on a distinguished road
artemartemov artemartemov is offline
Junior Member
 
Join Date: Jul 2020
Location: Denver
Posts: 5
artemartemov is on a distinguished road
The same exact thing is happening to me. I bought my 2006 limited with a compustart remote start installed. I still cannot figure it out, have you solved it?

Also only happens while driving at highway speeds - usually when braking but at times when just cruising.

Same exact issues, radio reboots, the dials drop for a second. Cannot tell if HVAC reboots since it is so quick but not a full engine power outage.
artemartemov is offline   Reply With QuoteReply With Quote
Reply

Tags
driving , immediately , installed , radio , system

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2010 4R LTD - nav system/electrical reboot while driving RLKF10 Engines / Suspension / Wheels / Tires / Audio / Accessories 3 08-12-2019 11:18 AM
2001 4runner shut off while driving ironsights 3rd gen T4Rs 4 10-07-2018 03:34 PM
Shut off while driving!? Rear Main Seal Leaking - Advice please Mutant 3rd gen T4Rs 0 10-06-2017 12:55 PM
Shut off while driving 984RunnerBlue General Discussions 2 06-23-2015 12:41 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 11:28 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020