User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-26-2020, 10:29 PM #16
JRLTRD JRLTRD is offline
Member
 
Join Date: Dec 2019
Location: Bay Area, Ca
Posts: 40
JRLTRD is on a distinguished road
JRLTRD JRLTRD is offline
Member
 
Join Date: Dec 2019
Location: Bay Area, Ca
Posts: 40
JRLTRD is on a distinguished road
Because I have never heard of "zero point" ... searching now
__________________
2020 ORP Mag Gray w/KDSS
Falken Wildpeak A/T 285/70/17 | Bilstein 5160/6112 | SPC Control Arm | RCI Rock Sliders | Rago Hidden Winch Mount | Badlands APEX 12k Winch | BOSS StrongBoxx Drawer System | BlackVue DR900S-2CH 4K UHD Dual-Lens Dashcam | Orange Boxx Molle rack system | Diode Dynamics Low Beam HID Conversion, High Beam LED Headlight, SS3 LED Fog Light
JRLTRD is offline   Reply With QuoteReply With Quote
Old 06-27-2020, 03:55 AM #17
4runnerDFW1 4runnerDFW1 is offline
Junior Member
 
Join Date: Jun 2020
Location: Saginaw
Posts: 9
4runnerDFW1 is on a distinguished road
4runnerDFW1 4runnerDFW1 is offline
Junior Member
 
Join Date: Jun 2020
Location: Saginaw
Posts: 9
4runnerDFW1 is on a distinguished road
Quote:
Originally Posted by Mack1611 View Post
Why not try the zero point, only takes a paperclip?

They charged diagnostic fee and completed a zero point calibration and down hill assist calibration. They performed a "health check to confirm dtcs cleared."
This solved issue. Only found out about this sensor issue after the lift.

Could possibly create expensive electrical short would be a reason not to
4runnerDFW1 is offline   Reply With QuoteReply With Quote
Old 06-27-2020, 07:34 PM #18
CRB Racing CRB Racing is offline
Member
 
Join Date: Jan 2014
Location: Hawaii
Posts: 211
CRB Racing will become famous soon enough
CRB Racing CRB Racing is offline
Member
 
Join Date: Jan 2014
Location: Hawaii
Posts: 211
CRB Racing will become famous soon enough
I just had a similar encounter with my dealer.
So I lifted my 2020 TRDP and replaced the stock wheels and tires with 285s.

After a few months the 2 PCS warning lights would intermittently turn on and off, then one day a PSC malfunction see the dealer warning showed up on the center screen.

I made an appointment and they couldnít reset the lights and clear the codes.

The service writer told me that the tech did some kind of alignment that was way more time consuming than a normal alignment and also tried to blame the lift. The fix would be to delete/turn off the PCS system.

I kind of argued the fact that others have lifted their T4R higher than mine with no issues. Plus I have a friend with the exact vehicle, lift and tires with no issue.

I asked if they checked the sensor itself to see if it was malfunctioning and he said there was no way that they could test it. My argument was that I spent all this money in a vehicle that came with this system and now you want to delete it, but you canít tell me if the sensor is faulty. Iíd be able to swallow that I caused the issue with the lift if they were to replace the sensor with a known working sensor and still not able to get rid of the codes and fix the concern.

The writer then calls over the tech because he seems like an order taker and knows little about cars.

I explain my issues and questions with the tech and he tells me that he had to plumb bob the vehicle on the rack to make sure the vehicle was centered and true. That seemed crazy to me because they sensor is solidly mounted to the grill, but Iím assuming itís in a TSB or there is some kind of instructions and thatís why he did it that way.

The tech did admit that he couldnít test the sensor to check if it was malfunctioning, so he replaced it and was able to remove the codes and complete the repair.


Sent from my iPhone using Tapatalk
CRB Racing is offline   Reply With QuoteReply With Quote
Old 06-27-2020, 11:15 PM #19
Bat4runner Bat4runner is offline
Junior Member
 
Join Date: Nov 2019
Location: Texas
Posts: 25
Bat4runner is on a distinguished road
Bat4runner Bat4runner is offline
Junior Member
 
Join Date: Nov 2019
Location: Texas
Posts: 25
Bat4runner is on a distinguished road
i've got a 2.5/2 dobinsons lift with 275/70/17s on a 2020. No issues with the sensors.

When I bought the car, the salesman I talked to says the sensors are rated for a 3 inch lift. Anything beyond 3 inches overall may cause sensor malfunction.

I personally havent had any issues with the sensor.
Bat4runner is offline   Reply With QuoteReply With Quote
Old 06-28-2020, 07:38 PM #20
Mack1611 Mack1611 is online now
Member
 
Join Date: Oct 2016
Location: Red Stick Louisiana
Posts: 105
Mack1611 is on a distinguished road
Mack1611 Mack1611 is online now
Member
 
Join Date: Oct 2016
Location: Red Stick Louisiana
Posts: 105
Mack1611 is on a distinguished road
Quote:
Originally Posted by 4runnerDFW1 View Post
Could possibly create expensive electrical short would be a reason not to
Cleared all my lights after my 3" lift....
Yaw Rate and Acceleration Sensor Zero Point Calibration
Mack1611 is online now   Reply With QuoteReply With Quote
Old 06-29-2020, 02:03 PM #21
4runnerDFW1 4runnerDFW1 is offline
Junior Member
 
Join Date: Jun 2020
Location: Saginaw
Posts: 9
4runnerDFW1 is on a distinguished road
4runnerDFW1 4runnerDFW1 is offline
Junior Member
 
Join Date: Jun 2020
Location: Saginaw
Posts: 9
4runnerDFW1 is on a distinguished road
Not an expert.

So it worked on a 2020!?

At dealer I was told this won't work. I think they can reprogram settings with toyota techstream tablet. Anyone know? Figured in this case worth the money vs creating new issue shorting something in plug if 2020 is different.
4runnerDFW1 is offline   Reply With QuoteReply With Quote
Old 06-30-2020, 04:10 AM #22
JRLTRD JRLTRD is offline
Member
 
Join Date: Dec 2019
Location: Bay Area, Ca
Posts: 40
JRLTRD is on a distinguished road
JRLTRD JRLTRD is offline
Member
 
Join Date: Dec 2019
Location: Bay Area, Ca
Posts: 40
JRLTRD is on a distinguished road
I'm also waiting for the same answer if this would work on a 2020 as well. Although, seems like my problem magically fixed itself, everything is working but like a previous post, it can be intermittent
__________________
2020 ORP Mag Gray w/KDSS
Falken Wildpeak A/T 285/70/17 | Bilstein 5160/6112 | SPC Control Arm | RCI Rock Sliders | Rago Hidden Winch Mount | Badlands APEX 12k Winch | BOSS StrongBoxx Drawer System | BlackVue DR900S-2CH 4K UHD Dual-Lens Dashcam | Orange Boxx Molle rack system | Diode Dynamics Low Beam HID Conversion, High Beam LED Headlight, SS3 LED Fog Light
JRLTRD is offline   Reply With QuoteReply With Quote
Old 06-30-2020, 03:56 PM #23
blutarski blutarski is offline
Junior Member
 
Join Date: Mar 2010
Location: Mantua NJ
Posts: 15
blutarski is on a distinguished road
blutarski blutarski is offline
Junior Member
 
Join Date: Mar 2010
Location: Mantua NJ
Posts: 15
blutarski is on a distinguished road
Quote:
Originally Posted by JRLTRD View Post
Thanks all .. looks like I'll be heading to the dealership. I don't get any beeps, I only have this light lit up except if I turn on the cruise then set the cruise is when I get the explanation mark triangle.
Sorry for the delay in replying to this thread. I had the light you show but also my center screen continuously displayed the below error, radar cruise was the most obvious disabled feature as someone else mentioned. As others stated my issue did not appear until alignment was performed. Dealer didn’t find fault in independent shops alignment or know why alignment effected calibration. That said the dealer that resolved said following the standard Toyota recalibration did not clear the error and i recall them saying that one of the techs did something to the affect of skipping or providing miss-information on one of the Calibration steps. It’s been 3 mos without issue so happy to say it’s resolved.

I left a message for the service tech to see if ok to share the dealer contact in this thread or as a PM. I’m hesitant in case Toyota has issue with the workaround and would hate for this to blow back on the dealer. I will mention that Kevin from Toytec was instrumental in helping my find a dealer that could help and suggest reaching out to your lift vendor to see if they have any local dealer contacts. I was ready to give up as 3 dealers told me nothing they can do unless i return to stock. Unfortunately it seems Toyota HQ Has tied many dealers hands with my dealer saying they used to sell new lifted trucks until last year as Toyota told them stop.

It is puzzling that it seems random that some are not having this issue but based on details shared it does seem that post lift alignment is what causes the fault to be detected.
Attached Images
Help - PCS malfunction after installation of lift & tires-08e89ace-331b-4d2e-8f35-dbe21f2aa8e2-jpeg 

Last edited by blutarski; 07-01-2020 at 01:05 PM.
blutarski is offline   Reply With QuoteReply With Quote
Old 07-05-2020, 06:08 PM #24
JRLTRD JRLTRD is offline
Member
 
Join Date: Dec 2019
Location: Bay Area, Ca
Posts: 40
JRLTRD is on a distinguished road
JRLTRD JRLTRD is offline
Member
 
Join Date: Dec 2019
Location: Bay Area, Ca
Posts: 40
JRLTRD is on a distinguished road
After reading up on this and following the 5th gen instructions and building my SST tool.

I have come to the conclusion that the instructions are for years prior to 2020 since my 2020 does not have any connectors in the T12 slot, pictured below. Now what?
Attached Images
Help - PCS malfunction after installation of lift & tires-img_5950a-jpg 
__________________
2020 ORP Mag Gray w/KDSS
Falken Wildpeak A/T 285/70/17 | Bilstein 5160/6112 | SPC Control Arm | RCI Rock Sliders | Rago Hidden Winch Mount | Badlands APEX 12k Winch | BOSS StrongBoxx Drawer System | BlackVue DR900S-2CH 4K UHD Dual-Lens Dashcam | Orange Boxx Molle rack system | Diode Dynamics Low Beam HID Conversion, High Beam LED Headlight, SS3 LED Fog Light
JRLTRD is offline   Reply With QuoteReply With Quote
Old 07-07-2020, 02:03 PM #25
4RVenture's Avatar
4RVenture 4RVenture is offline
Junior Member
 
Join Date: Jul 2020
Location: San Diego
Posts: 2
4RVenture is on a distinguished road
4RVenture 4RVenture is offline
Junior Member
4RVenture's Avatar
 
Join Date: Jul 2020
Location: San Diego
Posts: 2
4RVenture is on a distinguished road
I ran into this problem with my 2020 Offroad pro, 2.75in lift and 285/70/17s.

I initially had the problem before I put the tires on and aligned, but was able to clear the code with a cheap code scanner and the message went away for a week. After tires and alignment I got the PCS error and after clearing the code it would always come back after a mile or less of driving.

I took it Toyota of Poway in CA. They were familiar with the error and let me know it was caused by the lift. They charge 3 hours labor ($420) for Zero Point Calibration and Initialize Skid Control. I was a bit shocked at the 3 hours of labor for the service, but they ended up doing it for half price. $210. No PCS error any longer and if it comes back I can complain to the dealer. So overall I'm alright with it. I chalk it up to an extra $210 to lift a 4Runner with PCS. I do value the radar cruise on long trips.
__________________
2020 4Runner TRD Offroad - KDSS
King Extended Shocks - Dobinsons Rear Coil Springs (C59-325)
RCI Sliders
BFG KO2 285/70/17
Xenon Depot Low-High-Fog LEDS
4RVenture is offline   Reply With QuoteReply With Quote
Old 07-17-2020, 01:20 PM #26
PaulC4 PaulC4 is offline
Member
 
Join Date: Feb 2020
Location: Prescott, AZ
Posts: 54
PaulC4 will become famous soon enough PaulC4 will become famous soon enough
PaulC4 PaulC4 is offline
Member
 
Join Date: Feb 2020
Location: Prescott, AZ
Posts: 54
PaulC4 will become famous soon enough PaulC4 will become famous soon enough
Quote:
Originally Posted by Mack1611 View Post
Why not try the zero point, only takes a paperclip?
Unfortunately, not for the 2020 model, as pointed out here:

OBD-II change in 2020 - Zero Point Calibration Issue

And here:
Quote:
Originally Posted by JRLTRD View Post
I have come to the conclusion that the instructions are for years prior to 2020 since my 2020 does not have any connectors in the T12 slot, pictured below. Now what?
But this thread may be discussing several different issues. Really need to know which codes were being thrown.

For PCS malfunctions after a lift, they could be caused by issues with
- the ABS sensor wiring/system (did the ABS wires get stretched?) ,
- alignment (particularly if UCAs are changed, and vehicle was driven with steering wheel no longer centered)
- TSS leveling

I've had experience with the first two. After replacing ABS wire, many of my PCS flashing lights went away. I never got codes, because I was sure of the problem I created by stretching a wire . This did not require code clearing or dealer service. Replace the wire, drove the car, problem cleared.

For the ZPC related codes, I took it to an alignment shop that had a modern alignment system. That system walked the tech through the 3 minutes worth of steps needed to do the ZPC (including the steering wheel center and downhill assist setting), and everything was set.

For TSS - perhaps I've been fortunate. I've done an ~3" lift on a KDSS 4Runner, and as of yesterday added a front bumper with a high bull bar. Neither of those things has caused TSS codes. Knock on wood.

Hope this helps.
PaulC4 is offline   Reply With QuoteReply With Quote
Old 07-17-2020, 04:31 PM #27
blutarski blutarski is offline
Junior Member
 
Join Date: Mar 2010
Location: Mantua NJ
Posts: 15
blutarski is on a distinguished road
blutarski blutarski is offline
Junior Member
 
Join Date: Mar 2010
Location: Mantua NJ
Posts: 15
blutarski is on a distinguished road
Nice to have an explanation on exactly what the dealer calibrated and how they resolved the PCS issue should mine reappear and I donít get the same helpful service rep. Iím with you on radar cruise and was happy to get it back.

Quote:
Originally Posted by 4RVenture View Post
I ran into this problem with my 2020 Offroad pro, 2.75in lift and 285/70/17s.

I initially had the problem before I put the tires on and aligned, but was able to clear the code with a cheap code scanner and the message went away for a week. After tires and alignment I got the PCS error and after clearing the code it would always come back after a mile or less of driving.

I took it Toyota of Poway in CA. They were familiar with the error and let me know it was caused by the lift. They charge 3 hours labor ($420) for Zero Point Calibration and Initialize Skid Control. I was a bit shocked at the 3 hours of labor for the service, but they ended up doing it for half price. $210. No PCS error any longer and if it comes back I can complain to the dealer. So overall I'm alright with it. I chalk it up to an extra $210 to lift a 4Runner with PCS. I do value the radar cruise on long trips.
blutarski is offline   Reply With QuoteReply With Quote
Old 07-17-2020, 09:06 PM #28
Runner4it Runner4it is offline
Junior Member
 
Join Date: Jul 2020
Location: Hanover, PA
Age: 30
Posts: 4
Real Name: Alex
Runner4it is on a distinguished road
Runner4it Runner4it is offline
Junior Member
 
Join Date: Jul 2020
Location: Hanover, PA
Age: 30
Posts: 4
Real Name: Alex
Runner4it is on a distinguished road
I just bought a 2020 ORP. Looking at doing suspension and tires. I had my concerns about the PCS and radar cruise. My local dealer (not where I bought the truck) is also an offroad shop that sells prebuilt trucks. I'm going to call tomorrow and ask before I order any parts.

Sent from my SM-G965U using Tapatalk
Runner4it is offline   Reply With QuoteReply With Quote
Old 07-17-2020, 09:10 PM #29
JRLTRD JRLTRD is offline
Member
 
Join Date: Dec 2019
Location: Bay Area, Ca
Posts: 40
JRLTRD is on a distinguished road
JRLTRD JRLTRD is offline
Member
 
Join Date: Dec 2019
Location: Bay Area, Ca
Posts: 40
JRLTRD is on a distinguished road
The error that is being thrown is C1A14 - Front Radar Sensor Beam Axis Not Adjusted.

I went by 3 different dealerships today and 2 said they won't touch it to try to fix and the other said they could disable PCS altogether which when they do that I wouldn't have to do each time I drive but they also said they couldn't guarantee it would alleviate my issue plus PSC would be permanently off which makes the cruise control to function as just a normal cruise control (maybe)

By the way, even if I did disable PCS manually, error would eventually come back.

I'm almost tempted to go on a road trip down to Poway Dealership in California as they are familiar with this issue. Apparently, Northern Ca dealerships are really hesitant to fix.

I have also gone by 2 different local auto shops that work on Toyotas, they couldn't fix it. Mostly because their scan tools aren't updated for 2020.

So, anyone knows of a Northern California shop that can help me out?
__________________
2020 ORP Mag Gray w/KDSS
Falken Wildpeak A/T 285/70/17 | Bilstein 5160/6112 | SPC Control Arm | RCI Rock Sliders | Rago Hidden Winch Mount | Badlands APEX 12k Winch | BOSS StrongBoxx Drawer System | BlackVue DR900S-2CH 4K UHD Dual-Lens Dashcam | Orange Boxx Molle rack system | Diode Dynamics Low Beam HID Conversion, High Beam LED Headlight, SS3 LED Fog Light
JRLTRD is offline   Reply With QuoteReply With Quote
Reply

Tags
issue , lift , point , tires , vehicle

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
5100 installation vs. spacer lift installation bandaman 5th gen T4Rs 28 07-20-2015 11:46 PM
Lift Installation trokedawg 3rd gen T4Rs 4 06-12-2009 02:56 PM
Lift Kit Installation in the OC? josh220 Engines / Suspension / Wheels / Tires / Audio / Accessories 28 01-31-2008 05:03 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 07:56 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020