User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-18-2020, 11:07 PM #1
deevilla7 deevilla7 is offline
Junior Member
 
Join Date: Dec 2019
Location: SoCal
Posts: 14
deevilla7 is on a distinguished road
deevilla7 deevilla7 is offline
Junior Member
 
Join Date: Dec 2019
Location: SoCal
Posts: 14
deevilla7 is on a distinguished road
2020 TRD PRO - Cruise Control not working

I feel kinda stupid for asking this, but I can't seem to turn on the cruise control. Or it's not working at all.

I have 4200 miles on the vehicle, I press the ON/OFF button at the tip of the cruise control device, nothing happens, no little green light on the dash.

Is there a specific way to turn it on for the 2020 models?

Thanks in advance.
deevilla7 is offline   Reply With QuoteReply With Quote
Old 04-18-2020, 11:47 PM #2
ProjectKing's Avatar
ProjectKing ProjectKing is offline
Junior Member
 
Join Date: Apr 2020
Location: MidWest
Posts: 7
ProjectKing is on a distinguished road
ProjectKing ProjectKing is offline
Junior Member
ProjectKing's Avatar
 
Join Date: Apr 2020
Location: MidWest
Posts: 7
ProjectKing is on a distinguished road
Quote:
Originally Posted by deevilla7 View Post
I feel kinda stupid for asking this, but I can't seem to turn on the cruise control. Or it's not working at all.



I have 4200 miles on the vehicle, I press the ON/OFF button at the tip of the cruise control device, nothing happens, no little green light on the dash.



Is there a specific way to turn it on for the 2020 models?



Thanks in advance.


To activate the cruise control you depress the button on end of control (the stick located below windshield wiper controls). Then you push lever down. This locks cruise control on. You have to be going over a certain speed before it will work. Maybe around 40 mph or more.


Sent from my iPhone using Tapatalk
ProjectKing is offline   Reply With QuoteReply With Quote
Old 04-19-2020, 12:07 AM #3
ForRun ForRun is offline
Member
 
Join Date: Feb 2019
Location: Chicago burbs
Posts: 900
ForRun is a glorious beacon of light ForRun is a glorious beacon of light ForRun is a glorious beacon of light ForRun is a glorious beacon of light ForRun is a glorious beacon of light ForRun is a glorious beacon of light
ForRun ForRun is offline
Member
 
Join Date: Feb 2019
Location: Chicago burbs
Posts: 900
ForRun is a glorious beacon of light ForRun is a glorious beacon of light ForRun is a glorious beacon of light ForRun is a glorious beacon of light ForRun is a glorious beacon of light ForRun is a glorious beacon of light
here ya go
Attached Images
2020 TRD PRO - Cruise Control not working-screen-shot-2020-04-18-11-06-08-pm-jpg 
__________________
Rig - 20 orp, 2.5" front/ 1" rear, FN rims, Toyo AT3 285s, other stuff
ForRun is offline   Reply With QuoteReply With Quote
Old 04-19-2020, 12:19 AM #4
deevilla7 deevilla7 is offline
Junior Member
 
Join Date: Dec 2019
Location: SoCal
Posts: 14
deevilla7 is on a distinguished road
deevilla7 deevilla7 is offline
Junior Member
 
Join Date: Dec 2019
Location: SoCal
Posts: 14
deevilla7 is on a distinguished road
Quote:
Originally Posted by ForRun View Post
here ya go
So I am assuming soon as ON-OFF button is pushed-in or held on for 1.5 sec, a green "Radar Cruise" indicator should come up on the dash.

But this doesn't happen for me, nothing happens. I tried it in all kinds of speeds.
deevilla7 is offline   Reply With QuoteReply With Quote
Old 04-19-2020, 10:15 AM #5
Smitty19TRD Smitty19TRD is offline
Member
 
Join Date: Mar 2019
Location: North Florida
Posts: 43
Smitty19TRD is on a distinguished road
Smitty19TRD Smitty19TRD is offline
Member
 
Join Date: Mar 2019
Location: North Florida
Posts: 43
Smitty19TRD is on a distinguished road
Have you have any trouble codes show up on the dash, specifically the traction control/ABS system?

I had a JK Wrangler before coming back to 4runner. I had the same issue. It was an ABS wheel speed sensor. $15 dollar part and easy to swap.
Smitty19TRD is offline   Reply With QuoteReply With Quote
Old 04-19-2020, 10:33 AM #6
ForRun ForRun is offline
Member
 
Join Date: Feb 2019
Location: Chicago burbs
Posts: 900
ForRun is a glorious beacon of light ForRun is a glorious beacon of light ForRun is a glorious beacon of light ForRun is a glorious beacon of light ForRun is a glorious beacon of light ForRun is a glorious beacon of light
ForRun ForRun is offline
Member
 
Join Date: Feb 2019
Location: Chicago burbs
Posts: 900
ForRun is a glorious beacon of light ForRun is a glorious beacon of light ForRun is a glorious beacon of light ForRun is a glorious beacon of light ForRun is a glorious beacon of light ForRun is a glorious beacon of light
Quote:
Originally Posted by deevilla7 View Post
So I am assuming soon as ON-OFF button is pushed-in or held on for 1.5 sec, a green "Radar Cruise" indicator should come up on the dash.

But this doesn't happen for me, nothing happens. I tried it in all kinds of speeds.
That I'm not sure. Sounds like a trip to the dealer service. Let us know what happens, thanks
__________________
Rig - 20 orp, 2.5" front/ 1" rear, FN rims, Toyo AT3 285s, other stuff
ForRun is offline   Reply With QuoteReply With Quote
Old 04-19-2020, 12:37 PM #7
deevilla7 deevilla7 is offline
Junior Member
 
Join Date: Dec 2019
Location: SoCal
Posts: 14
deevilla7 is on a distinguished road
deevilla7 deevilla7 is offline
Junior Member
 
Join Date: Dec 2019
Location: SoCal
Posts: 14
deevilla7 is on a distinguished road
Quote:
Originally Posted by Smitty19TRD View Post
Have you have any trouble codes show up on the dash, specifically the traction control/ABS system?

I had a JK Wrangler before coming back to 4runner. I had the same issue. It was an ABS wheel speed sensor. $15 dollar part and easy to swap.
No CEL and I did the OBD reader, no codes either.

I will take it to the dealer and see.

Thanks for all the advice.
deevilla7 is offline   Reply With QuoteReply With Quote
Old 04-19-2020, 07:25 PM #8
numbay numbay is offline
Member
 
Join Date: Feb 2020
Location: Snohomish, WA
Posts: 43
numbay is on a distinguished road
numbay numbay is offline
Member
 
Join Date: Feb 2020
Location: Snohomish, WA
Posts: 43
numbay is on a distinguished road
Do you see the CC Icon when turning the CC On?

Do you see the CC Icon when turning the CC On?
Here is my example from my 2020 4R-ORP

That is also tied to your Front collision control.
Attached Images
2020 TRD PRO - Cruise Control not working-cruise-jpg 
numbay is offline   Reply With QuoteReply With Quote
Old 04-19-2020, 07:42 PM #9
jp.vegas jp.vegas is offline
Member
 
Join Date: Oct 2019
Location: Las Vegas
Posts: 220
jp.vegas will become famous soon enough
jp.vegas jp.vegas is offline
Member
 
Join Date: Oct 2019
Location: Las Vegas
Posts: 220
jp.vegas will become famous soon enough
You don't need lane departure on for the cruise to work but maybe if that doesn't work either then it's a clue to help troubleshoot.

In my 20, I just tap the button at the end of the cruise control stalk and it turns on, says "radar ready" in the DIC and then you can set the speed.

if yours isn't working the same way, sounds like a trip to the dealer once you check any relevant fuses.
__________________
'20 Army Green 4Runner TRD PRO
'16 Quicksand Tundra TRD PRO Gone
'08 Salsa Red Pearl 4x4Runner SE V6:
Gone
jp.vegas is offline   Reply With QuoteReply With Quote
Old 04-22-2020, 05:12 PM #10
deevilla7 deevilla7 is offline
Junior Member
 
Join Date: Dec 2019
Location: SoCal
Posts: 14
deevilla7 is on a distinguished road
deevilla7 deevilla7 is offline
Junior Member
 
Join Date: Dec 2019
Location: SoCal
Posts: 14
deevilla7 is on a distinguished road
Little update:
I took it to the dealer for this issue and basically the cruise control/radar cruise module was unplugged. I am guessing someone from the factory assembly forgot to plug this.

Now it's all good.

This '20 Pro had few issues straight from the factory along with this CC not plugged in and the alignment was off from the lot. Little disappointed by Toyota's inspection quality
deevilla7 is offline   Reply With QuoteReply With Quote
Old 04-22-2020, 05:28 PM #11
08TxRunner's Avatar
08TxRunner 08TxRunner is offline
Member
 
Join Date: Feb 2019
Location: Texas
Posts: 315
08TxRunner will become famous soon enough 08TxRunner will become famous soon enough
08TxRunner 08TxRunner is offline
Member
08TxRunner's Avatar
 
Join Date: Feb 2019
Location: Texas
Posts: 315
08TxRunner will become famous soon enough 08TxRunner will become famous soon enough
Hey, easy fix.
08TxRunner is offline   Reply With QuoteReply With Quote
Reply

Tags
control , cruise , green , turn , working

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question on 2019 and 2020 cruise control. Sky 5th gen T4Rs 15 11-28-2019 09:51 AM
ECO and Cruise Control not working. Any thoughts? Cam_23 5th gen T4Rs 8 03-16-2015 03:33 PM
Cruise control not working cbielat 5th gen T4Rs 18 01-19-2015 09:33 PM
Cruise Control not working DSpease15 Classic T4Rs 6 09-04-2011 01:07 AM
Cruise control quit working wy4runner 3rd gen T4Rs 4 06-17-2008 03:20 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:53 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020