User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-14-2020, 05:33 PM #1
TheGoat4R's Avatar
TheGoat4R TheGoat4R is offline
Member
 
Join Date: Jun 2019
Location: Fulshear, Texas
Posts: 35
TheGoat4R is on a distinguished road
TheGoat4R TheGoat4R is offline
Member
TheGoat4R's Avatar
 
Join Date: Jun 2019
Location: Fulshear, Texas
Posts: 35
TheGoat4R is on a distinguished road
Engine Stops After Battery Disconnect

I have a 2020 ORP and, like everyone else, am busy installing lights, radios, etc. The first thing I do every time I start tearing into things is disconnect the negative battery cable. I've had the dash apart several times, removed the front seats, etc., so disconnecting power is always the first step.

What I've noticed is, every time I disconnect the battery - even if that's all I do - the engine stops after about 5 seconds after I put it all back together and fire it up. I can then immediately restart and it continues to run normally. Again, this happens even if I don't disconnect or work on any other systems. Simply disconnecting the battery causes it to happen.

Anyone else seeing this? Any idea what causes it? Should I be worried?

Thanks for your help
__________________
2020 ORP; Toytec Lift, SCS Steath 6 Wheels, K02 285R70/17, Borla Exhaust, Console Safe, Rago Modular Panels, My Medic Trauma & First Aid, H3R Fire Extinguishers, Front Runner 3/4 Rack w/dual antenna mounts, Rago 2nd Battery Box w/ARB breather (rear diff & locker) and Rago Compressor/SwitchPros Mount, Redarc BCDC1220, Bluesea LVD, SwitchPros SP-9100, Yaesu FTM-400XDR w/Comet SBB-5 Antenna, Expedition Essentials Dash Kit w/various Ram mounts
TheGoat4R is offline   Reply With QuoteReply With Quote
Old 05-14-2020, 06:06 PM #2
justwoody1's Avatar
justwoody1 justwoody1 is offline
Member
 
Join Date: May 2012
Location: Buford, GA
Posts: 121
Real Name: Woody
justwoody1 is on a distinguished road
justwoody1 justwoody1 is offline
Member
justwoody1's Avatar
 
Join Date: May 2012
Location: Buford, GA
Posts: 121
Real Name: Woody
justwoody1 is on a distinguished road
I/ve been disconnecting my battery four 4 years now and was assuming it was normal since mine does it every time. Probably got something to do with the ECU resetting.
justwoody1 is offline   Reply With QuoteReply With Quote
Old 05-14-2020, 06:52 PM #3
Sothras Sothras is offline
Member
 
Join Date: Jan 2018
Location: San Diego
Posts: 32
Sothras is on a distinguished road
Sothras Sothras is offline
Member
 
Join Date: Jan 2018
Location: San Diego
Posts: 32
Sothras is on a distinguished road
Yeah, it has done it every-time also. Normal?
__________________
2018 SR5 premium -TRD Wheels -Bilstein 5100's-TRD CAI-Borla touring exhaust-LED low's and Fogs
Sothras is offline   Reply With QuoteReply With Quote
Old 05-14-2020, 06:56 PM #4
nb rob's Avatar
nb rob nb rob is offline
Senior Member
 
Join Date: Apr 2015
Location: eastern Canada
Posts: 1,312
nb rob is just really nice nb rob is just really nice nb rob is just really nice nb rob is just really nice nb rob is just really nice
nb rob nb rob is offline
Senior Member
nb rob's Avatar
 
Join Date: Apr 2015
Location: eastern Canada
Posts: 1,312
nb rob is just really nice nb rob is just really nice nb rob is just really nice nb rob is just really nice nb rob is just really nice
it does it every time you disconnect the battery. First startup dies.

totally normal.
__________________
_______________________
2015 trail edition premium w/ KDSS
OPOR sliders ● 255/75/17 firestone destination AT ●
King coilovers and shocks w/ compression adjust ● Dirtking UCAs ● Icon 2" rear springs
nb rob is offline   Reply With QuoteReply With Quote
Old 05-14-2020, 10:12 PM #5
Rbrtito Rbrtito is offline
Junior Member
 
Join Date: Jun 2018
Location: Los Angeles
Posts: 20
Rbrtito is on a distinguished road
Rbrtito Rbrtito is offline
Junior Member
 
Join Date: Jun 2018
Location: Los Angeles
Posts: 20
Rbrtito is on a distinguished road
Thatís normal on the 4 runner on the first start it dies but will start up problem on the 2nd try
Rbrtito is offline   Reply With QuoteReply With Quote
Old 05-15-2020, 07:38 AM #6
Nuke's Avatar
Nuke Nuke is offline
Member
 
Join Date: Dec 2008
Location: Crystal River, FL
Posts: 984
Nuke will become famous soon enough
Nuke Nuke is offline
Member
Nuke's Avatar
 
Join Date: Dec 2008
Location: Crystal River, FL
Posts: 984
Nuke will become famous soon enough
Quote:
Originally Posted by Sothras View Post
Yeah, it has done it every-time also. Normal?
I noticed the same when I installed my intake. It raised an eyebrow but nothing more, assuming the ECU had a case of "momentary stupid". Good to hear it's normal.
__________________
Rick
'90 T4R - sold at 205,000 miles
'00 T4R - sold at 152,000 miles
'08 Sport - 178,000 miles & still going strong
'19 ORP - just over 6,000 mi. (garage queen, like my '07 Mustang)
Nuke is offline   Reply With QuoteReply With Quote
Old 05-15-2020, 07:45 AM #7
Smitty19TRD Smitty19TRD is offline
Member
 
Join Date: Mar 2019
Location: North Florida
Posts: 110
Smitty19TRD will become famous soon enough
Smitty19TRD Smitty19TRD is offline
Member
 
Join Date: Mar 2019
Location: North Florida
Posts: 110
Smitty19TRD will become famous soon enough
Normal. Mine does it as well.
Smitty19TRD is offline   Reply With QuoteReply With Quote
Old 05-15-2020, 11:23 AM #8
Whippersnapper02's Avatar
Whippersnapper02 Whippersnapper02 is offline
Senior Member
 
Join Date: Jan 2013
Location: OC, Derpifornia
Age: 38
Posts: 1,129
Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold
Whippersnapper02 Whippersnapper02 is offline
Senior Member
Whippersnapper02's Avatar
 
Join Date: Jan 2013
Location: OC, Derpifornia
Age: 38
Posts: 1,129
Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold
Normal. My 2010 Tacoma did this as well.
__________________
2019 Runner TRD Offroad Premium w/KDSS
Whippersnapper02 is offline   Reply With QuoteReply With Quote
Old 05-15-2020, 01:31 PM #9
drewsro's Avatar
drewsro drewsro is offline
Member
 
Join Date: Aug 2018
Location: Indiana
Posts: 385
drewsro has a spectacular aura about drewsro has a spectacular aura about
drewsro drewsro is offline
Member
drewsro's Avatar
 
Join Date: Aug 2018
Location: Indiana
Posts: 385
drewsro has a spectacular aura about drewsro has a spectacular aura about
It's a Toyota thing. My wife's RAV4 did it when I changed the battery and my Corolla did it too when I had that.
__________________
2012 Shoreline Blue TE
drewsro is offline   Reply With QuoteReply With Quote
Old 05-15-2020, 05:13 PM #10
itr1275 itr1275 is offline
Member
 
Join Date: May 2017
Location: San Jose, CA
Posts: 444
itr1275 will become famous soon enough itr1275 will become famous soon enough
itr1275 itr1275 is offline
Member
 
Join Date: May 2017
Location: San Jose, CA
Posts: 444
itr1275 will become famous soon enough itr1275 will become famous soon enough
Yup. That's expected behavoir. I had it happen on my 2011 and saw in noted in my 2020 owners manual.

I will see if I can find it.
itr1275 is offline   Reply With QuoteReply With Quote
Old 05-15-2020, 06:23 PM #11
Sky Sky is offline
Member
 
Join Date: Apr 2012
Location: SC/NC
Posts: 232
Sky will become famous soon enough Sky will become famous soon enough
Sky Sky is offline
Member
 
Join Date: Apr 2012
Location: SC/NC
Posts: 232
Sky will become famous soon enough Sky will become famous soon enough
2019 Owner's Manual.>

■When recharging or replacing the battery

●The engine may not start on the first attempt after the battery has been recharged or replaced.
but will start normally after the second attempt. This is not a malfunction.
__________________
2019 4Runner TRD Off Road Premium
2011 FJ Cruiser TRD

1974 FJ40 (wish I still had it)

Last edited by Sky; 05-15-2020 at 06:27 PM.
Sky is offline   Reply With QuoteReply With Quote
Old 05-16-2020, 02:15 AM #12
itr1275 itr1275 is offline
Member
 
Join Date: May 2017
Location: San Jose, CA
Posts: 444
itr1275 will become famous soon enough itr1275 will become famous soon enough
itr1275 itr1275 is offline
Member
 
Join Date: May 2017
Location: San Jose, CA
Posts: 444
itr1275 will become famous soon enough itr1275 will become famous soon enough
Found it. Page 515.

https://www.toyota.com/t3Portal/docu...html?locale=en

●The engine may not start on the first attempt after the battery has recharged
but will start normally after the second attempt. This is not a malfunction.
itr1275 is offline   Reply With QuoteReply With Quote
Old 05-16-2020, 09:02 AM #13
TheGoat4R's Avatar
TheGoat4R TheGoat4R is offline
Member
 
Join Date: Jun 2019
Location: Fulshear, Texas
Posts: 35
TheGoat4R is on a distinguished road
TheGoat4R TheGoat4R is offline
Member
TheGoat4R's Avatar
 
Join Date: Jun 2019
Location: Fulshear, Texas
Posts: 35
TheGoat4R is on a distinguished road
Thanks

Thanks to all for clearing that up. Special thanks to itr1275 for the link to the owner's manual. Got that and a PDF copy tucked away for future reference.

Barry
__________________
2020 ORP; Toytec Lift, SCS Steath 6 Wheels, K02 285R70/17, Borla Exhaust, Console Safe, Rago Modular Panels, My Medic Trauma & First Aid, H3R Fire Extinguishers, Front Runner 3/4 Rack w/dual antenna mounts, Rago 2nd Battery Box w/ARB breather (rear diff & locker) and Rago Compressor/SwitchPros Mount, Redarc BCDC1220, Bluesea LVD, SwitchPros SP-9100, Yaesu FTM-400XDR w/Comet SBB-5 Antenna, Expedition Essentials Dash Kit w/various Ram mounts
TheGoat4R is offline   Reply With QuoteReply With Quote
Old 11-07-2020, 11:22 PM #14
Run Forrest Run's Avatar
Run Forrest Run Run Forrest Run is offline
Member
 
Join Date: Jun 2020
Location: Eugene
Posts: 94
Run Forrest Run will become famous soon enough
Run Forrest Run Run Forrest Run is offline
Member
Run Forrest Run's Avatar
 
Join Date: Jun 2020
Location: Eugene
Posts: 94
Run Forrest Run will become famous soon enough
Thanks so much for this thread. Just had this happen for the first time on my 2020 ORP after BMC. All is good again!
__________________
2023 TRD OR, Lunar Rock
Run Forrest Run is offline   Reply With QuoteReply With Quote
Old 11-10-2020, 02:30 AM #15
Lester Lugnut's Avatar
Lester Lugnut Lester Lugnut is offline
Senior Member
 
Join Date: Feb 2014
Location: U. S. A.
Posts: 1,014
Lester Lugnut has a spectacular aura about Lester Lugnut has a spectacular aura about
Lester Lugnut Lester Lugnut is offline
Senior Member
Lester Lugnut's Avatar
 
Join Date: Feb 2014
Location: U. S. A.
Posts: 1,014
Lester Lugnut has a spectacular aura about Lester Lugnut has a spectacular aura about
Pretty much all 5th Gens do this.
__________________
2015 2WD Toyota Tacoma Prerunner V6 SR5 1GR-FE 236HP VVT-i
2014 2WD Toyota 4Runner SR5 1GR-FE 254 HP Dual VVT-i
2006 Toyota Avalon 3.5l automatic 2GR-RE Dual VVT-i
1991 Mercedes-Benz 300-SEL M103
1975 Kawasaki 900 Z1-B
Lester Lugnut is offline   Reply With QuoteReply With Quote
Reply

Tags
battery , disconnect , disconnecting , engine , stops

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Low Idle After Battery Disconnect for 11 Days RunningForNow 3rd gen T4Rs 8 10-05-2021 06:48 PM
Another disconnect battery thread.. genest1417 4th Gen T4Rs 0 07-05-2013 06:54 PM
Battery Disconnect help NoMoreJeep 4th Gen T4Rs 2 10-06-2012 03:51 PM
Radio ID # after battery disconnect fjbj40 5th gen T4Rs 0 08-06-2012 11:51 AM
If I disconnect the battery... mtnet2000 Engines / Suspension / Wheels / Tires / Audio / Accessories 4 08-24-2007 05:02 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 03:43 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020