User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-22-2020, 08:26 PM #1
jrp11948 jrp11948 is offline
Junior Member
 
Join Date: Oct 2016
Posts: 10
jrp11948 is on a distinguished road
jrp11948 jrp11948 is offline
Junior Member
 
Join Date: Oct 2016
Posts: 10
jrp11948 is on a distinguished road
Touchscreen partially dead, again and again

I posted a thread 3 years ago about my 2014 4Runner and the touchscreen going dead on the lower left side. With that section not working the down channel arrow on the channel selector wonít work. Actually it seems out of align. If I touch a station At the bottom, the station above it activates. Ok, I can live without that feature, but when I switch to Nav, the ďdestinationĒ button wonít work, so no Nav. Again I donít use it much but also the ďanswer the phone buttonĒ wonít work either. All in that same area.
Ok, hereís the rub. In 3 1/2 years, with my 2014 4Runner the head unit was replaced 4 times. Bought a 2017 vehicle and the same Thing happened in 18 months. The replacement head unit lasted 6 months. The latest one went bad after 6 months. THATS 7 UNITS IN 7 YEARS!!
Iím told itís my cell phone interrupting with the touchscreen. Got a new phone and that didnít help. Iíve talked to electronic engineers, they say the phone explanation is BS. One said the only things that could cause that is HEAT. Sounds very possible, but why isnít everyone going bad?
I very seldom use that part of the screen so the only other thing I can come up with is the way I set up my unit?? Talk about frustrated with Toyota and I donít want to install a third party product.

Anyone,,,, anyone have any ideas?
jrp11948 is offline   Reply With QuoteReply With Quote
Old 07-23-2020, 12:20 AM #2
TheRoadRunner. TheRoadRunner. is offline
Junior Member
 
Join Date: Mar 2016
Location: Portland
Posts: 12
TheRoadRunner. is on a distinguished road
TheRoadRunner. TheRoadRunner. is offline
Junior Member
 
Join Date: Mar 2016
Location: Portland
Posts: 12
TheRoadRunner. is on a distinguished road
Time to go aftermarket, my 2015 sr5 factory head unit had issues like random restart or freezes. I put up with it for a year and decided it was time to upgrade. Went with alpine ilx-650. Hope this helps.
TheRoadRunner. is offline   Reply With QuoteReply With Quote
Old 07-23-2020, 02:43 AM #3
4FL 4FL is offline
Member
 
Join Date: Nov 2011
Location: USA
Posts: 608
4FL will become famous soon enough
4FL 4FL is offline
Member
 
Join Date: Nov 2011
Location: USA
Posts: 608
4FL will become famous soon enough
Well, do not take it wrong, but I feel it is something you are doing, not the 4runner. Well, statistically it could be the 4runner, but that probability is a pretty crazy number, but hey, it is a possibility, it does happen, like decades ago my dad got three bad transmissions in a row from Ford (warranty replacement), what would be the odds of that?

I have no idea what it could be, I doubt heat or you would have a thousand complaints on this board alone.
__________________
2015 Trail Premium w/KDSS, nautical blue, tinted windows, factory running boards, Cooper Discoverer AT3 4S stock size.
4FL is offline   Reply With QuoteReply With Quote
Old 07-23-2020, 09:13 AM #4
Superjet Superjet is offline
Member
 
Join Date: Sep 2015
Location: Minneapolis
Posts: 401
Superjet will become famous soon enough Superjet will become famous soon enough
Superjet Superjet is offline
Member
 
Join Date: Sep 2015
Location: Minneapolis
Posts: 401
Superjet will become famous soon enough Superjet will become famous soon enough
It could be the bezel around the radio. Maybe it's a little warped and putting pressure on a certain spot that over time is effecting the unit. Maybe there is a screw on the side bracket thats a little too long hitting a circuit board or something else. After 7 screen replacements there is something else going on.

Just go with a name brand aftermarket. So much better than stock.
__________________
2016 4Runner Limited

Last edited by Superjet; 07-23-2020 at 09:21 AM.
Superjet is offline   Reply With QuoteReply With Quote
Old 07-24-2020, 08:28 AM #5
jrp11948 jrp11948 is offline
Junior Member
 
Join Date: Oct 2016
Posts: 10
jrp11948 is on a distinguished road
jrp11948 jrp11948 is offline
Junior Member
 
Join Date: Oct 2016
Posts: 10
jrp11948 is on a distinguished road
Quote:
Originally Posted by 4FL View Post
Well, do not take it wrong, but I feel it is something you are doing, not the 4runner. Well, statistically it could be the 4runner, but that probability is a pretty crazy number, but hey, it is a possibility, it does happen, like decades ago my dad got three bad transmissions in a row from Ford (warranty replacement), what would be the odds of that?

I have no idea what it could be, I doubt heat or you would have a thousand complaints on this board alone.
Thatís what I thought too, although I canít imagine what it is. I hardly use the thing.
jrp11948 is offline   Reply With QuoteReply With Quote
Old 07-24-2020, 11:31 AM #6
CO-Cygnus's Avatar
CO-Cygnus CO-Cygnus is offline
Member
 
Join Date: Feb 2012
Location: Fraser, CO
Age: 40
Posts: 572
CO-Cygnus will become famous soon enough CO-Cygnus will become famous soon enough
CO-Cygnus CO-Cygnus is offline
Member
CO-Cygnus's Avatar
 
Join Date: Feb 2012
Location: Fraser, CO
Age: 40
Posts: 572
CO-Cygnus will become famous soon enough CO-Cygnus will become famous soon enough
Have you tried an exorcist? Otherwise it sounds like you've got a problem somewhere deep in the electrical system... and good luck ever getting that fixed.
CO-Cygnus is offline   Reply With QuoteReply With Quote
Reply

Tags
months , phone , touchscreen , wonít , work

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SOLD: Toyota/Scion FR-S Touchscreen Radio (T10071) Touchscreen radio- $175 rmstucky For Sale: T4R Items 0 11-28-2018 11:37 AM
Diagnosing a partially clogged cat davidoff 3rd gen T4Rs 13 01-24-2016 08:16 PM
Clutch staying partially engaged USE911 Classic T4Rs 5 08-15-2012 06:14 PM
4WD Partially disengages Runner491 Classic T4Rs 5 12-25-2010 11:31 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 03:56 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020