User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-09-2020, 05:22 PM #16
Gecko Gecko is offline
Member
 
Join Date: Sep 2014
Location: Friend Zone
Posts: 628
Gecko has a spectacular aura about Gecko has a spectacular aura about Gecko has a spectacular aura about
Gecko Gecko is offline
Member
 
Join Date: Sep 2014
Location: Friend Zone
Posts: 628
Gecko has a spectacular aura about Gecko has a spectacular aura about Gecko has a spectacular aura about
Quote:
Originally Posted by jeroweezy View Post
Did you run the " 4k" bulb kit and with relays?

Sent from my ONEPLUS A6013 using Tapatalk
Philips 4300k kit, which is a $90 upgrade (but worth it).
__________________

2019 4Runner Limited 4x4: Black/Redwood @4RUnLimited
Gecko is offline   Reply With QuoteReply With Quote
Old 09-09-2020, 05:24 PM #17
tHeGeeK's Avatar
tHeGeeK tHeGeeK is offline
Member
 
Join Date: Feb 2010
Location: Vancouver, BC
Posts: 81
Real Name: Kyle
tHeGeeK is on a distinguished road
tHeGeeK tHeGeeK is offline
Member
tHeGeeK's Avatar
 
Join Date: Feb 2010
Location: Vancouver, BC
Posts: 81
Real Name: Kyle
tHeGeeK is on a distinguished road
Quote:
Originally Posted by 97BlackAckCL View Post
Never had a single issue with my Morimoto H11 HID kit, I have the relay harness and no issues

Same, have had the same bulbs,relays in my 2011 since 2013 and still havenít had to replace anything.
__________________
2011 MGM T4R TE w/KDSS "Night Runner" - 17" Stealth 6 Matte Black rims w/ stock Bridgestone Dueller tires, blacked out badges, interior led light conversion, rear diff breather, TRS HID Quad bi-xenon retro fit
tHeGeeK is offline   Reply With QuoteReply With Quote
Old 09-09-2020, 05:37 PM #18
jeroweezy's Avatar
jeroweezy jeroweezy is offline
Member
 
Join Date: Jul 2018
Posts: 238
jeroweezy will become famous soon enough
jeroweezy jeroweezy is offline
Member
jeroweezy's Avatar
 
Join Date: Jul 2018
Posts: 238
jeroweezy will become famous soon enough
Quote:
Originally Posted by 97BlackAckCL View Post
Never had a single issue with my Morimoto H11 HID kit, I have the relay harness and no issues
My other car didnt have any issues and the main reason i bought them for my 4runner. When they work its awesome. I have pretty much replaced everything on thiss kit other than the bulbs itself...just not reliable. Im at the point where i need to see what the alternatives are.

Sent from my ONEPLUS A6013 using Tapatalk
jeroweezy is offline   Reply With QuoteReply With Quote
Old 09-09-2020, 07:04 PM #19
jeroweezy's Avatar
jeroweezy jeroweezy is offline
Member
 
Join Date: Jul 2018
Posts: 238
jeroweezy will become famous soon enough
jeroweezy jeroweezy is offline
Member
jeroweezy's Avatar
 
Join Date: Jul 2018
Posts: 238
jeroweezy will become famous soon enough
Quote:
Originally Posted by Friggin Idiot View Post
I didn't have the issues you did, but I gave up on HID. They were nice and bright, until you were in a fog bank or snowstorm then too bright. They took forever to warm up in cold weather. Replacement bulbs are expensive for the Philips option. I ended up going to GTR's Ultra2 LED and was impressed. Instant on, last ~20x longer than HID, and much simpler to install. The pattern is full and bright, though not as bright as HID. The only catch was that I had to order replacement dust caps for the headlight because I had drilled the originals for the HID kit.
I'd be skeptical about that LasFit kit. I'm sure heat buildup can be an issue, but I've never heard of anyone on here melting headlights or burning out LEDs because of overheating. The special ventilated cap sounds like a solution to a problem that doesn't occur, and a good method for water intrusion and condensation problems.
these GTR ultra 2 look interesting with what info i can find on them. and cheaper than the xenon depot
jeroweezy is offline   Reply With QuoteReply With Quote
Old 09-09-2020, 10:29 PM #20
ozzir ozzir is offline
Junior Member
 
Join Date: Dec 2019
Location: midwest
Posts: 22
ozzir is on a distinguished road
ozzir ozzir is offline
Junior Member
 
Join Date: Dec 2019
Location: midwest
Posts: 22
ozzir is on a distinguished road
had that issue when i first put them in. Pulled all the plugs and re-plugged, no problems since.
ozzir is offline   Reply With QuoteReply With Quote
Reply

Tags
driver , hid , kit , side , time

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tired 5VZ. Toyotayoda 3rd gen T4Rs 9 05-05-2017 09:06 PM
Tired of Shafts FJ4Runner 3rd gen T4Rs 12 03-28-2017 10:01 PM
Tired TPS & no codes 3bears 3rd gen T4Rs 0 04-12-2016 03:39 PM
Tired Mule hopdup 3rd gen T4Rs 22 04-29-2014 10:02 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 10:35 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020