User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-26-2021, 11:50 PM #1
bandi bandi is offline
Member
 
Join Date: Jun 2015
Location: Point Pleasant Boro, NJ
Posts: 104
bandi is on a distinguished road
bandi bandi is offline
Member
 
Join Date: Jun 2015
Location: Point Pleasant Boro, NJ
Posts: 104
bandi is on a distinguished road
Battery Randomly Dead...

Did some quick searching on the forum/web with no luck...

Curious, We have a 2016 4runner and every since we have had it, we have experienced 3 occasions over the last 5 years where the battery was dead after 30-60min in a store or half day at work, and such... A quick jump and she's running again each time... no further issues on starting or such (until it happens again)...

Checked the terminals, cleaned them, etc.... battery water level in mid' of the low/high levels (never filled or touched)...

There is no loss of cranking power at any other time other then these 3 occasions (including today again)... At these occasions the interior/headlight lighting is dim when checking... and of course attempting to start the engine you get the 'click=click-click-click...' of the starter solenoid lacking of power..

I did add a remote start to her, but that was a month ago and would not explain the 2 prior occasions...

SOOOoooo... I would just like to know if anyone else has experienced this issue... I've been thinking interior light not going out, or DRLs staying on and not noticing... ? ? ?

Appreciate any comments...

Last edited by bandi; 01-27-2021 at 01:31 PM.
bandi is offline   Reply With QuoteReply With Quote
Old 01-27-2021, 12:16 AM #2
fkheath fkheath is offline
Member
 
Join Date: Sep 2020
Location: Utah
Posts: 487
fkheath has a spectacular aura about fkheath has a spectacular aura about fkheath has a spectacular aura about
fkheath fkheath is offline
Member
 
Join Date: Sep 2020
Location: Utah
Posts: 487
fkheath has a spectacular aura about fkheath has a spectacular aura about fkheath has a spectacular aura about
Those occasional problems are the hardest to solve. As you said, it could be leaving interior lights on, or the automatic lights not working right.

After five years, it is also possible that the battery is on it's last legs and has (much) reduced capacity, so anything left on could drain it quickly.

Suggest you do a thorough electrical system check out. Start by measuring the battery voltage at engine idle and with the engine off. At idle the voltage should be about 14 to 14.5 volts. With engine off, should be above 12 volts. With engine off, check battery voltage with the headlights on; if the voltage drops too fast with the headlights on, the battery is on it's last leg.

Last edited by fkheath; 01-27-2021 at 12:20 AM.
fkheath is offline   Reply With QuoteReply With Quote
Old 01-27-2021, 12:36 AM #3
mo_mo mo_mo is offline
Member
 
Join Date: Jul 2014
Location: Earth
Posts: 467
mo_mo will become famous soon enough mo_mo will become famous soon enough
mo_mo mo_mo is offline
Member
 
Join Date: Jul 2014
Location: Earth
Posts: 467
mo_mo will become famous soon enough mo_mo will become famous soon enough
I had an intermittent and temporary issue that initially looked like a dead battery (no crank). Never could prove the root cause because it was intermittent, but basically if I tried cranking it anywhere between 1 and 20 more times it would finally crank without problem. It definitely wasn't a battery issue as no crank was zippo and when it engaged it lit right up.

My suspicion is that the dealer installed 'alarm' / anti-theft whatever doohickey that they spliced up the ignition wires to install went on the fritz (after a deep water crossing). Took about two months to resolve itself 'magically'.
__________________
2014 T4R TE Nav KDSS Super White
Demello Hybrid Bolt On Sliders | Toyo Open Country AT III LT285/70R17 C | Ironman 4x4 Foam Cell Pro Stage 2 | Durobumps | Rago Molle Panels | Leather steering wheel cover | RCI Full Skids (Aluminum) | Drawer less drawer system and sleeping platform. | TRD CAI | RAV4 Sideview Mirrors: 87961-42D20 & 87931-42D50 | Blackvue DR650S-2CH | Cobra 75 WX ST with 4í Firestik + Magnet Roof Top Mount | MXT275 Midland GMRS radio | 3M Crystalline: Front CR70, A-B CR50, B-Aft CR40 | RRW Leather Seat Covers | 3DMax Floor Mats and Rear Husky Liner | former LT265/70R17 C Duratracs
mo_mo is offline   Reply With QuoteReply With Quote
Old 01-27-2021, 01:02 AM #4
97BlackAckCL's Avatar
97BlackAckCL 97BlackAckCL is offline
Elite Member
 
Join Date: Mar 2010
Location: Pittsburgh
Posts: 5,153
Real Name: Chris
97BlackAckCL has much to be proud of 97BlackAckCL has much to be proud of 97BlackAckCL has much to be proud of 97BlackAckCL has much to be proud of 97BlackAckCL has much to be proud of 97BlackAckCL has much to be proud of 97BlackAckCL has much to be proud of 97BlackAckCL has much to be proud of 97BlackAckCL has much to be proud of
97BlackAckCL 97BlackAckCL is offline
Elite Member
97BlackAckCL's Avatar
 
Join Date: Mar 2010
Location: Pittsburgh
Posts: 5,153
Real Name: Chris
97BlackAckCL has much to be proud of 97BlackAckCL has much to be proud of 97BlackAckCL has much to be proud of 97BlackAckCL has much to be proud of 97BlackAckCL has much to be proud of 97BlackAckCL has much to be proud of 97BlackAckCL has much to be proud of 97BlackAckCL has much to be proud of 97BlackAckCL has much to be proud of
Probably a dead cell in the battery
__________________
2017 Nautical Blue SR5 Premium - Black Emblems, AFE TB Spacer, AFE Momentum GT Intake, URD MAF Calibrator, Borla Touring Cat-Back Exhaust, RCI Skid Plate, Morimoto MLED 2.0 Headlight Retrofit, Morimoto LED Fogs, Eagle Eye Smoked Black Tail Lights, FyreFlys LED Interior, Meso Puddle Lights, Tinted Mirror Turn Signals, Smoked Amber Raptor Lights, Odyssey 34 Battery, 32" LED Bar with Rago Hidden Brackets, Rago Molle Panels, Side Shooter LED Ditch Lights, sPod w/ PowerTray, Raceline Matte Bronze Wheels w/ Cooper Discoverer RTX, CaliRaised Rock Sliders, BajaRack Full Length Roof Rack, Alpine Halo9, Infinity Kappa Door Speakers, JBL 3.5's in dash, JL 8w3v3 in JBL Enclosure, Husky Weather Beaters, CanvasBack Liners, Blackvue DR900S Dash Cams
97BlackAckCL is offline   Reply With QuoteReply With Quote
Old 01-27-2021, 01:57 AM #5
wcjeep's Avatar
wcjeep wcjeep is offline
Member
 
Join Date: Dec 2015
Location: Earth
Posts: 805
wcjeep will become famous soon enough wcjeep will become famous soon enough
wcjeep wcjeep is offline
Member
wcjeep's Avatar
 
Join Date: Dec 2015
Location: Earth
Posts: 805
wcjeep will become famous soon enough wcjeep will become famous soon enough
At this point your due for a new battery. Next time it happens take time to measure voltage drop across all fuses. Measuring current is more accurate. However, disconnecting a battery cable to measure current could reset the problem.
__________________
2018 Offroad Premium w/KDSS

1993 Jeep YJ w/stuff
wcjeep is offline   Reply With QuoteReply With Quote
Old 01-27-2021, 11:55 AM #6
Mudhorn's Avatar
Mudhorn Mudhorn is offline
Member
 
Join Date: Jan 2020
Location: Panhandle FL
Posts: 512
Mudhorn has a spectacular aura about Mudhorn has a spectacular aura about Mudhorn has a spectacular aura about
Mudhorn Mudhorn is offline
Member
Mudhorn's Avatar
 
Join Date: Jan 2020
Location: Panhandle FL
Posts: 512
Mudhorn has a spectacular aura about Mudhorn has a spectacular aura about Mudhorn has a spectacular aura about
My mom was having this issue. She changed the battery and it worked fine since. Dealer said it was a bad battery from the factory after multiple visits (feels like dealers just say things).
__________________
Ford Explorer - Jeep Liberty Renegade - GMC Yukon Denali - Hummer H2 - Ford Raptor SVT - BMW M6 - Suzuki Jimny - Mazda Demio - Daihatsu Naked - Will Cypha - Toyota 4Runner TRD ORP
Mudhorn is offline   Reply With QuoteReply With Quote
Reply

Tags
battery , occasions , power , start , time

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
07 SR5 Dead battery after 1 day evan1242 4th Gen T4Rs 6 10-12-2020 02:07 PM
Dead battery = Dead 4runner? PedroV 4th Gen T4Rs 10 09-11-2020 10:06 PM
Battery light flickering randomly mlc2000 4th Gen T4Rs 6 02-18-2018 05:24 PM
Dead battery? or something else? tcatl Problems & Warranty Issues 4 09-03-2012 12:23 AM
Dead Battery Help strangler Problems & Warranty Issues 8 09-09-2009 11:43 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:26 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020