User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-27-2021, 11:42 PM #1
Tj900 Tj900 is offline
Junior Member
 
Join Date: Jun 2019
Location: Oceanside
Posts: 19
Tj900 is on a distinguished road
Tj900 Tj900 is offline
Junior Member
 
Join Date: Jun 2019
Location: Oceanside
Posts: 19
Tj900 is on a distinguished road
Techstream Real time Engine Data Woes

Im trying to get engine data using techstream, windows 10 and cheap mini vci cable J2534. I get fatal error 0xC004001 when selecting Engine and ECT live >> datalist . Other options like SRS and KDSS work fine on live data. Ive tried techstream 10.30.029 and also 15.30.026 with XHORSE drivers.
Ive read hours of websites posts saying windows 64 bit is a problem, others saying that the FTDI driver install problems.
I just want to know if there is a solution or if im wasting my time. Ive consumed so much time maybe its a little more effort to get this working.
Sorry if this has been covered but im hoping someone in the know can give me a simple answer.
I did manage to get custom pids working in torque so i don't really need techstream for engine data but it would be nice to use one tool.
Thanks
Tj900 is offline   Reply With QuoteReply With Quote
Old 01-28-2021, 02:01 AM #2
onaquest onaquest is offline
Member
 
Join Date: Aug 2017
Posts: 92
onaquest is on a distinguished road
onaquest onaquest is offline
Member
 
Join Date: Aug 2017
Posts: 92
onaquest is on a distinguished road
Quote:
Originally Posted by Tj900 View Post
Im trying to get engine data using techstream, windows 10 and cheap mini vci cable J2534. I get fatal error 0xC004001 when selecting Engine and ECT live >> datalist . Other options like SRS and KDSS work fine on live data. Ive tried techstream 10.30.029 and also 15.30.026 with XHORSE drivers.
Ive read hours of websites posts saying windows 64 bit is a problem, others saying that the FTDI driver install problems.
I just want to know if there is a solution or if im wasting my time. Ive consumed so much time maybe its a little more effort to get this working.
Sorry if this has been covered but im hoping someone in the know can give me a simple answer.
I did manage to get custom pids working in torque so i don't really need techstream for engine data but it would be nice to use one tool.
Thanks

I don't have an ultimate solution, but how about trying the various version of techstream and drivers in a Windows 10 32-bit virtual machine?
onaquest is offline   Reply With QuoteReply With Quote
Old 01-28-2021, 05:40 PM #3
1000MPH's Avatar
1000MPH 1000MPH is offline
Senior Member
 
Join Date: May 2010
Location: Northern NV
Posts: 1,652
1000MPH is a jewel in the rough 1000MPH is a jewel in the rough 1000MPH is a jewel in the rough
1000MPH 1000MPH is offline
Senior Member
1000MPH's Avatar
 
Join Date: May 2010
Location: Northern NV
Posts: 1,652
1000MPH is a jewel in the rough 1000MPH is a jewel in the rough 1000MPH is a jewel in the rough
I’ve got TechStream running on an old XP laptop. I had a problem with it last summer getting into Trans Temp Check mode so I just used the live data.
Then a couple weeks ago I could not get the live data to work on my RAV4.
Just says fatal error instead of loading the data.
Ended up springing for a ScanGauge.
__________________
2010 Trail - 114k mi - KDSS - Classic Silver Metallic - Bilstein 5100s - Tires: Michelin Defender LXT M/S 36psi - Oil: M1 EP 5W/30 - Diffs and T/C: Delvac 75W-90 Synthetic - Toyota WS ATF - ScanGauge - Husky Weatherbeaters - Plasti Dip wheels and chrome delete - Wheel Center Caps delete - Roof Rack Cross Bars delete - Cargo Tray divider delete

1000MPH is offline   Reply With QuoteReply With Quote
Old 01-28-2021, 05:45 PM #4
Cndnmax Cndnmax is offline
Member
 
Join Date: Apr 2018
Location: Sacramento, California
Posts: 320
Cndnmax will become famous soon enough
Cndnmax Cndnmax is offline
Member
 
Join Date: Apr 2018
Location: Sacramento, California
Posts: 320
Cndnmax will become famous soon enough
These hacked software are notoriously buggy especially with live data. Some versions support it, others donít. Could potentially be an issue with the device you are using as well.
Cndnmax is offline   Reply With QuoteReply With Quote
Old 01-28-2021, 06:12 PM #5
1000MPH's Avatar
1000MPH 1000MPH is offline
Senior Member
 
Join Date: May 2010
Location: Northern NV
Posts: 1,652
1000MPH is a jewel in the rough 1000MPH is a jewel in the rough 1000MPH is a jewel in the rough
1000MPH 1000MPH is offline
Senior Member
1000MPH's Avatar
 
Join Date: May 2010
Location: Northern NV
Posts: 1,652
1000MPH is a jewel in the rough 1000MPH is a jewel in the rough 1000MPH is a jewel in the rough
I’m leaning towards the cable being the issue.
__________________
2010 Trail - 114k mi - KDSS - Classic Silver Metallic - Bilstein 5100s - Tires: Michelin Defender LXT M/S 36psi - Oil: M1 EP 5W/30 - Diffs and T/C: Delvac 75W-90 Synthetic - Toyota WS ATF - ScanGauge - Husky Weatherbeaters - Plasti Dip wheels and chrome delete - Wheel Center Caps delete - Roof Rack Cross Bars delete - Cargo Tray divider delete

1000MPH is offline   Reply With QuoteReply With Quote
Old 01-31-2021, 11:28 AM #6
Tj900 Tj900 is offline
Junior Member
 
Join Date: Jun 2019
Location: Oceanside
Posts: 19
Tj900 is on a distinguished road
Tj900 Tj900 is offline
Junior Member
 
Join Date: Jun 2019
Location: Oceanside
Posts: 19
Tj900 is on a distinguished road
Appreciate the ideas guys. I think I'll stick to Torque and prius custom PIDs for things like trans temp etc. Sounds like it is possible with more fiddling or using virtual machine in 32 bit or better cable.
Tj900 is offline   Reply With QuoteReply With Quote
Old 01-31-2021, 12:44 PM #7
1000MPH's Avatar
1000MPH 1000MPH is offline
Senior Member
 
Join Date: May 2010
Location: Northern NV
Posts: 1,652
1000MPH is a jewel in the rough 1000MPH is a jewel in the rough 1000MPH is a jewel in the rough
1000MPH 1000MPH is offline
Senior Member
1000MPH's Avatar
 
Join Date: May 2010
Location: Northern NV
Posts: 1,652
1000MPH is a jewel in the rough 1000MPH is a jewel in the rough 1000MPH is a jewel in the rough
I re-tested my TechStream yesterday on my 4R and had no issues getting data. Seems to only be a problem with my RAv4 at the moment. I also programmed my new ScanGauge to read both transmission temps and all four TPMS.
Any chance you can find an old laptop running XP and try using that?
__________________
2010 Trail - 114k mi - KDSS - Classic Silver Metallic - Bilstein 5100s - Tires: Michelin Defender LXT M/S 36psi - Oil: M1 EP 5W/30 - Diffs and T/C: Delvac 75W-90 Synthetic - Toyota WS ATF - ScanGauge - Husky Weatherbeaters - Plasti Dip wheels and chrome delete - Wheel Center Caps delete - Roof Rack Cross Bars delete - Cargo Tray divider delete

1000MPH is offline   Reply With QuoteReply With Quote
Reply

Tags
data , engine , techstream , time , windows

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Live Engine/ECT Data from Techstream blkrnnr General Discussions 0 06-04-2019 12:14 AM
VSC lights on, have techstream data boondocksDrew 4th Gen T4Rs 2 12-05-2017 09:53 PM
Real Time Help - Overextended CV JSparky General Discussions 3 08-27-2016 07:51 PM
Real time help: CV axle won't come out white_n_slow 3rd gen T4Rs 2 05-05-2013 04:06 PM
Real Time Traffic alaskaman 4th Gen T4Rs 2 07-07-2008 04:53 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 05:49 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020