User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-04-2021, 02:49 PM #1
Daftjungle03 Daftjungle03 is offline
Member
 
Join Date: Aug 2019
Location: Arlington
Posts: 70
Real Name: Michael
Daftjungle03 will become famous soon enough
Daftjungle03 Daftjungle03 is offline
Member
 
Join Date: Aug 2019
Location: Arlington
Posts: 70
Real Name: Michael
Daftjungle03 will become famous soon enough
Anytime front camera issues 2021(fixed)

(FIXED, see last post)
Since I think it's a 5th gen issue (maybe) I opted to place this thread here instead of accessories. Mods please move if needed.

So I purchased an upgraded cam kit (2020+ model) from anytime backup camera (for my 2021). I have installed this three times so far and can't get it to work (front camera). I'm hoping someone can point me in the right direction before I take it out a third time.

Front camera black lead grounded, red taped. RCA (with red wire) routed to relay.

RCA's are all plugged in correctly.

All wires connected color to color and soldered / heat shrunk "nasa" style, except for red wire coming from front RCA, that was is connected to green relay and green switch wire.

Black switch wire / relay wire to common ground on side of radio.

Switch lights up and dims, rear camera works as normal in revers and rear switch LED lights up. When switch is activated for front or rear I get nothing?? I'm starting to wonder if it's something with the kit or relay. I have gone over this thing three times and can't figure out what I'm missing.

IMG_0643 by MStarmer, on Flickr

Last edited by Daftjungle03; 04-04-2021 at 09:42 PM.
Daftjungle03 is offline   Reply With QuoteReply With Quote
Old 04-04-2021, 06:34 PM #2
JerseyDevil's Avatar
JerseyDevil JerseyDevil is offline
Member
 
Join Date: Aug 2020
Location: Medford NJ
Posts: 41
JerseyDevil is on a distinguished road
JerseyDevil JerseyDevil is offline
Member
JerseyDevil's Avatar
 
Join Date: Aug 2020
Location: Medford NJ
Posts: 41
JerseyDevil is on a distinguished road
Call Brian at Anytime Backup Camera if thatís who you bought the kit through. I called him last week when I was installing mine in my 2020 and he pinpointed the concern right away. I had used the wrong connection on the back of the head unit. There are two connectors that are exactly the same back there.


Sent from my iPad using Tapatalk
JerseyDevil is offline   Reply With QuoteReply With Quote
Old 04-04-2021, 06:45 PM #3
Daftjungle03 Daftjungle03 is offline
Member
 
Join Date: Aug 2019
Location: Arlington
Posts: 70
Real Name: Michael
Daftjungle03 will become famous soon enough
Daftjungle03 Daftjungle03 is offline
Member
 
Join Date: Aug 2019
Location: Arlington
Posts: 70
Real Name: Michael
Daftjungle03 will become famous soon enough
Quote:
Originally Posted by JerseyDevil View Post
Call Brian at Anytime Backup Camera if thatís who you bought the kit through. I called him last week when I was installing mine in my 2020 and he pinpointed the concern right away. I had used the wrong connection on the back of the head unit. There are two connectors that are exactly the same back there.


Sent from my iPad using Tapatalk
I sent an email today. Two connectors the same?? I made an assumption after watching the videos there was only one of each. Of course I put it all back together now. I'm going to have to look at the instructions again.

Were you having the same issue?
Daftjungle03 is offline   Reply With QuoteReply With Quote
Old 04-04-2021, 07:33 PM #4
matoolie's Avatar
matoolie matoolie is offline
Member
 
Join Date: May 2005
Location: Virginia
Posts: 417
matoolie will become famous soon enough matoolie will become famous soon enough
matoolie matoolie is offline
Member
matoolie's Avatar
 
Join Date: May 2005
Location: Virginia
Posts: 417
matoolie will become famous soon enough matoolie will become famous soon enough
Watching. My kit arrives Monday and my plan is to install it once my ‘21 arrives next weekend or so.
__________________
Michael
2021 Pro Lunar Rock: RCI tranny/transfer case/tank skids, Victory roof rack
2014 LE Nautical Blue: 3rd Row, 285/70R17 Falken A/T3W, FX Pro wheels, Dobinson 3"/2" lift & UCA's, Pelfreybilt front bumper, Metal Tech sliders
matoolie is offline   Reply With QuoteReply With Quote
Old 04-04-2021, 08:42 PM #5
JerseyDevil's Avatar
JerseyDevil JerseyDevil is offline
Member
 
Join Date: Aug 2020
Location: Medford NJ
Posts: 41
JerseyDevil is on a distinguished road
JerseyDevil JerseyDevil is offline
Member
JerseyDevil's Avatar
 
Join Date: Aug 2020
Location: Medford NJ
Posts: 41
JerseyDevil is on a distinguished road
Quote:
Originally Posted by Daftjungle03 View Post
I sent an email today. Two connectors the same?? I made an assumption after watching the videos there was only one of each. Of course I put it all back together now. I'm going to have to look at the instructions again.

Were you having the same issue?

When I had the wrong connection, the front camera could be switched on when I put the car in reverse. In other words, I had to be in reverse to activate the camera system and then I could switch between front and back. The correct connector should be the one all the way on the passenger side edge of the head unit.


Sent from my iPad using Tapatalk
JerseyDevil is offline   Reply With QuoteReply With Quote
Old 04-04-2021, 09:41 PM #6
Daftjungle03 Daftjungle03 is offline
Member
 
Join Date: Aug 2019
Location: Arlington
Posts: 70
Real Name: Michael
Daftjungle03 will become famous soon enough
Daftjungle03 Daftjungle03 is offline
Member
 
Join Date: Aug 2019
Location: Arlington
Posts: 70
Real Name: Michael
Daftjungle03 will become famous soon enough
Ok, so that was the issue, I apparently used the wrong connection on the back of the radio. There are two that fit the same connector, I totally missed the location being on the other side of the radio. Once I printed the picture for the 2020+ and took it down to the car it was apparent.

I spent almost 20yrs at Boeing looking at blueprints in manufacturing and QA and I missed a simple thing. Hopefully anyone else that has this issue finds this thread and it makes their life simpler.

Thanks all!
Daftjungle03 is offline   Reply With QuoteReply With Quote
Old 04-05-2021, 03:06 PM #7
Zlots Zlots is offline
Junior Member
 
Join Date: Nov 2020
Location: SoCal
Posts: 23
Zlots is on a distinguished road
Zlots Zlots is offline
Junior Member
 
Join Date: Nov 2020
Location: SoCal
Posts: 23
Zlots is on a distinguished road
I had a problem with the install on my '21.

First of all, connecting all wires the same color together is wrong. I watched a youtube video which show all red wires together. I did that an ended up with only the front camera in either switch position.

Follow the wiring diagram on the instruction sheet or from the Anytime website: Component Diagram
– Anytime Backup Camera


The red wire from the camera goes to the green wires between the switch and relay. If you have the premium camera the wire is near the RCA plug end, if you've got the regular camera the red wire comes from the camera.
Zlots is offline   Reply With QuoteReply With Quote
Old 04-06-2021, 11:40 AM #8
WhiteMudhorn WhiteMudhorn is offline
Member
 
Join Date: Mar 2021
Location: TX
Posts: 52
WhiteMudhorn is on a distinguished road
WhiteMudhorn WhiteMudhorn is offline
Member
 
Join Date: Mar 2021
Location: TX
Posts: 52
WhiteMudhorn is on a distinguished road
For those who are about to install 2020+. I would suggest having about 3 feet of extra red wire, and possibly some of black wire if you want to ground somewhere else. Also Ring terminals if you want a clean look.

The extra red wire would be to extend the positive (green) cable from the switch to the relay and camera connections that would be located near the back of the radio. While you can mount the relay anywhere, it would probably be best behind the radio since there is room and its pretty hidden. The two harness already has extensions about 3 feet long to the switch. Without the red wire, you would have to finagle the relay further out if you want to mount the switch in one of the left hand spots.

The black wires are entirely optional to tie all of the grounds together. I used one on the side of radio, one near the switch and one in the bay for the grounding points.
WhiteMudhorn is offline   Reply With QuoteReply With Quote
Old 04-06-2021, 12:39 PM #9
daytonaviolet's Avatar
daytonaviolet daytonaviolet is offline
Senior Member
 
Join Date: Jun 2004
Location: Bay Area, CA
Posts: 1,258
daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light
daytonaviolet daytonaviolet is offline
Senior Member
daytonaviolet's Avatar
 
Join Date: Jun 2004
Location: Bay Area, CA
Posts: 1,258
daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light
When you toggle to front camera, does both front and rear camera indicator lights turn on like this ?

daytonaviolet is offline   Reply With QuoteReply With Quote
Old 04-06-2021, 03:02 PM #10
JerseyDevil's Avatar
JerseyDevil JerseyDevil is offline
Member
 
Join Date: Aug 2020
Location: Medford NJ
Posts: 41
JerseyDevil is on a distinguished road
JerseyDevil JerseyDevil is offline
Member
JerseyDevil's Avatar
 
Join Date: Aug 2020
Location: Medford NJ
Posts: 41
JerseyDevil is on a distinguished road
Quote:
Originally Posted by daytonaviolet View Post
When you toggle to front camera, does both front and rear camera indicator lights turn on like this ?


Yep. They do that on mine.


Sent from my iPad using Tapatalk
JerseyDevil is offline   Reply With QuoteReply With Quote
Old 04-06-2021, 04:27 PM #11
daytonaviolet's Avatar
daytonaviolet daytonaviolet is offline
Senior Member
 
Join Date: Jun 2004
Location: Bay Area, CA
Posts: 1,258
daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light
daytonaviolet daytonaviolet is offline
Senior Member
daytonaviolet's Avatar
 
Join Date: Jun 2004
Location: Bay Area, CA
Posts: 1,258
daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light
Anytime front camera issues 2021(fixed)

Quote:
Originally Posted by JerseyDevil View Post
Yep. They do that on mine.


Sent from my iPad using Tapatalk

I donít have anytime camera brand, but I built one from similar parts. I believe anytime neglected to add reverse bias diodes on the front and rear toggle switches. When front is enabled, it drives the reverse trigger input of the HU but advertently didnít include diodes. Since the rear toggle switch is also connected to the HUís reverse trigger, both the front and rear toggle indicators light up.

I had same issue building my switch and harness. I resolved it by adding diodes on both front and rear toggle modes.

Just wondering, does your reverse lights turn on too when you toggle the switch ?
daytonaviolet is offline   Reply With QuoteReply With Quote
Old 04-06-2021, 04:52 PM #12
TRDHULK's Avatar
TRDHULK TRDHULK is offline
Member
 
Join Date: Mar 2020
Location: Little Elm, TX
Posts: 232
TRDHULK is a glorious beacon of light TRDHULK is a glorious beacon of light TRDHULK is a glorious beacon of light TRDHULK is a glorious beacon of light TRDHULK is a glorious beacon of light
TRDHULK TRDHULK is offline
Member
TRDHULK's Avatar
 
Join Date: Mar 2020
Location: Little Elm, TX
Posts: 232
TRDHULK is a glorious beacon of light TRDHULK is a glorious beacon of light TRDHULK is a glorious beacon of light TRDHULK is a glorious beacon of light TRDHULK is a glorious beacon of light
Quote:
Originally Posted by Daftjungle03 View Post
Ok, so that was the issue, I apparently used the wrong connection on the back of the radio. There are two that fit the same connector, I totally missed the location being on the other side of the radio. Once I printed the picture for the 2020+ and took it down to the car it was apparent.

I spent almost 20yrs at Boeing looking at blueprints in manufacturing and QA and I missed a simple thing. Hopefully anyone else that has this issue finds this thread and it makes their life simpler.

Thanks all!

I installed mine last week and did the exact same thing.

I double checked and triple checked everything and couldnít figure it out. Called it a night, called the next day and he immediately told me what to do and it worked.

The camera and switch work perfect now. Iíve already had the camera submerged under water a few times too
__________________
2020 Army Green TRD Pro | IG: @TRDHULK

34" Yokohama Geolandar G003 MT 285/75R17 | Burtman 2.5/2" Level Lift | RRW RR6-H 17x8.5 -25 Satin Black Wheels | Ceramic Coated | + Lots more
TRDHULK is offline   Reply With QuoteReply With Quote
Old 04-06-2021, 05:32 PM #13
daytonaviolet's Avatar
daytonaviolet daytonaviolet is offline
Senior Member
 
Join Date: Jun 2004
Location: Bay Area, CA
Posts: 1,258
daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light
daytonaviolet daytonaviolet is offline
Senior Member
daytonaviolet's Avatar
 
Join Date: Jun 2004
Location: Bay Area, CA
Posts: 1,258
daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light daytonaviolet is a glorious beacon of light
Quote:
Originally Posted by TRDHULK View Post
I installed mine last week and did the exact same thing.

I double checked and triple checked everything and couldnít figure it out. Called it a night, called the next day and he immediately told me what to do and it worked.

The camera and switch work perfect now. Iíve already had the camera submerged under water a few times too

What was the fix ?
daytonaviolet is offline   Reply With QuoteReply With Quote
Old 04-06-2021, 05:51 PM #14
crawlingjunk's Avatar
crawlingjunk crawlingjunk is offline
Member
 
Join Date: Dec 2020
Location: chicagoland
Posts: 57
crawlingjunk is on a distinguished road
crawlingjunk crawlingjunk is offline
Member
crawlingjunk's Avatar
 
Join Date: Dec 2020
Location: chicagoland
Posts: 57
crawlingjunk is on a distinguished road
Quote:
Originally Posted by daytonaviolet View Post
What was the fix ?

Plugs inserted in the wrong spot


Sent from my iPhone using Tapatalk
crawlingjunk is offline   Reply With QuoteReply With Quote
Old 04-06-2021, 06:23 PM #15
JerseyDevil's Avatar
JerseyDevil JerseyDevil is offline
Member
 
Join Date: Aug 2020
Location: Medford NJ
Posts: 41
JerseyDevil is on a distinguished road
JerseyDevil JerseyDevil is offline
Member
JerseyDevil's Avatar
 
Join Date: Aug 2020
Location: Medford NJ
Posts: 41
JerseyDevil is on a distinguished road
Quote:
Originally Posted by daytonaviolet View Post
I donít have anytime camera brand, but I built one from similar parts. I believe anytime neglected to add reverse bias diodes on the front and rear toggle switches. When front is enabled, it drives the reverse trigger input of the HU but advertently didnít include diodes. Since the rear toggle switch is also connected to the HUís reverse trigger, both the front and rear toggle indicators light up.

I had same issue building my switch and harness. I resolved it by adding diodes on both front and rear toggle modes.

Just wondering, does your reverse lights turn on too when you toggle the switch ?

No, reverse lights donít come on when the camera is commanded by the switch, only with gear selector.


Sent from my iPad using Tapatalk
JerseyDevil is offline   Reply With QuoteReply With Quote
Reply

Tags
camera , front , relay , switch , wire

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anytime Backup Camera and Front Camera - February 2017 Group Buy bjohnston115 Group Buys 101 05-06-2020 11:39 AM
Anytime Backup Camera/Front Camera Group Buy ***CLOSED*** bRYANT619 Group Buys 160 03-14-2020 10:00 PM
Anytime back up camera with front camera boyguan 5th gen T4Rs 13 11-20-2017 11:20 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:05 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020