User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-30-2021, 02:36 PM #1
DreamsOfDirt's Avatar
DreamsOfDirt DreamsOfDirt is offline
Member
 
Join Date: Nov 2017
Location: St. Louis MO
Posts: 177
DreamsOfDirt will become famous soon enough DreamsOfDirt will become famous soon enough
DreamsOfDirt DreamsOfDirt is offline
Member
DreamsOfDirt's Avatar
 
Join Date: Nov 2017
Location: St. Louis MO
Posts: 177
DreamsOfDirt will become famous soon enough DreamsOfDirt will become famous soon enough
Battery / Aftermarket Stereo Question - Static

My problem is solved, but I don't know why, so I'm reaching out because I'm curious.

I installed a Kenwood Excelon DDX9905 about a year and a half ago along with the OEM Audio+ Reference 500 system (Speakers, sub, amp/signal processor). After install I would intermittently get only white noise when I'd start the ignition. The unit would power up, look like it was playing music, but I'd only get static. I'd power down the head unit while driving. It would take a few seconds after power down for the static to stop. If I immediately turned it back on, I'd usually still get static. Conversely, If I left it off for 5+ minutes and restarted it, It would work fine. I rechecked my ground to no avail. It was moderately annoying but I never got around to taking it into my car stereo shop. Fast forward to a few weeks ago, my stock battery was dead. I replaced it with a X2Power Premium AGM BCI Group 24 Battery. Since then I have had ZERO instances of static.

Does anyone have an understanding of what was happening / why it works now? Just curious.
__________________
2018 TRDORP w/KDSS, Cooper AT/3s, Rago cross bars, TRDP Black wheels, front grille, black valances, Kenwood Excelon DNX996, working on the rest...
DreamsOfDirt is offline   Reply With QuoteReply With Quote
Old 05-30-2021, 09:52 PM #2
fkheath fkheath is offline
Member
 
Join Date: Sep 2020
Location: Utah
Posts: 673
fkheath is a jewel in the rough fkheath is a jewel in the rough fkheath is a jewel in the rough fkheath is a jewel in the rough
fkheath fkheath is offline
Member
 
Join Date: Sep 2020
Location: Utah
Posts: 673
fkheath is a jewel in the rough fkheath is a jewel in the rough fkheath is a jewel in the rough fkheath is a jewel in the rough
What is the source? Radio, XM, CD, USB, Bluetooth? If radio, white noise is caused by poor antenna connection. Clean all connectors with Deoxit D5 -- nothing else or you could damage the connectors.
fkheath is offline   Reply With QuoteReply With Quote
Old 05-31-2021, 10:22 AM #3
DreamsOfDirt's Avatar
DreamsOfDirt DreamsOfDirt is offline
Member
 
Join Date: Nov 2017
Location: St. Louis MO
Posts: 177
DreamsOfDirt will become famous soon enough DreamsOfDirt will become famous soon enough
DreamsOfDirt DreamsOfDirt is offline
Member
DreamsOfDirt's Avatar
 
Join Date: Nov 2017
Location: St. Louis MO
Posts: 177
DreamsOfDirt will become famous soon enough DreamsOfDirt will become famous soon enough
The static was across all sources. From the moment the unit turned on there was static. The good news was it was resolved solely by replacing the battery.


Sent from my iPhone using Tapatalk
__________________
2018 TRDORP w/KDSS, Cooper AT/3s, Rago cross bars, TRDP Black wheels, front grille, black valances, Kenwood Excelon DNX996, working on the rest...
DreamsOfDirt is offline   Reply With QuoteReply With Quote
Reply

Tags
ago , battery , power , static , unit

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aftermarket Stereo ScottyTsR5 5th gen T4Rs 621 08-08-2021 08:03 PM
battery drain due to aftermarket stereo/ power antenna mast d_benet 3rd gen T4Rs 9 05-03-2018 12:44 PM
Aftermarket stereo faceplate adapter question biederboat 4th Gen T4Rs 4 09-18-2014 09:23 AM
Aftermarket Stereo 2007 4th Gen T4Rs 3 11-22-2013 10:24 AM
WTB: Aftermarket Indash Stereo w/Nav (2003) (CAN TRADE MY CURRENT STEREO) 034RUNNER Want to Buy/Trade 1 01-19-2012 12:13 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 02:03 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020