User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-07-2021, 09:37 PM #1
Mr_Bingley Mr_Bingley is offline
Member
 
Join Date: Oct 2019
Location: New Jersey
Posts: 63
Mr_Bingley is on a distinguished road
Mr_Bingley Mr_Bingley is offline
Member
 
Join Date: Oct 2019
Location: New Jersey
Posts: 63
Mr_Bingley is on a distinguished road
Rear Power Outlet

So I got my setpower aj40 fridge and my bluetti eb70 power supply and plugged it in to the 12 cig outlet in the rear while the truck (21 ORP) was running and hurray the outlet was hot and everything was powered. Then I pushed the power switch up front to the left of the steering wheel, those lights came on and everything was still powered. Pushed it again so the little leds went out and the back was still powered. I mean I'm completely fine with the back outlets being hot while the truck is running but not seeing the point of this switch up front. Is there something I'm missing?
Mr_Bingley is offline   Reply With QuoteReply With Quote
Old 10-07-2021, 10:21 PM #2
Ascole Ascole is offline
Member
 
Join Date: Dec 2017
Location: Seattle
Posts: 76
Ascole is on a distinguished road
Ascole Ascole is offline
Member
 
Join Date: Dec 2017
Location: Seattle
Posts: 76
Ascole is on a distinguished road
The switch controls the 110v outlet not the 12v. 400w while the truck is in park and idling and 100w while driving. 12v is not hot while the vehicle is turned off. At least thatís how it is on my 11í


Sent from my iPhone using Tapatalk
Ascole is offline   Reply With QuoteReply With Quote
Old 10-08-2021, 07:52 AM #3
Mr_Bingley Mr_Bingley is offline
Member
 
Join Date: Oct 2019
Location: New Jersey
Posts: 63
Mr_Bingley is on a distinguished road
Mr_Bingley Mr_Bingley is offline
Member
 
Join Date: Oct 2019
Location: New Jersey
Posts: 63
Mr_Bingley is on a distinguished road
Quote:
Originally Posted by Ascole View Post
The switch controls the 110v outlet not the 12v. 400w while the truck is in park and idling and 100w while driving. 12v is not hot while the vehicle is turned off. At least thatís how it is on my 11í


Sent from my iPhone using Tapatalk
ah, perfect, thanks!
Mr_Bingley is offline   Reply With QuoteReply With Quote
Reply

Tags
hot , outlet , power , powered , running

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Constant 12v Power (to my rear outlet) Blanco 3rd gen T4Rs 9 02-03-2020 10:53 PM
Is the rear power outlet supposed to cut off after a while? john123drury 4th Gen T4Rs 7 05-05-2015 01:29 PM
Rear power outlet fuse? ARC 3rd gen T4Rs 9 09-21-2014 01:30 AM
Rear power outlet (cigarette) constant power? Sloan694 5th gen T4Rs 3 06-27-2012 08:41 AM
OK to power 35w light via my rear 12v outlet safely? Blanco 3rd gen T4Rs 3 09-29-2011 02:58 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 09:51 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020