User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-18-2022, 11:47 PM #1
bapsdds bapsdds is offline
Junior Member
 
Join Date: Nov 2011
Location: seattle
Posts: 13
bapsdds is on a distinguished road
bapsdds bapsdds is offline
Junior Member
 
Join Date: Nov 2011
Location: seattle
Posts: 13
bapsdds is on a distinguished road
brake lights bulb work on running mode but not on braking mode

HI everybody,

I have a 2011 toyota4runner limited , the driver light bulb works if turn on the head lights running lights but when press down on the brake lights it does not light up only the passenger side does

please help

thx

bapsdds
bapsdds is offline   Reply With QuoteReply With Quote
Old 06-19-2022, 12:42 AM #2
Whippersnapper02's Avatar
Whippersnapper02 Whippersnapper02 is offline
Senior Member
 
Join Date: Jan 2013
Location: OC, Derpifornia
Age: 38
Posts: 1,133
Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold
Whippersnapper02 Whippersnapper02 is offline
Senior Member
Whippersnapper02's Avatar
 
Join Date: Jan 2013
Location: OC, Derpifornia
Age: 38
Posts: 1,133
Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold Whippersnapper02 is a splendid one to behold
They are dual filament bulbs so probably the brake light filament is blown.
__________________
2019 Runner TRD Offroad Premium w/KDSS
Whippersnapper02 is offline   Reply With QuoteReply With Quote
Old 06-19-2022, 04:24 PM #3
flyrv9's Avatar
flyrv9 flyrv9 is offline
Senior Member
 
Join Date: Dec 2012
Location: Clearwater Kansas
Posts: 1,219
flyrv9 has a spectacular aura about flyrv9 has a spectacular aura about flyrv9 has a spectacular aura about
flyrv9 flyrv9 is offline
Senior Member
flyrv9's Avatar
 
Join Date: Dec 2012
Location: Clearwater Kansas
Posts: 1,219
flyrv9 has a spectacular aura about flyrv9 has a spectacular aura about flyrv9 has a spectacular aura about
Yea, I agree with what Whippersnapper02 said - either a bad bulb, or a bad crimp on the wiring at the socket. There were a few threads here about that in the early 5gens. Haven't seen any lately.

The way to troubleshoot is to remove the bulb and either check the bulb with a meter or test light (if you can't tell if there is a broken filament by looking). If you don't have a meter, then just swap in a new bulb (or the working bulb from the other side) and see if it fixes it.

If the bulb is good, then the wiring / crimp is most likely the issue. Turn the lights on and check for 12v at the socket in both places (12v for tail light and 12v when brake pedal is depressed) easier to check brake function with a helper. Be careful not to short the pins with 12v to ground (not much room in the socket). If you determine it's probably a bad crimp, then there are threads you can search on that have pics and descriptions on how to resolve the issue.

Last edited by flyrv9; 06-19-2022 at 04:26 PM. Reason: more to add
flyrv9 is offline   Reply With QuoteReply With Quote
Reply

Tags
brake , bulb , lights , mode , running

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DYI Headlight Mode ( not light bulb changes) Charlievee 5th gen T4Rs 14 05-10-2019 11:00 PM
Switching from shift mode to drive mode Happy 1 5th gen T4Rs 31 05-12-2017 12:34 PM
2009 Limited V6 Multi Mode 4wd in 2wd mode JCSTEW 4th Gen T4Rs 2 09-11-2015 07:52 PM
Engine braking - sort of like the Tow/Haul mode alia176 4th Gen T4Rs 4 07-23-2015 04:12 PM
multi mode: 4wd button and L4L (no lights on dash though) work but H4L does nothing scuheckler88 3rd gen T4Rs 0 02-28-2011 02:55 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:08 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020