User Tag List

Reply
 
Thread Tools Rating: Thread Rating: 10 votes, 2.40 average. Display Modes
Old 01-23-2020, 10:43 PM #481
just_n just_n is offline
Junior Member
 
Join Date: Sep 2017
Location: Texas
Posts: 16
just_n is on a distinguished road
just_n just_n is offline
Junior Member
 
Join Date: Sep 2017
Location: Texas
Posts: 16
just_n is on a distinguished road
Just installed on a 2020 TRDP, no issues with fitment or mounting points. Did notice the whistling immediately anywhere from ~1200-2200 RPM while accelerating lightly at maybe 1/8-1/4 throttle. Sealed all holes and it seemed to whistle a little less, put in the stock paper filter and the whistling is gone!

Figured I might as well have the CAI to go along with the TRD exhaust...


just_n is offline   Reply With QuoteReply With Quote
Old 01-23-2020, 11:16 PM #482
KAPSIG1 KAPSIG1 is offline
Junior Member
 
Join Date: Jan 2020
Location: Maryland
Posts: 17
KAPSIG1 is on a distinguished road
KAPSIG1 KAPSIG1 is offline
Junior Member
 
Join Date: Jan 2020
Location: Maryland
Posts: 17
KAPSIG1 is on a distinguished road
Time to buy more parts thanks for the info everyone
KAPSIG1 is offline   Reply With QuoteReply With Quote
Old 01-28-2020, 10:32 PM #483
MrComsy MrComsy is offline
Junior Member
 
Join Date: Dec 2019
Location: Denver
Posts: 5
MrComsy is on a distinguished road
MrComsy MrComsy is offline
Junior Member
 
Join Date: Dec 2019
Location: Denver
Posts: 5
MrComsy is on a distinguished road
I haven't read all 33 pages so I apologize if this was already covered.

I installed a Remote Start, TRD CAI, and Pedal Commander all about a week after each other. Yay Black Friday!

I've noticed a significant drop in MPG though. After the remote start + CAI I figured the problem was that I was leaving it running for too long to warm up.

The weather's been nicer so I did an experiment and didn't use remote start at all, and turned off the pedal commander. I've even been trying my best to drive as much as possible with the ECO light on.

I'm still only getting about 13.6mpg! All city driving so far, lots of short trips since my commute to work is only 4.6mi.

Prior to these installs I was more like 16-17mpg. I could squeeze about 300mi to a tank, filling up about 17.5-18gal.

Any ideas on things to check?

I did disconnect the negative terminal while I did the install, so I know the ECU has to recalibrate. But it tells me I'll get 350mi from the tank and drops almost twice as fast as the odometer rises.

I've got a SSO slimline bumper coming soon and I'd really like to upgrade the tires but now I'm scared of how much lower my fuel economy will drop!
MrComsy is offline   Reply With QuoteReply With Quote
Old 01-28-2020, 10:56 PM #484
hwnrunner's Avatar
hwnrunner hwnrunner is offline
Member
 
Join Date: Feb 2019
Location: Hawaii
Posts: 240
hwnrunner will become famous soon enough hwnrunner will become famous soon enough
MY GARAGE
hwnrunner hwnrunner is offline
Member
hwnrunner's Avatar
 
Join Date: Feb 2019
Location: Hawaii
Posts: 240
hwnrunner will become famous soon enough hwnrunner will become famous soon enough
MY GARAGE
Quote:
Originally Posted by MrComsy View Post
I haven't read all 33 pages so I apologize if this was already covered.

I installed a Remote Start, TRD CAI, and Pedal Commander all about a week after each other. Yay Black Friday!

I've noticed a significant drop in MPG though. After the remote start + CAI I figured the problem was that I was leaving it running for too long to warm up.

The weather's been nicer so I did an experiment and didn't use remote start at all, and turned off the pedal commander. I've even been trying my best to drive as much as possible with the ECO light on.

I'm still only getting about 13.6mpg! All city driving so far, lots of short trips since my commute to work is only 4.6mi.

Prior to these installs I was more like 16-17mpg. I could squeeze about 300mi to a tank, filling up about 17.5-18gal.

Any ideas on things to check?

I did disconnect the negative terminal while I did the install, so I know the ECU has to recalibrate. But it tells me I'll get 350mi from the tank and drops almost twice as fast as the odometer rises.

I've got a SSO slimline bumper coming soon and I'd really like to upgrade the tires but now I'm scared of how much lower my fuel economy will drop!
Any other changes, lift, wheels or tires?
__________________
2019 SR5 Premium 2WD - TRD PRO Front Struts & Coils w/ Toytec 1" Perch Spacer / Dobinson's C59-505 Rear Springs / ICON VS 2.0 Rear Shocks / TRD PRO Grill & Valences/ TRD CAI /URD MAF Calibrator / TRD PRO Sema Wheels / BFG KO2 275 70 17
hwnrunner is offline   Reply With QuoteReply With Quote
Old 01-29-2020, 12:04 AM #485
MrComsy MrComsy is offline
Junior Member
 
Join Date: Dec 2019
Location: Denver
Posts: 5
MrComsy is on a distinguished road
MrComsy MrComsy is offline
Junior Member
 
Join Date: Dec 2019
Location: Denver
Posts: 5
MrComsy is on a distinguished road
Quote:
Originally Posted by hwnrunner View Post
Any other changes, lift, wheels or tires?
Nope. No other changes.
MrComsy is offline   Reply With QuoteReply With Quote
Old 02-09-2020, 02:51 PM #486
Notselgge11's Avatar
Notselgge11 Notselgge11 is offline
Junior Member
 
Join Date: Oct 2019
Location: California
Posts: 6
Notselgge11 is on a distinguished road
Notselgge11 Notselgge11 is offline
Junior Member
Notselgge11's Avatar
 
Join Date: Oct 2019
Location: California
Posts: 6
Notselgge11 is on a distinguished road
I'm installing my TRD CAI and I noticed that on the lower air box when everything is bolted down there is a 1/4 inch gap to the right of the bolt that is closest to the front bumper. The Gap is open to the engine compartment. Is this an issue? Why is there a gap? Should I cover the Gap?

Anyone know?
__________________

1991 Ford Explorer 4x4 (sold in '09)
1996 Ford Explorer (donated in '19)
2005 Infiniti G35 coupe
2016 Toyota 4runner Trail Premium
Notselgge11 is offline   Reply With QuoteReply With Quote
Old 02-09-2020, 06:08 PM #487
HL4Runner HL4Runner is offline
Junior Member
 
Join Date: Dec 2019
Posts: 19
HL4Runner is on a distinguished road
HL4Runner HL4Runner is offline
Junior Member
 
Join Date: Dec 2019
Posts: 19
HL4Runner is on a distinguished road
Quote:
Originally Posted by Notselgge11 View Post
I'm installing my TRD CAI and I noticed that on the lower air box when everything is bolted down there is a 1/4 inch gap to the right of the bolt that is closest to the front bumper. The Gap is open to the engine compartment. Is this an issue? Why is there a gap? Should I cover the Gap?



Anyone know?


Might be there for minor condensation drainage...?
Some people have it covered thinking it would eliminate the whistle... others claimed the TRD filter was the cause.
Have mine for two week and left the opening as is. Donít really notice the whistle.
Love the way CAI sounds! Exhaust might be next.


Sent from my iPhone using Tapatalk
HL4Runner is offline   Reply With QuoteReply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
should I upgrade from k&n 77 series to TRD CAI? jpless 4th Gen T4Rs 10 02-15-2011 05:12 PM
TRD CAI 2 types? John619 4th Gen T4Rs 1 04-18-2010 12:24 AM
TRD CAI install question Nuke 4th Gen T4Rs 2 02-20-2009 08:59 AM
TRD CAI vs. True Flow XDI Intake orangeblast22 4th Gen T4Rs 4 12-26-2007 06:35 PM
No TRD CAI for V8 Whoknows Engines / Suspension / Wheels / Tires / Audio / Accessories 6 02-05-2007 09:32 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 01:02 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2019


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.