User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-07-2021, 05:41 PM #1
_ExpeditionMan _ExpeditionMan is offline
Member
 
Join Date: Nov 2015
Location: Texas
Posts: 106
_ExpeditionMan is on a distinguished road
_ExpeditionMan _ExpeditionMan is offline
Member
 
Join Date: Nov 2015
Location: Texas
Posts: 106
_ExpeditionMan is on a distinguished road
Help Needed! Passenger Power Mirror Stopped Working - Troubleshooting Details

All,

Recently the passenger power mirror on my '94 has stopped working. Breaking into the FSM I performed a few tests in an attempt to resolve the issue.

1) Remove mirror switch and test per FSM. Result: PASS

2) Remove mirror assembly and apply voltage directly to connector for mirror motor on bench. Check mirror moves in all directions. Result: PASS

These two tests lead me to believe I have an issue with the wiring on the harness side. I confirmed this by checking for voltage and continuity at the harness side of the passenger door connector while having a helper engage the switch. Got nothing.

Next, I rigged up the passenger mirror so that two of three pins were connected to the harness, leaving only the solid green (harness side) to black (mirror side) pin disconnected. I then ran a new wire to the mirror black wire from a bolt on the door grounding it locally. Using this arrangement I was able to move the passenger mirror using the switch but ONLY in the up and left directions.

This is where I left off and could use some help. It seems clear to me I have an issue with the grounding wire on the harness side of the passenger connector. The inability to turn right or down when grounded locally means the polarity is not being switched.


This recently became an issue after completing a head gasket job, so is there a ground I could have missed?
Any thoughts or assistance?
__________________
1994 Toyota 4Runner SR5 - 3.0 V6 5spd 4WD - Build Thread

Last edited by _ExpeditionMan; 02-07-2021 at 05:45 PM.
_ExpeditionMan is offline   Reply With QuoteReply With Quote
Reply

Tags
harness , issue , mirror , passenger , side

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn signals stopped working, hazards still work fine - need troubleshooting help sierraskier 3rd gen T4Rs 16 04-12-2016 02:43 PM
Rear and passenger windows just stopped working... JustSomeName 4th Gen T4Rs 5 12-23-2013 04:12 PM
Auto-dimming mirror stopped working, suggestions? scott78945 4th Gen T4Rs 13 10-12-2009 09:37 PM
1992 passenger window stopped working duner Problems & Warranty Issues 1 07-06-2005 02:00 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:32 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020