User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-28-2024, 01:41 PM #1
GAsr5 GAsr5 is offline
Member
 
Join Date: Jan 2017
Location: Orange County, CA
Posts: 135
GAsr5 has a little shameless behaviour in the past
GAsr5 GAsr5 is offline
Member
 
Join Date: Jan 2017
Location: Orange County, CA
Posts: 135
GAsr5 has a little shameless behaviour in the past
AudioControl LOC hiss

Stumped and frustrated

So I finally replaced a shitty 5 channel amp and eq. I had a taco tunes 5 channel amp and Recurve EQ. For reference I have a 2017 4Runner with image dynamics component set.

When I got this installed about 5 years ago I immediately had the following issues;
- static pop noise when turning car on
- ground noise out of right tweeter (would get louder when reving)
- bass non functional

I finally took it back in to another shop to get everything clear up. I had my doors deadened, installed pioneer GM-DX975 and Audio control lc7i pro.

Everything is great except I am still having ground noise. When I have the radio of you can hear a slight buzz/hiss still.

The shop said this is typical as the speakers arenít receiving a signal. I found this hard to believe but I wasnít quite sure what to say as this is not my expertise. I thought it was a ground issue or maybe a gain but the installer didnít agree.

Iím happy with everything except this. The component set REALLY came alive with this new amp and it sounds great but want to get this last piece fixed. Any suggestions? Iím new to car audio as well.

Thanks
GAsr5 is offline   Reply With QuoteReply With Quote
Old 05-01-2024, 09:39 PM #2
GAsr5 GAsr5 is offline
Member
 
Join Date: Jan 2017
Location: Orange County, CA
Posts: 135
GAsr5 has a little shameless behaviour in the past
GAsr5 GAsr5 is offline
Member
 
Join Date: Jan 2017
Location: Orange County, CA
Posts: 135
GAsr5 has a little shameless behaviour in the past
Bump. Feedback welcome
GAsr5 is offline   Reply With QuoteReply With Quote
Old 05-26-2024, 09:17 PM #3
weberlukas74 weberlukas74 is offline
Member
 
Join Date: Nov 2023
Location: Stuttgart
Age: 40
Posts: 88
Real Name: Lukas Weber
weberlukas74 is on a distinguished road
weberlukas74 weberlukas74 is offline
Member
 
Join Date: Nov 2023
Location: Stuttgart
Age: 40
Posts: 88
Real Name: Lukas Weber
weberlukas74 is on a distinguished road
Bad grounding can indeed cause noise. But, Iíd suggest checking if the AccuBASS and other features are correctly set, and that the input gain isn't too high.
Also, low-quality or damaged RCA cables can cause noise.
Make sure the wires between your head unit and amp are good. Look for any bends or cuts in the wires or anything that might mess with the signal.
If you hear a high-pitched hissing sound, it might be from your car's alternator. That's a common problem in car audio, but you can fix it by adding a special filter for that noise.
You could try ground loop isolators if nothing else works, though they might affect sound quality.
weberlukas74 is offline   Reply With QuoteReply With Quote
Reply

Tags
amp , audio , car , ground , noise

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Air conditioning hiss texadelphia 3rd gen T4Rs 1 09-11-2020 07:47 PM
AudioControl Lci6 w/Entune Jeff614 Engines / Suspension / Wheels / Tires / Audio / Accessories 3 09-01-2016 01:29 AM
Installed KENWOOD eXcelon KDC-X492/Audiocontrol Epic 150 rollingthunder Engines / Suspension / Wheels / Tires / Audio / Accessories 3 02-15-2009 05:35 PM
Has anyone used a AudioControl EPIC-160 20054runnerfan Engines / Suspension / Wheels / Tires / Audio / Accessories 0 07-19-2005 09:28 PM
new hu+amp in 4th gen now hiss whine mud Engines / Suspension / Wheels / Tires / Audio / Accessories 13 02-17-2005 07:52 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 11:24 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020