User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-06-2021, 11:00 AM #1
CrazySte CrazySte is offline
Junior Member
 
Join Date: Apr 2018
Location: Hickory NC
Posts: 29
CrazySte is on a distinguished road
CrazySte CrazySte is offline
Junior Member
 
Join Date: Apr 2018
Location: Hickory NC
Posts: 29
CrazySte is on a distinguished road
Unhappy TRANSMISSION: Changed Fluid to A750F, now takes forever to Engage Overdrive

Hello Everyone,
i own a 2015 4Runner TRD-Pro, and as probably many dealers told you too, they say the A750F Transmission is sealed and never need a Fluid Change.

Well... Speaking with a Toyota Specialist he said it's better to do a change regardless unless you're OK to have the Transmission fail around 130-150k miles, otherwise you should change it every 65-70k.

My TRD-Pro has 80k, So i went to the Dealership and scheduled a Fluid Change;
they needed to have the Toyota Specialist in house to change the Fluid on this Sealed Transmission.

The specialist he said he WOULD NOT FLUSH, he raccomanded just changing the Fluid and cleaning out the pan... And so he did.

They kept the Car 2 days, and returned...
ALL PERFECT

I even had to tow a small alluminum Trailer the next Week, nothing major, but i kept it driving it is S4 to avoid going into Overdrive.

Despite the fact the Trailer is Superlight, and that i had only a Motorcycle on it, i could tell the Car was taking longer to engage 4th, she would rev up to 4k in 3rd Gear for a While before engaging 4th gear but... NO BIGGY.

I checked for leaks the next day, and it was perfect.

Following day we went on an Off Road Trail...
All great, still no leaks.


Then i left for a trip with the Company Car, so my wife used the Car going around town for the whole month, and the Car ran PERFECT.



HERE WE START TALKING ABOUT THE POSSIBLE ISSUE

A Month went by and we get to Easter WeekEnd when we took a trip with our 4Runner to go up the Mountain, about an hour and a half drive from Home, and during the drive on the Interstate, i noticed that she was taking a long long time before engaging 5th Gear, even at the bare min incline at 70-75mph, she would downshift to 4th and rev up to 3000rpm and stay there for quite a while revving revving and would not get back into 5th, not even when we leveled off, we had to go downhill to get back into 5th... And for the Overdrive the situation was the same.

I didn't feel any SLIP, although at some point, i had to overtake someone so i pushed up the speed, she downshifted to 3rd, and as she Engaged 4th, i didn't feel the usual "push" it was more of a soft engage of 4th, there might have been a slight run away with RPM's increasing by a couple of hundreds, but maybe it was been noticing things that weren't happening because i was starting to really pay close attention and paranoia might have been settling in.


The next day, it was pretty chilly (about 35-37degrees) we took a short drive with our 4R and the only way the Car would engage 5th or Overdrive, was if i was above 3500rpm in 4th, which means 70-75mph and i had to be going downhill.


The next day we went Off Roading, i had to go even in Low Gear for quite a while, we have a TRD-Pro and we like to use it.. and she worked PERFECTLY:
never had issues of any kind, as we finished the Trail, we drove back to the Hotel and it was a good 1hr on Interstate, and it felt to be driving normally again, as if the Offroading effort made it feel better, i felt like 5th and Overdrive were engaging better.


The next day we Drove Home, again on the interstate for about an hour and half, with Cruise set at 70-75mph, this time with warmer weather around 70degrees, but i still noticed that she took quite a while before Engaging 5th, once engaged, she holds it pretty good, even going up a slight inclide, but once she Downshifts to 4th, she needs to be back in a slight Downhill before 5th and Overdrive kicks in.

Unfortunately, the nature of my Work makes it so my Wife is the one that Drives this 4Runner 90% of the times, and she only Drives around town, so essentially she never gets to engage 5th, but i am starting to wonder.

DO I HAVE A PROBLEM?

When you drive it around town, at Speeds 50mph and beliw, you really can't tell the difference, it feels just normal, even as you accellerate hard to merge in traffic, so really... The only difference i notice is at highway speeds above 65 and so

Anyone else that experienced these types of issues after a Fluid Change or is it me being paranoid?

Thanks for any infos
HAVE A GREAT DAY

Last edited by CrazySte; 04-06-2021 at 01:13 PM.
CrazySte is offline   Reply With QuoteReply With Quote
Old 04-11-2021, 11:50 AM #2
Seymore Butts's Avatar
Seymore Butts Seymore Butts is offline
Member
 
Join Date: Sep 2017
Location: Colorado
Posts: 343
Seymore Butts will become famous soon enough
Seymore Butts Seymore Butts is offline
Member
Seymore Butts's Avatar
 
Join Date: Sep 2017
Location: Colorado
Posts: 343
Seymore Butts will become famous soon enough
Your most likely problems are either incorrect fluid level or the wrong fluid.
Or both.

Last edited by Seymore Butts; 04-11-2021 at 12:01 PM.
Seymore Butts is offline   Reply With QuoteReply With Quote
Old 04-18-2021, 07:16 PM #3
AuSeeker AuSeeker is online now
Senior Member
 
Join Date: Nov 2016
Location: Bluffton S.C.
Posts: 3,427
Real Name: Skip
AuSeeker is a splendid one to behold AuSeeker is a splendid one to behold AuSeeker is a splendid one to behold AuSeeker is a splendid one to behold AuSeeker is a splendid one to behold AuSeeker is a splendid one to behold AuSeeker is a splendid one to behold AuSeeker is a splendid one to behold
AuSeeker AuSeeker is online now
Senior Member
 
Join Date: Nov 2016
Location: Bluffton S.C.
Posts: 3,427
Real Name: Skip
AuSeeker is a splendid one to behold AuSeeker is a splendid one to behold AuSeeker is a splendid one to behold AuSeeker is a splendid one to behold AuSeeker is a splendid one to behold AuSeeker is a splendid one to behold AuSeeker is a splendid one to behold AuSeeker is a splendid one to behold
I would have the dealership check the fluid level, it has to be done by the shop manual properly and with their scan tool (Techstream), i.e. at the proper operating temperature, sounds like it not at the proper level to me.

Just an FYI even driving around town it will still shift into 5th, unless you never get above 30 to 40 MPH and unless you're under moderate acceleration which can cause it to downshift.
__________________
2004 Limited V8

Last edited by AuSeeker; 04-18-2021 at 07:23 PM.
AuSeeker is online now   Reply With QuoteReply With Quote
Reply

Tags
4th , 5th , car , fluid , overdrive

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Should I have my transmission fluid changed/flushed? JoshuaHufford 4th Gen T4Rs 34 08-18-2018 01:38 PM
Transmission Fluid changed. progress4m Maintenance/Detailing 5 09-12-2011 10:59 PM
What actually happens to transmission fluid to cause it to need to be changed? Metzbower Maintenance/Detailing 6 04-24-2011 02:42 PM
never changed transmission fluid s1moore1s 4th Gen T4Rs 4 08-14-2010 08:12 PM
Who has changed their transmission fluid? nc211 4th Gen T4Rs 13 08-18-2008 10:47 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 07:25 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020