Toyota 4Runner Forum - Largest 4Runner Forum

Toyota 4Runner Forum - Largest 4Runner Forum (https://www.toyota-4runner.org/)
-   Comments & Suggestions (https://www.toyota-4runner.org/comments-and-suggestions/)
-   -   Blank login/login issue (https://www.toyota-4runner.org/comments-and-suggestions/270429-blank-login-login-issue.html)

Gecko 03-20-2019 11:33 PM

Blank login/login issue
 
Hi All,

Since we had the skimming issue a few weeks ago, Iíve had an issue logging in and Iím curious if anyone else has experienced it also? Every time I come to the site, my login is not saved despite me telling it to be. Safari, chrome, multiple devices, nothing.

So, every time I have to login. However, when I do, I am met with an ďinvalid redirectĒ page. Every time. Refresh it, same notice of invalid redirect. Only once I go back to t4r.org again will it load like Iím logged in... but another few hours later, and it loads blank for me again with no login.

Any advice?

Thanks.

Jeff_DML 01-09-2020 08:18 PM

Old thread but I am getting the same thing. It just started for me.

Xetabur 04-10-2020 04:09 PM

Iím having the same issue.


All times are GMT -4. The time now is 08:43 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger