Toyota 4Runner Forum - Largest 4Runner Forum

Toyota 4Runner Forum - Largest 4Runner Forum (https://www.toyota-4runner.org/)
-   Engines / Suspension / Wheels / Tires / Audio / Accessories (https://www.toyota-4runner.org/engines-suspension-wheels-tires-audio-accessories/)
-   -   Uneven Rear Height after Toytec Lift Install (https://www.toyota-4runner.org/engines-suspension-wheels-tires-audio-accessories/81645-uneven-rear-height-after-toytec-lift-install.html)

Toyn4Life 01-30-2011 02:33 AM

Uneven Rear Height after Toytec Lift Install
 
Installed the Toytec Ultimate lift on my 03 SE 4Runner. Have the fronts adjusted evenly but there is a half inch difference from the driver side (lower) to the passenger side at the back? The stock springs measured the same height after removal. The toytec springs also measured evenly before install.
Everyting is seated correctly.
Anyone else have this issue?

A10MileHusker 01-30-2011 02:51 AM

Quote:

Originally Posted by Toyn4Life (Post 702126)
Installed the Toytec Ultimate lift on my 03 SE 4Runner. Have the fronts adjusted evenly but there is a half inch difference from the driver side (lower) to the passenger side at the back? The stock springs measured the same height after removal. The toytec springs also measured evenly before install.
Everyting is seated correctly.
Anyone else have this issue?

Do you have an empty tank of gas? They set it up so when you have the extra weight of gas it settles even. So when I have an empty tank it sits un-even

Toyn4Life 01-30-2011 02:57 AM

Quote:

Originally Posted by A10MileHusker (Post 702138)
Do you have an empty tank of gas? They set it up so when you have the extra weight of gas it settles even. So when I have an empty tank it sits un-even

It is closer to empty, I will fill it up in the morning and remeasure. Thanks!

A10MileHusker 01-30-2011 03:00 AM

Quote:

Originally Posted by Toyn4Life (Post 702142)
It is closer to empty, I will fill it up in the morning and remeasure. Thanks!

No Problem! Scared me too when I first saw how uneven it was. I try and keep it above 1/2 tank

Toyn4Life 02-05-2011 02:43 AM

Quote:

Originally Posted by A10MileHusker (Post 702138)
Do you have an empty tank of gas? They set it up so when you have the extra weight of gas it settles even. So when I have an empty tank it sits un-even

Filled it up and it didn't change anytihng??

ARK_SWAMP_RIDER 02-05-2011 08:07 AM

The gas tank, battery, and driver are all on the drivers side. The stock springs are different left vs right on the front to help compensate for this. I'm assuming the Toytecs are identical, thus the rig is now uneven. It's common for the drivers side to be lower, I know mine's about the same. Is it off at the front as well? I know they make a small spacer made to go in the front to correct the issue, but that may make your front uneven.

Toyn4Life 02-07-2011 12:44 PM

Quote:

Originally Posted by ARK_SWAMP_RIDER (Post 706397)
The gas tank, battery, and driver are all on the drivers side. The stock springs are different left vs right on the front to help compensate for this. I'm assuming the Toytecs are identical, thus the rig is now uneven. It's common for the drivers side to be lower, I know mine's about the same. Is it off at the front as well? I know they make a small spacer made to go in the front to correct the issue, but that may make your front uneven.

I was not aware of the stock front springs being of different height. Yes the Toytecs are identical. I had not thought about the stock springs being different in the front,... I did have a .250" difference in height (drivers side being lower) in the front after the install of the front springs and supposedly the Toytecs are pre-set the same height from the factory.
Anyway after adjusting the passenger side front down it brought the rear drivers corner up. At this point after adjusting and the supension settling everything is within .125" with the fronts being equal. Might be as good as im going to get.

ARK_SWAMP_RIDER 02-07-2011 01:17 PM

Probably so. But yeah, the stock springs have two different part numbers for the front, one is taller (only slightly, but enough to make a difference) and is made for the driver side to correct this issue. I installed FJ springs not knowing this, I had about an inch difference. I swapped sides, and it dropped it to about .25" difference (driver side lower). Very common, sounds like you got it though.

ags1984 02-11-2011 12:38 AM

Sounds like you figured some things out but, dont let it fester. Give Toytec a call and talk it out. Send them pics if you need to.

They would know best what might sometimes happen with their kits. I know with my OME setup it's why I picked up trim spacers cause a vehicles weight balance isnt always even on all corners...only race cars are/try to be! :P

Post some pics none-the-less...lets see how it turned out!

Overland Warehouse 02-12-2011 03:56 AM

Have you checked to confirm the springs are sitting correctly in the lower bucket? The often causes up to an inch variation - seen it many times. There is a stop on the bucket where the end of the coil abutts to it.

AvatarT4R 11-24-2019 04:36 PM

I have a similar situation. I just added a Toytec 3" lift to the rear of my '99. These coils #9602RC-P are side specific, as the driver's side coil is markedly taller. Also, the coils are marked 9602D (driver's side) and 9602P (passenger side). Look at the attached phots to see what I'm talking about.

When installing the coils, I was very careful to get the proper coil on each side. If you can read it in the image below, the number is 9602D, and the photo is from the driver;s side of my truck.

After the lift (rear only, so far...ran out of daylight), the passenger side is a FULL INCH TALLER than the driver's side! WTF???? I was careful to clean the perch for the coil, as well as to seat it properly, so I'm at a total loss here. I will give Toytec a call tomorrow, as they are closed today (Sunday). ALSO-the front is still stock height..could this be the problem??? I don't see how.... Dunno.

https://photos.google.com/album/AF1Q...jaqT3Y_eSNvUJf

Thanks,
Jaime

AvatarT4R 11-24-2019 05:00 PM

Addendum
 
Wouldn't let me add a link to my photos. Trying again.
https://photos.google.com/album/AF1Q...jaqT3Y_eSNvUJf


All times are GMT -4. The time now is 04:49 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.