User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-05-2015, 11:30 PM #1
Rorck's Avatar
Rorck Rorck is offline
Member
 
Join Date: Apr 2014
Location: Sacramento
Posts: 527
Rorck is on a distinguished road
Rorck Rorck is offline
Member
Rorck's Avatar
 
Join Date: Apr 2014
Location: Sacramento
Posts: 527
Rorck is on a distinguished road
XM radio button disappeared from my Entune navi.

Has anyone had this problem? I had XM satellite on my entune and was working fine. About a month ago it just disappeared from my audio options. What can I do? I have unplugged the bat to reset and it's still not in my audio options.
__________________
Rorck is offline   Reply With QuoteReply With Quote
Old 05-06-2015, 12:11 AM #2
2014 Warthog's Avatar
2014 Warthog 2014 Warthog is offline
Senior Member
 
Join Date: Feb 2014
Location: Escondido, California
Age: 57
Posts: 1,456
2014 Warthog will become famous soon enough
MY GARAGE
2014 Warthog 2014 Warthog is offline
Senior Member
2014 Warthog's Avatar
 
Join Date: Feb 2014
Location: Escondido, California
Age: 57
Posts: 1,456
2014 Warthog will become famous soon enough
MY GARAGE
Were you paying for it? It comes with like a free three months then stops working. Though I'm surprised that the button disappeared. There is a freebee station with instructions for signing up even if there is no account (on other XM radios anyway)
__________________
The Warthog

Too many mods to list See my build thread ---\/
http://www.toyota-4runner.org/5th-ge...re-thread.html
2014 Warthog is offline   Reply With QuoteReply With Quote
Old 05-06-2015, 12:17 AM #3
Rorck's Avatar
Rorck Rorck is offline
Member
 
Join Date: Apr 2014
Location: Sacramento
Posts: 527
Rorck is on a distinguished road
Rorck Rorck is offline
Member
Rorck's Avatar
 
Join Date: Apr 2014
Location: Sacramento
Posts: 527
Rorck is on a distinguished road
Yeah, I've been paying for a subscription now for like a year.called to get the signal sent to the stereo today and they sent it 3 times but nothing... I checked the wiring and all so not really sure what happened.
__________________
Rorck is offline   Reply With QuoteReply With Quote
Old 05-06-2015, 12:33 AM #4
2014 Warthog's Avatar
2014 Warthog 2014 Warthog is offline
Senior Member
 
Join Date: Feb 2014
Location: Escondido, California
Age: 57
Posts: 1,456
2014 Warthog will become famous soon enough
MY GARAGE
2014 Warthog 2014 Warthog is offline
Senior Member
2014 Warthog's Avatar
 
Join Date: Feb 2014
Location: Escondido, California
Age: 57
Posts: 1,456
2014 Warthog will become famous soon enough
MY GARAGE
At that point I think I'd have to take it to the dealer and have them reflash the thing to bring it back to normal :/
__________________
The Warthog

Too many mods to list See my build thread ---\/
http://www.toyota-4runner.org/5th-ge...re-thread.html
2014 Warthog is offline   Reply With QuoteReply With Quote
Old 08-30-2015, 02:45 PM #5
eoz3106 eoz3106 is offline
Junior Member
 
Join Date: Aug 2015
Posts: 1
eoz3106 is on a distinguished road
eoz3106 eoz3106 is offline
Junior Member
 
Join Date: Aug 2015
Posts: 1
eoz3106 is on a distinguished road
How were you able to get this fixed? I have the same issue on my unit as well.
eoz3106 is offline   Reply With QuoteReply With Quote
Old 02-08-2019, 10:38 AM #6
stewart.phillip stewart.phillip is offline
Junior Member
 
Join Date: May 2005
Age: 32
Posts: 21
stewart.phillip is on a distinguished road
stewart.phillip stewart.phillip is offline
Junior Member
 
Join Date: May 2005
Age: 32
Posts: 21
stewart.phillip is on a distinguished road
Just found this thread and I have the same issue on my 2014 TP. Did anyone ever figure this out?
__________________
2014 Mag Grey TEP
stewart.phillip is offline   Reply With QuoteReply With Quote
Old 02-12-2019, 12:11 PM #7
mlrff mlrff is offline
Member
 
Join Date: Jan 2018
Location: USA
Posts: 53
mlrff is on a distinguished road
mlrff mlrff is offline
Member
 
Join Date: Jan 2018
Location: USA
Posts: 53
mlrff is on a distinguished road
It happened to mine ..came back in a couple of weeks ..on the day I was going to bring it to the dealer to try to fix it..
mlrff is offline   Reply With QuoteReply With Quote
Old 02-18-2019, 10:49 AM #8
17KT4R 17KT4R is offline
Member
 
Join Date: Jul 2017
Location: Toronto
Posts: 155
17KT4R is on a distinguished road
17KT4R 17KT4R is offline
Member
 
Join Date: Jul 2017
Location: Toronto
Posts: 155
17KT4R is on a distinguished road
Software glitch I think, same occurred with mine, tried everything and was about to pull the battery cable for a few hours too until I found the 're-arrange' option on the display. Seems the icon hides itself on a second page or the page is wider than the display. I hit that and found it, arranged it back to where it usually sits in the upper right corner. Worked for me at least...
__________________
2017 TRD OR / KDSS / Canuckistan Edition
17KT4R is offline   Reply With QuoteReply With Quote
Old 02-18-2019, 01:58 PM #9
stewart.phillip stewart.phillip is offline
Junior Member
 
Join Date: May 2005
Age: 32
Posts: 21
stewart.phillip is on a distinguished road
stewart.phillip stewart.phillip is offline
Junior Member
 
Join Date: May 2005
Age: 32
Posts: 21
stewart.phillip is on a distinguished road
Weirdest thing happened...my XM button reappeared just like you guys described. It was missing for a few days then showed back up on page 2. I can confirm that it definitely wasnít there the whole time too...
__________________
2014 Mag Grey TEP
stewart.phillip is offline   Reply With QuoteReply With Quote
Old 03-23-2019, 10:15 PM #10
Xetabur's Avatar
Xetabur Xetabur is online now
Member
 
Join Date: Aug 2011
Location: Virginia
Posts: 326
Xetabur will become famous soon enough
Xetabur Xetabur is online now
Member
Xetabur's Avatar
 
Join Date: Aug 2011
Location: Virginia
Posts: 326
Xetabur will become famous soon enough
Iím going through this right now. Hereís a pic of my screen.
Attached Images
XM radio button disappeared from my Entune navi.-723dd0da-b909-40cd-85f0-10dcb020d643-jpg 
__________________
2015 Nautical Blue Trail Premium 4WD w/KDSS
2016 Magnetic Gray Limited 4WD
2000 Land Cruiser
Xetabur is online now   Reply With QuoteReply With Quote
Old 08-01-2019, 08:00 PM #11
Shane0351 Shane0351 is offline
Junior Member
 
Join Date: Aug 2019
Location: Wausau, Florida
Posts: 1
Shane0351 is on a distinguished road
Shane0351 Shane0351 is offline
Junior Member
 
Join Date: Aug 2019
Location: Wausau, Florida
Posts: 1
Shane0351 is on a distinguished road
I solved this for my 2015 Tacoma

I spent about a week trying to figure this out and finally got it sorted out. My SiriusXM button disappeared after i pulled the head unit to install the anytime backup camera. I disconnected the HU without disconnecting the battery and i think that caused the problem.

I pulled the head unit out and disconnected the 24 and 28 pin connectors from the back of the unit and then disconnected the battery. When i reconnected the battery the button was back. I then connected the 24 and 28 pin connectors back and then disconnected the battery again. When i reconnected it everything was working and my button was back. I am sure all of this is not necessary but this got it going for me. Good luck.
Shane0351 is offline   Reply With QuoteReply With Quote
Old 10-04-2019, 08:01 AM #12
pedrorl pedrorl is offline
Junior Member
 
Join Date: Jun 2012
Location: New York city
Posts: 13
pedrorl is on a distinguished road
pedrorl pedrorl is offline
Junior Member
 
Join Date: Jun 2012
Location: New York city
Posts: 13
pedrorl is on a distinguished road
Iím having this issue too but mine is being a chain of issues since I replaced my broken head unit on the 2012 4Runner for a 2016 one most everything is compatible run into problem with the backup camera got that solved then the xm radio antenna plug was different too I found an adapter that fit I thought it was not showing because of that but the xm icon is still missing along with the iheart and slakker radio Iím clueless.
pedrorl is offline   Reply With QuoteReply With Quote
Old 10-11-2019, 07:38 PM #13
Badlizard Badlizard is offline
Junior Member
 
Join Date: Jul 2019
Location: Niles, MI
Posts: 19
Real Name: Bill
Badlizard is on a distinguished road
Badlizard Badlizard is offline
Junior Member
 
Join Date: Jul 2019
Location: Niles, MI
Posts: 19
Real Name: Bill
Badlizard is on a distinguished road
Running into the same issue on my 2013 4Runner. I just installed (upgraded from standard radio) an Entune unit from a 2015 4Runner. SiriusXM initially worked fine until I removed the HU again to mess with the backup camera connection. Upon powering it back up, I no longer had satellite available on the 'Source' screen. Took the HU back out, unplugged everything and plugged it back in, and it showed up. Lost satellite radio on the way to work Thursday after briefly switching to FM. Went to switch back to satellite and it wasn't available, but then it was available again a couple hours later when I went out to move the truck. Took the HU out again tonight to run wires for the backup camera (which involved unplugging the 28 pin connector), put everything back together, and no satellite radio option available. That was about 3 hours ago. Just went out and checked again, and it's back. Very strange...

Quote:
Originally Posted by pedrorl View Post
I’m having this issue too but mine is being a chain of issues since I replaced my broken head unit on the 2012 4Runner for a 2016 one most everything is compatible run into problem with the backup camera got that solved then the xm radio antenna plug was different too I found an adapter that fit I thought it was not showing because of that but the xm icon is still missing along with the iheart and slakker radio I’m clueless.
I had the same issue with the antenna adapter, but that didn't stop the satellite radio icon from showing up. When I selected it, it said to check antenna.

Last edited by Badlizard; 10-11-2019 at 07:47 PM.
Badlizard is offline   Reply With QuoteReply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Entune navi updates info gray street 5th gen T4Rs 0 01-02-2013 10:35 PM
Entune radio wiring GotMo37 5th gen T4Rs 3 09-27-2012 09:42 PM
Entune radio GotMo37 5th gen T4Rs 11 07-24-2012 01:21 PM
pioneer avic d3 dvd/navi/cd/am/fm radio skillzo1 For Sale: T4R Items 8 05-05-2012 02:57 PM
entune radio presets swampimp 5th gen T4Rs 0 03-30-2012 02:15 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:46 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2019


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.