User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-13-2019, 01:34 AM #1
3rdgenlita 3rdgenlita is offline
Junior Member
 
Join Date: Sep 2019
Location: California
Posts: 7
3rdgenlita is on a distinguished road
3rdgenlita 3rdgenlita is offline
Junior Member
 
Join Date: Sep 2019
Location: California
Posts: 7
3rdgenlita is on a distinguished road
Bogging and starting issue

1998 Toyota 4Runner first issue is. Cold start the motor will turn on and then die right away and if I crank it again it will start and stay running. Itís not throwing any codes. Second issue. Iíve had this issue for a while. I donít know if itís normal or not. When the motor is fully warmed up if I tap the throttle lightly and quickly it will stumble And bog out. Should it do that? Thanks for any help. I replaced injectors about 3k miles ago. When I did all my maintenance. New wires and plugs O2 sensor as well.
3rdgenlita is offline   Reply With QuoteReply With Quote
Old 12-13-2019, 05:55 PM #2
Dillusion Dillusion is offline
Member
 
Join Date: Aug 2018
Location: Hawaii
Posts: 852
Dillusion is just really nice Dillusion is just really nice Dillusion is just really nice Dillusion is just really nice
Dillusion Dillusion is offline
Member
 
Join Date: Aug 2018
Location: Hawaii
Posts: 852
Dillusion is just really nice Dillusion is just really nice Dillusion is just really nice Dillusion is just really nice
You tried cleaning the TB?

My DD 99 accord's idle would drop real low like you mentioned after only stepping on the gas a little. Almost to the point it would die. I gave the TB a good cleaning and its like new.
__________________
2018 TRD OFF ROAD
My Build
Dillusion is offline   Reply With QuoteReply With Quote
Reply

Tags
bog , issue , itís , motor , start

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need HELP! Starting issue Jimstr8 3rd gen T4Rs 8 04-07-2016 11:05 PM
Starting Issue GreenMachine 4th Gen T4Rs 7 11-28-2015 11:23 AM
Starting issue 4RunnerBabe Problems & Warranty Issues 1 02-05-2014 11:14 AM
Starting issue Footofgod Classic T4Rs 3 01-10-2012 02:16 PM
Starting issue steak2286 Problems & Warranty Issues 3 03-04-2008 06:58 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:13 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2019


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.