User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-20-2016, 06:34 PM #16
Dave_K Dave_K is offline
Junior Member
 
Join Date: Feb 2016
Location: Illinois, U.S.A.
Posts: 17
Dave_K is on a distinguished road
Dave_K Dave_K is offline
Junior Member
 
Join Date: Feb 2016
Location: Illinois, U.S.A.
Posts: 17
Dave_K is on a distinguished road
I have a similar problem with my 2007. The front passenger side signal quit, and changing the bulb didn't help. Checking for power with a VOM at the socket showed no voltage with the signal on. The socket and wiring look clean and good. Not sure what's next.
Dave_K is offline   Reply With QuoteReply With Quote
Old 03-12-2016, 11:56 PM #17
dieselman8 dieselman8 is offline
Junior Member
 
Join Date: Mar 2008
Posts: 18
dieselman8 is an unknown quantity at this point
dieselman8 dieselman8 is offline
Junior Member
 
Join Date: Mar 2008
Posts: 18
dieselman8 is an unknown quantity at this point
Quote:
Originally Posted by Dave_K View Post
I have a similar problem with my 2007. The front passenger side signal quit, and changing the bulb didn't help. Checking for power with a VOM at the socket showed no voltage with the signal on. The socket and wiring look clean and good. Not sure what's next.
I had this EXACT same problem. Whenever I went to change the light bulb, the act of simply jiggling or bending the wire connect to the socket "just so" would tend to make it work fine again. I never actually changed the bulb since each time I attempted to, I discovered it would start working again. I finally brought it into the shop and asked them to figure it out. They literally just changed the bulb--and the problem just went away.
dieselman8 is offline   Reply With QuoteReply With Quote
Old 06-15-2016, 01:59 PM #18
ECUDrummer's Avatar
ECUDrummer ECUDrummer is offline
Member
 
Join Date: Jul 2015
Location: Charlotte, NC
Posts: 584
Real Name: Andrew
ECUDrummer is on a distinguished road
ECUDrummer ECUDrummer is offline
Member
ECUDrummer's Avatar
 
Join Date: Jul 2015
Location: Charlotte, NC
Posts: 584
Real Name: Andrew
ECUDrummer is on a distinguished road
Having this problem as well. Changed the bulb and I still get the fast blink. It's my front passenger side, DRL /turn combo (2013). Will have to look more in depth this weekend when I have more time.
__________________
2013 Trail MGM
Drummer's Adventure Thread
Instagram - @1988coPhotos / @HoppyTrailsOverland
ECUDrummer is offline   Reply With QuoteReply With Quote
Old 10-03-2016, 10:10 PM #19
smurph smurph is offline
Junior Member
 
Join Date: Apr 2013
Location: Edmonton
Posts: 10
smurph is on a distinguished road
smurph smurph is offline
Junior Member
 
Join Date: Apr 2013
Location: Edmonton
Posts: 10
smurph is on a distinguished road
Quote:
Originally Posted by ECUDrummer View Post
Having this problem as well. Changed the bulb and I still get the fast blink. It's my front passenger side, DRL /turn combo (2013). Will have to look more in depth this weekend when I have more time.
Did you ever find a solution? i'm having the same issue with my rear right signal - 2007 Sport. I've tried the bulbs, nada. Swapped sides - all okay. Tried a tester - tester blinks fast when on turn signal, fine when on hazard. Makes me think it's the signal switch causing the issue. Hmmmm
smurph is offline   Reply With QuoteReply With Quote
Old 10-04-2016, 10:14 AM #20
ECUDrummer's Avatar
ECUDrummer ECUDrummer is offline
Member
 
Join Date: Jul 2015
Location: Charlotte, NC
Posts: 584
Real Name: Andrew
ECUDrummer is on a distinguished road
ECUDrummer ECUDrummer is offline
Member
ECUDrummer's Avatar
 
Join Date: Jul 2015
Location: Charlotte, NC
Posts: 584
Real Name: Andrew
ECUDrummer is on a distinguished road
Quote:
Originally Posted by smurph View Post
Did you ever find a solution? i'm having the same issue with my rear right signal - 2007 Sport. I've tried the bulbs, nada. Swapped sides - all okay. Tried a tester - tester blinks fast when on turn signal, fine when on hazard. Makes me think it's the signal switch causing the issue. Hmmmm
Yeah, it was a bad bulb. I was using the wrong bulb at the time when I tried to fix it.

Nowhere do I claim to be smart.
__________________
2013 Trail MGM
Drummer's Adventure Thread
Instagram - @1988coPhotos / @HoppyTrailsOverland
ECUDrummer is offline   Reply With QuoteReply With Quote
Old 10-20-2016, 01:49 AM #21
klimur klimur is offline
Junior Member
 
Join Date: Oct 2016
Location: Provo, Utah
Posts: 5
klimur is on a distinguished road
klimur klimur is offline
Junior Member
 
Join Date: Oct 2016
Location: Provo, Utah
Posts: 5
klimur is on a distinguished road
ABS and turn signal

So I've been having a problem with my left turn signal as well, but it involves other elements. On random occasions I'll be driving and my ABS light comes on. When this happens it doesn't affect my turn signal until I apply pressure to the breaks. When I put the breaks on, my blinker starts going very fast. I've checked the bulbs and they are working. Could it be just a fuse or something worse? Any help is much appreciate!
I have a 2000 Limited
klimur is offline   Reply With QuoteReply With Quote
Old 10-20-2016, 03:42 PM #22
ran ran is offline
Senior Member
 
Join Date: Aug 2007
Location: S Oregon
Age: 65
Posts: 1,269
ran is on a distinguished road
ran ran is offline
Senior Member
 
Join Date: Aug 2007
Location: S Oregon
Age: 65
Posts: 1,269
ran is on a distinguished road
Every 6 months I spray Contact Cleaner in the connector about a foot away from the light bulb sockets. This usually clears any fast blinking. The last time I needed to use bulb grease on the actual light bulb base.
__________________________________
2007 SE V6 Titanium
ran is offline   Reply With QuoteReply With Quote
Old 08-28-2017, 05:49 PM #23
ran ran is offline
Senior Member
 
Join Date: Aug 2007
Location: S Oregon
Age: 65
Posts: 1,269
ran is on a distinguished road
ran ran is offline
Senior Member
 
Join Date: Aug 2007
Location: S Oregon
Age: 65
Posts: 1,269
ran is on a distinguished road
Looks like grease and cleaner are not making it anymore. anyone have the part number for the harness??
_____________________
2007 SE V6
ran is offline   Reply With QuoteReply With Quote
Old 01-10-2018, 06:11 PM #24
ran ran is offline
Senior Member
 
Join Date: Aug 2007
Location: S Oregon
Age: 65
Posts: 1,269
ran is on a distinguished road
ran ran is offline
Senior Member
 
Join Date: Aug 2007
Location: S Oregon
Age: 65
Posts: 1,269
ran is on a distinguished road
Bought new bulbs, did the easy side. fingers crossed.
_______________
2007 SE V6 Titanium 42,XXX.
ran is offline   Reply With QuoteReply With Quote
Old 01-22-2018, 06:12 PM #25
ran ran is offline
Senior Member
 
Join Date: Aug 2007
Location: S Oregon
Age: 65
Posts: 1,269
ran is on a distinguished road
ran ran is offline
Senior Member
 
Join Date: Aug 2007
Location: S Oregon
Age: 65
Posts: 1,269
ran is on a distinguished road
One Rainy night and lost the right signal again. No water in the headlight. Next day working, should I just order a new harness??
_________________________________
2007 SE V6 Titanium
ran is offline   Reply With QuoteReply With Quote
Old 01-22-2018, 09:52 PM #26
JohnWilson JohnWilson is offline
Junior Member
 
Join Date: Sep 2017
Location: USA
Posts: 21
JohnWilson is on a distinguished road
JohnWilson JohnWilson is offline
Junior Member
 
Join Date: Sep 2017
Location: USA
Posts: 21
JohnWilson is on a distinguished road
If the bulb is dead the green arrow blinks faster. Something to do with the resistance in the circuit I think. Maybe the filament is broken but reconnects sometimes when the two ends touch. Replace the bulb.
JohnWilson is offline   Reply With QuoteReply With Quote
Old 01-23-2018, 05:36 PM #27
ran ran is offline
Senior Member
 
Join Date: Aug 2007
Location: S Oregon
Age: 65
Posts: 1,269
ran is on a distinguished road
ran ran is offline
Senior Member
 
Join Date: Aug 2007
Location: S Oregon
Age: 65
Posts: 1,269
ran is on a distinguished road
New bulb works most of the time. Guessing it is the socket or harness from other threads. ???
__________________
2007 SE V6 Titanium
ran is offline   Reply With QuoteReply With Quote
Old 01-28-2018, 06:13 PM #28
ran ran is offline
Senior Member
 
Join Date: Aug 2007
Location: S Oregon
Age: 65
Posts: 1,269
ran is on a distinguished road
ran ran is offline
Senior Member
 
Join Date: Aug 2007
Location: S Oregon
Age: 65
Posts: 1,269
ran is on a distinguished road
OK, right side hyper blink--replace bulb, next left side hyper blink--replace bulb. back to right side off and on, hyper. what's next? relay?? replace harness??? new battery a while back
_________________
2007 SE V6 Titanium
ran is offline   Reply With QuoteReply With Quote
Old 02-09-2018, 05:12 PM #29
ran ran is offline
Senior Member
 
Join Date: Aug 2007
Location: S Oregon
Age: 65
Posts: 1,269
ran is on a distinguished road
ran ran is offline
Senior Member
 
Join Date: Aug 2007
Location: S Oregon
Age: 65
Posts: 1,269
ran is on a distinguished road
I asked my dealership about this. Home, I can't find a relay for the turn signal, found the fuses only. There has got to be a relay someplace, marked 'turn signal'?? It doesn't look like the turn signal has a replaceable socket.
_________________
2007 SE V6 So it is a real common 2007 problem.
ran is offline   Reply With QuoteReply With Quote
Old 02-09-2018, 07:26 PM #30
ran ran is offline
Senior Member
 
Join Date: Aug 2007
Location: S Oregon
Age: 65
Posts: 1,269
ran is on a distinguished road
ran ran is offline
Senior Member
 
Join Date: Aug 2007
Location: S Oregon
Age: 65
Posts: 1,269
ran is on a distinguished road
well they said to look for an old school round flasher unit somewhere under the dash. anyone seen one? I looked for a minute with a flashlight, no luck. I know, turn on the signal and listen for it. soon.
ran is offline   Reply With QuoteReply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 11:25 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2019


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.