User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-06-2023, 05:12 PM #16
phattyduck phattyduck is offline
Elite Member
 
Join Date: Mar 2016
Location: Pasadena, CA
Posts: 5,074
phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future
phattyduck phattyduck is offline
Elite Member
 
Join Date: Mar 2016
Location: Pasadena, CA
Posts: 5,074
phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future
Quote:
Originally Posted by thegipper View Post
I'll pile on. What you are experiencing is 100% normal.
In basically all vehicles with a combustion engine. (not ALL, there are a couple of odd exceptions).

-Charlie
__________________
'99 4Runner SR5 Auto - 4WD swapped
'89 Camry Alltrac LE 3S-GTE 5spd
'17 Chevy Volt Premier
'16 Honda Odyssey Elite
Previous: '88 Camry Alltrac LE 3S-GE BEAMS, 90 Camry 3S-GTE, 90 Camry DX, '03 WRX wagon, '08 Outback XT
phattyduck is offline   Reply With QuoteReply With Quote
Old 02-06-2023, 07:08 PM #17
SC_4RunnerSC SC_4RunnerSC is offline
Member
 
Join Date: Jul 2017
Location: Charleston, South Carolina
Posts: 58
SC_4RunnerSC is on a distinguished road
SC_4RunnerSC SC_4RunnerSC is offline
Member
 
Join Date: Jul 2017
Location: Charleston, South Carolina
Posts: 58
SC_4RunnerSC is on a distinguished road
InterestingÖmy 2005 4Runner and wifeís 2019 Highlander does not have the same starting when engine is warm. Both start the same as a cold engine.

But anyways, thank you everyone for letting me know itís just the way these engines are. Itís a big relief for me, but I will however clean the IAC when I get a chance. Thanks everyone!
__________________
🇺🇸 2005 Limited v8, 255/75/17 Mastercraft MXT, ToyTec 3Ē Lift With Superflex Rear Springs, LED Interior Swap, 161,000 Miles 🇺🇸
🇺🇸 2000 Limited 3.4, 166,000 Miles, Bone Stock...Currently 🇺🇸
SC_4RunnerSC is offline   Reply With QuoteReply With Quote
Old 02-07-2023, 08:46 AM #18
JoeT4R's Avatar
JoeT4R JoeT4R is offline
Senior Member
 
Join Date: Jul 2013
Location: NOVA
Posts: 1,340
JoeT4R is a glorious beacon of light JoeT4R is a glorious beacon of light JoeT4R is a glorious beacon of light JoeT4R is a glorious beacon of light JoeT4R is a glorious beacon of light
JoeT4R JoeT4R is offline
Senior Member
JoeT4R's Avatar
 
Join Date: Jul 2013
Location: NOVA
Posts: 1,340
JoeT4R is a glorious beacon of light JoeT4R is a glorious beacon of light JoeT4R is a glorious beacon of light JoeT4R is a glorious beacon of light JoeT4R is a glorious beacon of light
Quote:
Originally Posted by SC_4RunnerSC View Post
By faster I mean this. When engine is cold, itíll take say 2 seconds to start or so. Whe engine is warm and operating temp itíll start in like 1/4 of a second
My truck does this, too and always has. I don't believe it's an issue or a problem however.

Sent from my SM-S908U using Tapatalk
JoeT4R is offline   Reply With QuoteReply With Quote
Old 02-07-2023, 10:02 AM #19
brillo_76's Avatar
brillo_76 brillo_76 is offline
Elite Member
 
Join Date: May 2017
Location: Western PA
Posts: 5,838
Real Name: Jon
brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute
brillo_76 brillo_76 is offline
Elite Member
brillo_76's Avatar
 
Join Date: May 2017
Location: Western PA
Posts: 5,838
Real Name: Jon
brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute
I am kinda surprised a newer 4 runner doesn't do it. As it's very common in Toyotas to do this. Not sure about the cars etc. But the trucks and 4 runners all still should. I check and see if my 09 tocuma does it...

Sent from my SM-A536V using Tapatalk
__________________
7 3rd gens listed in the build thread (2 are parts mobiles)
Build Thread: https://www.toyota-4runner.org/3rd-g...os-builds.html
Brillo's Bucket Fluid Ex changer: https://www.toyota-4runner.org/3rd-g...ml#post3358086
Sparks Plugs Wire and Coil Information: https://www.toyota-4runner.org/3rd-g...on-5vz-fe.html
brillo_76 is offline   Reply With QuoteReply With Quote
Old 02-07-2023, 01:01 PM #20
19963.4lsr5 19963.4lsr5 is offline
Elite Member
 
Join Date: Aug 2013
Location: Stouchsburg PA
Posts: 5,180
19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold
19963.4lsr5 19963.4lsr5 is offline
Elite Member
 
Join Date: Aug 2013
Location: Stouchsburg PA
Posts: 5,180
19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold
Quote:
Originally Posted by brillo_76 View Post
I am kinda surprised a newer 4 runner doesn't do it. As it's very common in Toyotas to do this. Not sure about the cars etc. But the trucks and 4 runners all still should. I check and see if my 09 tocuma does it...

Sent from my SM-A536V using Tapatalk

In American cars each manufacturer takes a different approach. Like Toyota not starting the fuel pump until key is in the start position.

One approach is how many degrees of crank rotation (pickup pulses) they decide to use before arming the fuel and ignition systems.


Sent from my iPhone using Tapatalk
19963.4lsr5 is offline   Reply With QuoteReply With Quote
Old 02-07-2023, 09:19 PM #21
SC_4RunnerSC SC_4RunnerSC is offline
Member
 
Join Date: Jul 2017
Location: Charleston, South Carolina
Posts: 58
SC_4RunnerSC is on a distinguished road
SC_4RunnerSC SC_4RunnerSC is offline
Member
 
Join Date: Jul 2017
Location: Charleston, South Carolina
Posts: 58
SC_4RunnerSC is on a distinguished road
Again thank you everyone for chiming in. Puts my mind at ease and makes me love my 3rd gen more every day. Still havenít decided between my 2000 and 2005 which is preferred. Thanks everyone!
__________________
🇺🇸 2005 Limited v8, 255/75/17 Mastercraft MXT, ToyTec 3Ē Lift With Superflex Rear Springs, LED Interior Swap, 161,000 Miles 🇺🇸
🇺🇸 2000 Limited 3.4, 166,000 Miles, Bone Stock...Currently 🇺🇸
SC_4RunnerSC is offline   Reply With QuoteReply With Quote
Reply

Tags
battery , cold , engine , normal , start

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
98 T4R won't start after engine is warm protheroe1 3rd gen T4Rs 30 03-07-2017 03:52 PM
Warm engine takes longer cranking time to start? dbsoundman 3rd gen T4Rs 10 11-06-2014 07:30 PM
Car gets warm to fast, coolant smell 08t4rlimited Problems & Warranty Issues 3 12-29-2012 02:34 PM
Fast idle even when warm. WTH? Kamakura Kid Classic T4Rs 2 05-08-2008 03:23 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 02:50 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020