User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-16-2019, 11:32 AM #1
scootermcrad's Avatar
scootermcrad scootermcrad is offline
Member
 
Join Date: Apr 2010
Location: Concord, NC
Posts: 92
scootermcrad is on a distinguished road
scootermcrad scootermcrad is offline
Member
scootermcrad's Avatar
 
Join Date: Apr 2010
Location: Concord, NC
Posts: 92
scootermcrad is on a distinguished road
Theft Deterrent Light Stays ON

Hey all!

I did some searching and found a few threads regarding the theft deterrent light and engine disable stuff. Even saw where cycling the key on and off reset the system. None of this seemed to work for me in my case...

Here's what's going on. 2007 SR5. I just had new wheels and tires put on and they replaced all the sensors. Before the appointment, everything worked fine. Horn honked, blue light flashed as it's supposed to when the vehicle is off and doors are closed. Didn't even notice the light was staying on until the next morning when I unlocked it and it didn't honk at me. It still locks with the key fob, but now it's as if the theft deterrent system is on bypass, or something.

I tried the 10 key cycles, that didn't work. Read through the manual and it basically says to call Toyota and have them diagnose the issue. Well, we know what that will cost. So if anyone has any ideas of things to try before taking it in, I would really appreciate it. I haven't tried simply unhooking the battery yet. Thought I would just stop and see if anyone else has run into this.

Thanks guys!
scootermcrad is offline   Reply With QuoteReply With Quote
Old 09-17-2019, 07:14 AM #2
scootermcrad's Avatar
scootermcrad scootermcrad is offline
Member
 
Join Date: Apr 2010
Location: Concord, NC
Posts: 92
scootermcrad is on a distinguished road
scootermcrad scootermcrad is offline
Member
scootermcrad's Avatar
 
Join Date: Apr 2010
Location: Concord, NC
Posts: 92
scootermcrad is on a distinguished road
Dang... Nothing?

BTTT for a new day
scootermcrad is offline   Reply With QuoteReply With Quote
Old 10-11-2019, 02:10 PM #3
scootermcrad's Avatar
scootermcrad scootermcrad is offline
Member
 
Join Date: Apr 2010
Location: Concord, NC
Posts: 92
scootermcrad is on a distinguished road
scootermcrad scootermcrad is offline
Member
scootermcrad's Avatar
 
Join Date: Apr 2010
Location: Concord, NC
Posts: 92
scootermcrad is on a distinguished road
Well, I'm at the dealer and decided to have them take a look at my issue. They're telling me the anti-theft unit on the vehicle is aftermarket. Must be a dealer installed unit. It was on my 4Runner when I bought it new in 2007 and this is news to me. The dealer basically said they won't touch it.

What on earth do I have?? There wasn't supposed to be anything aftermarket on the vehicle when I purchased it, so I'm kind of at a loss. I assumed this was always just an option and not some type of add-on. Not even sure where this thing is planted on the vehicle.

Thoughts? Anyone else run into this?
scootermcrad is offline   Reply With QuoteReply With Quote
Old 10-16-2019, 07:40 AM #4
scootermcrad's Avatar
scootermcrad scootermcrad is offline
Member
 
Join Date: Apr 2010
Location: Concord, NC
Posts: 92
scootermcrad is on a distinguished road
scootermcrad scootermcrad is offline
Member
scootermcrad's Avatar
 
Join Date: Apr 2010
Location: Concord, NC
Posts: 92
scootermcrad is on a distinguished road
I have officially opened a thread. Talked my way through it. And found my own problems. Now I'm going to close it out by giving an update in case someone else runs across this issue...

After digging under the dash I found I have a KERR 4040a installed. Never knew it wasn't a Toyota part and never bothered to look at it close enough because I simply never thought much of it. I was never given a manual on it, either, so I just never knew it wasn't a factory install.

That all being said, I found a PDF manual online and indeed found my problem to simply be the system is in Valet by-pass. Instructions walked me through turning off valet mode and problem solved. When I had tires put on, someone must have been the wiser and put it in Valet mode and didn't turn it off again. I've never used it so I never would have known.

Now I know and maybe this thread some how helped someone...

...or not.

scootermcrad is offline   Reply With QuoteReply With Quote
Old 10-16-2019, 12:06 PM #5
Boort's Avatar
Boort Boort is offline
Member
 
Join Date: Jan 2018
Location: Colorado
Posts: 114
Boort is on a distinguished road
Boort Boort is offline
Member
Boort's Avatar
 
Join Date: Jan 2018
Location: Colorado
Posts: 114
Boort is on a distinguished road
Quote:
Originally Posted by scootermcrad View Post
I have officially opened a thread.

That all being said, I found a PDF manual online and indeed found my problem to simply be the system is in Valet by-pass. Instructions walked me through turning off valet mode and problem solved. When I had tires put on, someone must have been the wiser and put it in Valet mode and didn't turn it off again. I've never used it so I never would have known.
@scootermcrad

Got a link to that PDF? I also have a Karr system and did not get any doc on it. would like to know more about what functions it provides and possibly how to safely remove it.

Thanks!
Boort
__________________
-- 1997 Tacoma v6 Std Cab
-- 2006 4Runner v8
Boort is offline   Reply With QuoteReply With Quote
Old 10-22-2019, 07:50 AM #6
scootermcrad's Avatar
scootermcrad scootermcrad is offline
Member
 
Join Date: Apr 2010
Location: Concord, NC
Posts: 92
scootermcrad is on a distinguished road
scootermcrad scootermcrad is offline
Member
scootermcrad's Avatar
 
Join Date: Apr 2010
Location: Concord, NC
Posts: 92
scootermcrad is on a distinguished road
Quote:
Originally Posted by Boort View Post
@scootermcrad

Got a link to that PDF? I also have a Karr system and did not get any doc on it. would like to know more about what functions it provides and possibly how to safely remove it.

Thanks!
Boort
Hello,
Yes! Here's what I ran across on the interweb:

http://mikehmayer.com/stuff/xB/KARR%204040a.pdf

Hope that helps.

Scott
scootermcrad is offline   Reply With QuoteReply With Quote
Reply

Tags
deterrent , key , light , theft , work

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
theft deterrent light won't stop blinking mji 4th Gen T4Rs 24 08-09-2019 10:45 AM
anti-theft deterrent keeps going off niletan Problems & Warranty Issues 4 02-09-2012 02:54 PM
Theft deterrent system problem? TanJu 5th gen T4Rs 3 10-13-2011 04:05 PM
Theft Deterrent Light Flashes Even When Driving AaronTL83 Problems & Warranty Issues 0 12-05-2010 07:26 PM
Theft Deterrent System msccdc Problems & Warranty Issues 1 01-14-2004 05:49 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:45 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2019


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.